<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://ostechnix.com/wp-content/litespeed/cssjs/2a775.css?90f23" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png"><link rel="alternate" type="application/rss+xml" title="OSTechNix RSS Feed" href="https://ostechnix.com/feed/" /><link rel="alternate" type="application/atom+xml" title="OSTechNix Atom Feed" href="https://ostechnix.com/feed/atom/" /><link rel="pingback" href="https://ostechnix.com/xmlrpc.php" />
<!--[if lt IE 9]> <script src="https://ostechnix.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Reset Gnome Desktop Settings To Default In Linux - OSTechNix</title><meta name="description" content="This brief guide explains how to reset Gnome desktop settings to default in Linux using dconf and Gnome Tweaks tools." /><link rel="canonical" href="https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Reset Gnome Desktop Settings To Default In Linux - OSTechNix" /><meta property="og:description" content="This brief guide explains how to reset Gnome desktop settings to default in Linux using dconf and Gnome Tweaks tools." /><meta property="og:url" content="https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/" /><meta property="og:site_name" content="OSTechNix" /><meta property="article:publisher" content="https://www.facebook.com/ostechnix/" /><meta property="article:author" content="ostechnix" /><meta property="article:published_time" content="2021-05-08T13:18:02+00:00" /><meta property="article:modified_time" content="2021-05-08T13:18:04+00:00" /><meta property="og:image" content="https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-Desktop-Settings-To-Default-In-Linux.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ostechnix" /><meta name="twitter:site" content="@ostechnix" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="sk"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ostechnix.com/#organization","name":"OSTechNix","url":"https://ostechnix.com/","sameAs":["https://www.facebook.com/ostechnix/","https://in.linkedin.com/in/ostechnix","https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g","https://twitter.com/ostechnix"],"logo":{"@type":"ImageObject","@id":"https://ostechnix.com/#logo","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2016/10/OSTechNix_280915-01.png","contentUrl":"https://ostechnix.com/wp-content/uploads/2016/10/OSTechNix_280915-01.png","width":3333,"height":1667,"caption":"OSTechNix"},"image":{"@id":"https://ostechnix.com/#logo"}},{"@type":"WebSite","@id":"https://ostechnix.com/#website","url":"https://ostechnix.com/","name":"OSTechNix","description":"Open Source | Technology | Linux And Unix","publisher":{"@id":"https://ostechnix.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ostechnix.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#primaryimage","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-Desktop-Settings-To-Default-In-Linux.png","contentUrl":"https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-Desktop-Settings-To-Default-In-Linux.png","width":1200,"height":800,"caption":"Reset Gnome Desktop Settings To Default In Linux"},{"@type":"WebPage","@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#webpage","url":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/","name":"Reset Gnome Desktop Settings To Default In Linux - OSTechNix","isPartOf":{"@id":"https://ostechnix.com/#website"},"primaryImageOfPage":{"@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#primaryimage"},"datePublished":"2021-05-08T13:18:02+00:00","dateModified":"2021-05-08T13:18:04+00:00","description":"This brief guide explains how to reset Gnome desktop settings to default in Linux using dconf and Gnome Tweaks tools.","breadcrumb":{"@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/"]}]},{"@type":"BreadcrumbList","@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ostechnix.com/","url":"https://ostechnix.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#webpage"}}]},{"@type":"Article","@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#article","isPartOf":{"@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#webpage"},"author":{"@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a"},"headline":"Reset Gnome Desktop Settings To Default In Linux","datePublished":"2021-05-08T13:18:02+00:00","dateModified":"2021-05-08T13:18:04+00:00","mainEntityOfPage":{"@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#webpage"},"commentCount":0,"publisher":{"@id":"https://ostechnix.com/#organization"},"image":{"@id":"https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#primaryimage"},"keywords":["Dconf","GNOME","Gnome desktop","Gnome Tweaks","Linux","Linux basics","Linux tips","Reset Gnome Desktop Settings"],"articleSection":["GNOME","Linux","Linux Basics","Linux Commands","Linux Tips &amp; Tricks","Tips and Tricks","Unix/Linux Beginners","Utilities"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/#respond"]}]},{"@type":"Person","@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a","name":"sk","image":{"@type":"ImageObject","@id":"https://ostechnix.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&d=mm&r=g","caption":"sk"},"description":"I am Senthil Kumar, more commonly known as SK to my friends, from India. I love to read, write and explore topics on Linux, Unix and all other technology related stuff.","sameAs":["https://ostechnix.com/","ostechnix","https://www.linkedin.com/in/ostechnix/","https://twitter.com/ostechnix"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ostechnix.com' /><link rel='dns-prefetch' href='//googleapis.com' /><link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://ostechnix.com/feed/" /><link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://ostechnix.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Reset Gnome Desktop Settings To Default In Linux Comments Feed" href="https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><noscript><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://ostechnix.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://ostechnix.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ostechnix.com/wp-json/wp/v2/posts/30706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ostechnix.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ostechnix.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://ostechnix.com/?p=30706' /><link rel="alternate" type="application/json+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F" /><link rel="alternate" type="text/xml+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.31.0" /><style type='text/css'>img#wpstats{display:none}</style><style id="penci-custom-style" type="text/css">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</style><script src="data:text/javascript;base64,dmFyIHBlbmNpQmxvY2tzQXJyYXk9W107dmFyIHBvcnRmb2xpb0RhdGFKcz1wb3J0Zm9saW9EYXRhSnN8fFtdO3ZhciBQRU5DSUxPQ0FMQ0FDSEU9e307KGZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO1BFTkNJTE9DQUxDQUNIRT17ZGF0YTp7fSxyZW1vdmU6ZnVuY3Rpb24oYWpheEZpbHRlckl0ZW0pe2RlbGV0ZSBQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV07fSxleGlzdDpmdW5jdGlvbihhamF4RmlsdGVySXRlbSl7cmV0dXJuIFBFTkNJTE9DQUxDQUNIRS5kYXRhLmhhc093blByb3BlcnR5KGFqYXhGaWx0ZXJJdGVtKSYmUEVOQ0lMT0NBTENBQ0hFLmRhdGFbYWpheEZpbHRlckl0ZW1dIT09bnVsbDt9LGdldDpmdW5jdGlvbihhamF4RmlsdGVySXRlbSl7cmV0dXJuIFBFTkNJTE9DQUxDQUNIRS5kYXRhW2FqYXhGaWx0ZXJJdGVtXTt9LHNldDpmdW5jdGlvbihhamF4RmlsdGVySXRlbSxjYWNoZWREYXRhKXtQRU5DSUxPQ0FMQ0FDSEUucmVtb3ZlKGFqYXhGaWx0ZXJJdGVtKTtQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV09Y2FjaGVkRGF0YTt9fTt9KSgpO2Z1bmN0aW9uIHBlbmNpQmxvY2soKXt0aGlzLmF0dHNfanNvbj0nJzt0aGlzLmNvbnRlbnQ9Jyc7fQ==" defer></script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
    },
    "url": "https:\/\/ostechnix.com\/",
    "name": "OSTechNix",
    "description": "Open Source | Technology | Linux And Unix"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "OSTechNix",
    "alternateName": "Open Source | Technology | Linux And Unix",
    "url": "https:\/\/ostechnix.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Reset Gnome Desktop Settings To Default In Linux",
    "description": "Have you done too many customizations and turned your Gnome Linux desktop ugly or&hellip;",
    "datePublished": "2021-05-08",
    "datemodified": "2021-05-08",
    "mainEntityOfPage": "https:\/\/ostechnix.com\/reset-gnome-desktop-settings-to-default-in-linux\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2021\/05\/Reset-Gnome-Desktop-Settings-To-Default-In-Linux.png",
        "width": 1200,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "OSTechNix",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-sk",
        "name": "sk"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ostechnix.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ostechnix.com\/category\/gnome\/",
                "name": "GNOME"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ostechnix.com\/reset-gnome-desktop-settings-to-default-in-linux\/",
                "name": "Reset Gnome Desktop Settings To Default In Linux"
            }
        }
    ]
}</script><link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="32x32" /><link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" /><meta name="msapplication-TileImage" content="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" /></head><body data-rsssl=1 class="post-template-default single single-post postid-30706 single-format-standard penci-fawesome-ver5"><div class="wrapper-boxed header-style-header-3 penci-hlogo-center"><div class="penci-header-wrap"><div class="penci-top-bar topbar-menu"><div class="container"><div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="pctopbar-item penci-wtopbar-menu"><ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/opensource/">Open Source</a></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/technology/">Technology</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/linux/">Linux</a><ul class="sub-menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://ostechnix.com/category/linux-basics/">Linux Basics</a></li><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://ostechnix.com/category/linux_distributions/">Linux Distributions</a><ul class="sub-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://ostechnix.com/category/linux_distributions/centos/">CentOS</a></li><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://ostechnix.com/category/linux_distributions/debian/">Debian</a></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li><li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li><li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li></ul></li></ul></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/unix/">Unix</a><ul class="sub-menu"><li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://ostechnix.com/category/unix/freebsd/">FreeBSD</a></li></ul></li><li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" rel="noopener" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li><li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" rel="noopener" href="https://ostechnix.com/donate/">Donate</a></li><li id="menu-item-24643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li></ul></div><div class="pctopbar-item penci-topbar-social"><div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#b6dfd8d0d9f6d9c5c2d3d5ded8dfce98d5d9db" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div></div></div></div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo">
<a href="https://ostechnix.com/"><img src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix" width="350" height="73" /></a></div><div class="header-banner header-style-3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6701402139964678" data-ad-slot="3845274536"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script> </div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div><ul id="menu-header-menu" class="menu"><li id="menu-item-25071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li><li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li><li id="menu-item-943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://ostechnix.com/category/cloud/">Cloud</a></li><li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li><li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://ostechnix.com/category/directory-servers/">Directory servers</a></li><li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://ostechnix.com/category/android/">Android</a></li></ul></li><li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a><ul class="sub-menu"><li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li><li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li></ul></li><li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933"><a target="_blank" href="https://ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a><ul class="sub-menu"><li id="menu-item-937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://ostechnix.com/category/internet-hacks/">Internet hacks</a></li></ul></li><li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li></ul><div id="top-search" class="penci-top-search">
<a class="search-click"><i class="penci-faicon fas fa-search"></i></a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://ostechnix.com/"><div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a></div></div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
<span class="penci-menuhbg-inner">
<i class="lines-button lines-button-double">
<i class="penci-lines"></i>
</i>
<i class="lines-button lines-button-double penci-hover-effect">
<i class="penci-lines"></i>
</i>
</span>
</a></div></div></nav></header></div><div class="penci-single-wrapper"><div class="penci-single-block" "><div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://ostechnix.com/">Home</a></span><i class="penci-faicon fas fa-angle-right"></i> <span><a class="crumb" href="https://ostechnix.com/category/gnome/">GNOME</a></span><i class="penci-faicon fas fa-angle-right"></i></i> <span>Reset Gnome Desktop Settings To Default In Linux</span></div><div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-30706" class="post type-post status-publish"><div class="post-image">
<a href="https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-Desktop-Settings-To-Default-In-Linux.png" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" alt="Reset Gnome Desktop Settings To Default In Linux" title="Reset Gnome Desktop Settings To Default In Linux" data-src="https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-Desktop-Settings-To-Default-In-Linux-1170x780.png">
</a></div><div class="header-standard header-classic single-header"><div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-4826" href="https://ostechnix.com/category/gnome/" rel="category tag">GNOME</a><a class="penci-cat-name penci-cat-26" href="https://ostechnix.com/category/linux/" rel="category tag">Linux</a><a class="penci-cat-name penci-cat-27" href="https://ostechnix.com/category/linux-basics/" rel="category tag">Linux Basics</a><a class="penci-cat-name penci-cat-1055" href="https://ostechnix.com/category/linux-commands/" rel="category tag">Linux Commands</a><a class="penci-cat-name penci-cat-4573" href="https://ostechnix.com/category/linux-tips-tricks/" rel="category tag">Linux Tips &amp; Tricks</a><a class="penci-cat-name penci-cat-56" href="https://ostechnix.com/category/tips-and-tricks/" rel="category tag">Tips and Tricks</a><a class="penci-cat-name penci-cat-1206" href="https://ostechnix.com/category/unixlinux-beginners/" rel="category tag">Unix/Linux Beginners</a><a class="penci-cat-name penci-cat-60" href="https://ostechnix.com/category/utilities/" rel="category tag">Utilities</a></span></div><h1 class="post-title single-post-title entry-title">Reset Gnome Desktop Settings To Default In Linux</h1><div class="penci-hide-tagupdated">
<span class="author-italic author vcard">By <a class="url fn n" href="https://ostechnix.com/author/sk/">sk</a></span>
<time class="entry-date published" datetime="2021-05-08T18:48:02+05:30">May 8, 2021</time></div><div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">Written by <a class="author-url url fn n" href="https://ostechnix.com/author/sk/">sk</a></span></span>
<span><time class="entry-date published" datetime="2021-05-08T18:48:02+05:30">May 8, 2021</time></span>
<span><i class="penci-post-countview-number">15</i> Views</span></div></div><div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span><div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">1</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="30706" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux%20-%20https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F&#038;title=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F&#038;title=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux %0A%0A https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" aria-label="Share on Telegram" target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F&#038;text=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#16296563747c7375622b44736573623324265178797b733324265273657d627966332426457362627f787165332426427933242652737077637a623324265f783324265a7f78636e303526252e2d5459524f2b7e626266652c393979656273757e787f6e3875797b3964736573623b7178797b733b7273657d6279663b657362627f7871653b62793b72737077637a623b7f783b7a7f78636e39"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div></div></div><div class="post-entry blockquote-style-2"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><p>Have you done too many customizations and turned your Gnome Linux desktop ugly or broke something? No worries! You can always reset Gnome desktop settings to default in Linux as described here.</p><p>I have a habit of changing the look and appearance of stock GNOME desktop environment. I often install many themes, change the icon theme, cursor theme, colors, and move the topbar to different position etc. After completing the customization, I mostly end up with either an ugly desktop or broken desktop. If you're anything like me, don't panic! Resetting GNOME Linux desktop to its factory settings is easy!</p><div><div class="penci-custom-html-inside-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="6620160421" data-ad-format="auto" data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div></div><h2>Reset Gnome desktop settings to default in Linux</h2><p>We can rest the Gnome desktop settings to its default state using <strong>dconf</strong> command line tool or using <strong>Gnome Tweaks</strong> graphical application. First, we will see the command line way.</p><h3 id="reset-gnome-desktop-settings-to-factory-defaults-using-dconf">1. Reset Gnome desktop settings to factory defaults using dconf</h3><p>The dconf program is a low-level configuration system and settings management tool to manipulate a dconf database. It performs various operation on a docnf database, such as reading and writing individual values or entire directories. The main purpose of dconf tool is to provide a back end to GSettings on platforms that don't already have configuration storage systems.Dconf is part of Gnome 3 and is replacement for Gconf.</p><p>To reset a Gnome desktop back to stock using dconf, simply run:</p><pre class="wp-block-preformatted">$ dconf reset -f /org/gnome/</pre><p>This command will reset all customization and tweaks you made in your Gnome desktop system, including the following:</p><ul><li>the pinned applications in the Dock,</li><li>favorite items,</li><li>desktop panel applets,</li><li>desktop indicators,</li><li>your system fonts,</li><li>GTK themes,</li><li>icon themes,</li><li>cursor themes,</li><li>icon themes,</li><li>shell theme,</li><li>monitor resolution,</li><li>keyboard shortcuts,</li><li>window button placement,</li><li>background and lockscreen images,</li><li>mouse settings,</li><li>custom keyboard shortcuts</li><li>power settings.</li></ul><p>It not just resets the Gnome desktop settings, but also any application that stores its settings using dconf from /org/gnome, such as Gnome Terminal, Disks, Files, Software and many. It also resets all shell extension settings and disables any non-default Gnome shell extensions.</p><p>Good thing is it will not delete any personal data and applications settings that doesn't use dconf. After resetting Gnome desktop settings to the default original state, log out from the current session and log in again to see the changes.</p><p>You can also use dconf to backup the current Linux desktop system settings and restore them after doing a fresh installation. For more details, check the following guide:</p><ul><li><strong><a href="https://ostechnix.com/backup-and-restore-linux-desktop-system-settings-with-dconf/" target="_blank" rel="noreferrer noopener">Backup And Restore Linux Desktop System Settings With Dconf</a></strong></li></ul><h3 id="reset-gnome-desktop-settings-to-factory-defaults-using-gnome-tweaks">2. Reset Gnome desktop settings to factory defaults using Gnome Tweaks tool</h3><p>Some of you may not comfortable with command line way. This is for those who prefer GUI over CLI. We can reset Gnome desktop settings to its stock settings using a graphical application called <strong>Gnome Tweaks</strong>.</p><p>As the name implies, Gnome Tweaks is a graphical application to configure application settings in Gnome 3. Even though Gnome Tweaks is exclusively made for GNOME desktop, it will work on other desktop environments as well. Only a few features will be missing when Tweaks is run on a different desktop.</p><p>Gnome Tweaks is available in the default repositories of many Linux distributions.</p><p>To install Gnome Tweaks on Debian-based systems, run:</p><pre class="wp-block-code"><code>$ sudo apt install gnome-tweaks</code></pre><p>To install Gnome Tweaks on Redhat-based systems, run:</p><pre class="wp-block-code"><code>$ sudo dnf install gnome-tweaks</code></pre><p>After installing Gnome Tweaks, launch it from Menu or Application launcher. Click on the hamburger menu (three horizontal lines) on the top. Click <strong>"Reset to defaults"</strong> option to reset your Gnome desktop settings to factory defaults.</p><div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-desktop-settings-to-factory-defaults-using-Gnome-Tweaks-tool.png" data-rel="penci-gallery-image-content"><img loading="lazy" width="980" height="687" src="https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-desktop-settings-to-factory-defaults-using-Gnome-Tweaks-tool.png" alt="Reset Gnome desktop settings to factory defaults using Gnome Tweaks tool" class="wp-image-30709" title="Reset Gnome desktop settings to factory defaults using Gnome Tweaks tool" srcset="https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-desktop-settings-to-factory-defaults-using-Gnome-Tweaks-tool.png 980w, https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-desktop-settings-to-factory-defaults-using-Gnome-Tweaks-tool-300x210.png 300w, https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-desktop-settings-to-factory-defaults-using-Gnome-Tweaks-tool-768x538.png 768w, https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-desktop-settings-to-factory-defaults-using-Gnome-Tweaks-tool-585x410.png 585w" sizes="(max-width: 980px) 100vw, 980px"></a><figcaption>Reset Gnome desktop settings to factory defaults using Gnome Tweaks tool</figcaption></figure></div><p>Next, click OK to reset all tweak settings to the original default state.</p><div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/05/Reset-all-Gnome-desktop-tweak-settings.png" data-rel="penci-gallery-image-content"><img loading="lazy" width="420" height="147" src="https://ostechnix.com/wp-content/uploads/2021/05/Reset-all-Gnome-desktop-tweak-settings.png" alt="Reset all Gnome desktop tweak settings" class="wp-image-30711" title="Reset all Gnome desktop tweak settings" srcset="https://ostechnix.com/wp-content/uploads/2021/05/Reset-all-Gnome-desktop-tweak-settings.png 420w, https://ostechnix.com/wp-content/uploads/2021/05/Reset-all-Gnome-desktop-tweak-settings-300x105.png 300w" sizes="(max-width: 420px) 100vw, 420px"></a><figcaption>Reset all Gnome desktop tweak settings</figcaption></figure></div><p>That's it. Log out from the current session and log back in to use the stock Gnome desktop.</p><p><strong>Related read:</strong></p><ul><li><strong><a href="https://ostechnix.com/reset-linux-desktop-default-settings-single-command/" target="_blank" rel="noreferrer noopener">Reset Linux Desktop To Default Settings With A Single Command</a></strong></li><li><a href="https://ostechnix.com/reset-ubuntu-factory-defaults/" target="_blank" rel="noreferrer noopener"><strong>How To Reset Ubuntu To Factory Defaults Using Resetter</strong></a></li><li><a href="https://ostechnix.com/systemback-restore-ubuntu-desktop-and-server-to-previous-state/" target="_blank" rel="noreferrer noopener"><strong>Systemback – Restore Ubuntu Desktop and Server To Previous State</strong></a></li><li><a href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" target="_blank" rel="noreferrer noopener"><strong>How To Fix Broken Ubuntu OS Without Reinstalling It</strong></a></li><li><a href="https://ostechnix.com/restore-bashrc-file-default-settings-ubuntu/" target="_blank" rel="noreferrer noopener"><strong>How To Restore .bashrc File To Default Settings In Ubuntu</strong></a></li></ul><div class="penci-single-link-pages"></div><div class="post-tags">
<a href="https://ostechnix.com/tag/dconf/" rel="tag">Dconf</a><a href="https://ostechnix.com/tag/gnome/" rel="tag">GNOME</a><a href="https://ostechnix.com/tag/gnome-desktop/" rel="tag">Gnome desktop</a><a href="https://ostechnix.com/tag/gnome-tweaks/" rel="tag">Gnome Tweaks</a><a href="https://ostechnix.com/tag/linux/" rel="tag">Linux</a><a href="https://ostechnix.com/tag/linux-basics/" rel="tag">Linux basics</a><a href="https://ostechnix.com/tag/linux-tips/" rel="tag">Linux tips</a><a href="https://ostechnix.com/tag/reset-gnome-desktop-settings/" rel="tag">Reset Gnome Desktop Settings</a></div></div></div><div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span><div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">1</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="30706" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux%20-%20https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F&#038;title=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F&#038;title=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux %0A%0A https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" aria-label="Share on Telegram" target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Freset-gnome-desktop-settings-to-default-in-linux%2F&#038;text=Reset%20Gnome%20Desktop%20Settings%20To%20Default%20In%20Linux"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0bf889e8899c8dfddaa83828088c8dfdda9889e8699829dc8dfddbe88999984838a9ec8dfddb982c8dfdda9888b8c988199c8dfdda483c8dfdda184839895cbceddded5d6afa2a9b4d08599999d9ed7c2c2829e99888e85838495c38e8280c29f889e8899c08a83828088c089889e8699829dc09e88999984838a9ec09982c089888b8c988199c08483c08184839895c2"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div></div></div><div class="penci-flag-rlt-popup"></div><div class="post-author"><div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></div><div class="author-content"><h5><a href="https://ostechnix.com/author/sk/" title="Author sk" rel="author">sk</a></h5><p>I am Senthil Kumar, more commonly known as SK to my friends, from India. I love to read, write and explore topics on Linux, Unix and all other technology related stuff.</p>
<a rel="noreferrer" target="_blank" class="author-social" href="https://ostechnix.com/"><i class="penci-faicon fas fa-globe"></i></a>
<a rel="noreferrer" target="_blank" class="author-social" href="https://facebook.com/ostechnix"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a rel="noreferrer" target="_blank" class="author-social" href="https://twitter.com/ostechnix"><i class="penci-faicon fab fa-twitter"></i></a>
<a rel="noreferrer" target="_blank" class="author-social" href="https://www.linkedin.com/in/ostechnix/"><i class="penci-faicon fab fa-linkedin-in"></i></a></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title">
<span>Previous post</span></div>
<a href="https://ostechnix.com/how-to-optimize-laptop-battery-life-with-tlp-in-linux/"><div class="pagi-text"><h5 class="prev-title">How To Optimize Laptop Battery Life With TLP In Linux</h5></div>
</a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You May Also Like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2017/03/Record-Everything-You-Do-In-Terminal.png" href="https://ostechnix.com/record-everything-terminal/" title="How To Record Everything You Do In Terminal">
</a><h3><a href="https://ostechnix.com/record-everything-terminal/">How To Record Everything You Do In Terminal</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-10-22T12:50:59+05:30">October 22, 2019</time></span></div><div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/09/Control-And-Manage-CPU-Frequency-Using-CPU-Power-Manager-585x390.jpg" href="https://ostechnix.com/cpu-power-manager-control-and-manage-cpu-frequency-in-linux/" title="CPU Power Manager &#8211; Control And Manage CPU Frequency In Linux">
</a><h3><a href="https://ostechnix.com/cpu-power-manager-control-and-manage-cpu-frequency-in-linux/">CPU Power Manager &#8211; Control And Manage CPU...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-09-11T15:51:27+05:30">September 11, 2020</time></span></div><div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/03/Automatically-Optimize-CPU-Speed-And-Power-With-Auto-cpufreq-In-Linux.png" href="https://ostechnix.com/automatically-optimize-cpu-speed-and-power-with-auto-cpufreq-in-linux/" title="Automatically Optimize CPU Speed And Power With Auto-cpufreq In Linux">
</a><h3><a href="https://ostechnix.com/automatically-optimize-cpu-speed-and-power-with-auto-cpufreq-in-linux/">Automatically Optimize CPU Speed And Power With Auto-cpufreq...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-03-09T19:48:59+05:30">March 9, 2020</time></span></div><div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2021/05/Optimize-Laptop-Battery-Life-With-TLP-In-Linux-585x390.jpg" href="https://ostechnix.com/how-to-optimize-laptop-battery-life-with-tlp-in-linux/" title="How To Optimize Laptop Battery Life With TLP In Linux">
</a><h3><a href="https://ostechnix.com/how-to-optimize-laptop-battery-life-with-tlp-in-linux/">How To Optimize Laptop Battery Life With TLP...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-05-07T16:40:30+05:30">May 7, 2021</time></span></div><div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/07/Install-And-Configure-KVM-In-Ubuntu-20.04-Headless-Server.png" href="https://ostechnix.com/install-and-configure-kvm-in-ubuntu-20-04-headless-server/" title="Install And Configure KVM In Ubuntu 20.04 Headless Server">
</a><h3><a href="https://ostechnix.com/install-and-configure-kvm-in-ubuntu-20-04-headless-server/">Install And Configure KVM In Ubuntu 20.04 Headless...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-07-04T19:44:53+05:30">July 4, 2020</time></span></div><div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2021/04/Install-And-Configure-KVM-In-OpenSUSE-Tumbleweed-585x390.png" href="https://ostechnix.com/install-and-configure-kvm-in-opensuse-tumbleweed/" title="Install And Configure KVM In OpenSUSE Tumbleweed">
</a><h3><a href="https://ostechnix.com/install-and-configure-kvm-in-opensuse-tumbleweed/">Install And Configure KVM In OpenSUSE Tumbleweed</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-04-24T21:26:47+05:30">April 24, 2021</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reset-gnome-desktop-settings-to-default-in-linux/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ostechnix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* By using this form you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='30706' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39f0d029f6" /></p><input type="hidden" id="ak_js" name="ak_js" value="169" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div class="penci-flag-rlt-popup"></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="penci_social_widget-1" class="widget penci_social_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h3><div class="widget-social pc_aligncenter show-text remove-circle penci-social-textcolored">
<a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
<a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 14px"></i><span style="font-size: 14px">Reddit</span></a></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="5990223580" data-ad-format="auto" data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></div></aside><aside id="recent-posts-1" class="widget widget_recent_entries"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h3><ul><li>
<a href="https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/" aria-current="page">Reset Gnome Desktop Settings To Default In Linux</a></li><li>
<a href="https://ostechnix.com/how-to-optimize-laptop-battery-life-with-tlp-in-linux/">How To Optimize Laptop Battery Life With TLP In Linux</a></li><li>
<a href="https://ostechnix.com/setup-a-shared-folder-between-kvm-host-and-guest/">Setup A Shared Folder Between KVM Host And Guest</a></li><li>
<a href="https://ostechnix.com/how-to-extend-kvm-virtual-machine-disk-size-in-linux/">How To Extend KVM Virtual Machine Disk Size In Linux</a></li><li>
<a href="https://ostechnix.com/how-to-install-multimedia-codecs-in-fedora-linux/">How To Install Multimedia Codecs In Fedora Linux</a></li></ul></aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h3><ul id="penci-popularwg-5189" class="side-newsfeed display-order-numbers"><li class="penci-feed featured-news">
<span class="order-border-number">
<span class="number-post">1</span>
</span><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners">
Youtube-dl Tutorial With Examples For Beginners </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span></div></div></li><li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2017/12/Find-The-Size-Of-A-Directory-In-Linux-263x175.png" href="https://ostechnix.com/find-size-directory-linux/" title="How To Find The Size Of A Directory In Linux"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/find-size-directory-linux/" rel="bookmark" title="How To Find The Size Of A Directory In Linux">
How To Find The Size Of A Directory In Linux </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2017-12-26T03:40:46+05:30">December 26, 2017</time></span></div></div></li><li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2018/12/Fix-Broken-Ubuntu-OS.jpg" href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" title="How To Fix Broken Ubuntu OS Without Reinstalling It"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" rel="bookmark" title="How To Fix Broken Ubuntu OS Without Reinstalling It">
How To Fix Broken Ubuntu OS Without Reinstalling It </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-25T18:00:42+05:30">April 25, 2020</time></span></div></div></li></ul></aside><aside id="penci_latest_tweets_widget-1" class="widget penci_latest_tweets_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Tweets</span></h3><div class="penci-tweets-widget-content pc_aligncenter">
<span class="icon-tweets"><i class="penci-faicon fab fa-twitter"></i></span><div class="penci-owl-carousel penci-owl-carousel-slider penci-tweets-slider" data-dots="true" data-nav="false" data-auto="false"><div class="penci-tweet"><div class="tweet-text">
How To Optimize Laptop Battery Life With TLP In Linux #Tlp #LaptopBattery #Linux #PowerManagement <a href="https://t.co/fdcwqhQEx8" rel="noopener" target="_blank">https://t.co/fdcwqhQEx8</a></div><p class="tweet-date">07-May-2021</p><div class="tweet-intents"><div class="tweet-intents-inner">
<span><a target="_blank" rel="noopener" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1390627848126300160">Reply</a></span>
<span><a target="_blank" rel="noopener" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1390627848126300160">Retweet</a></span>
<span><a target="_blank" rel="noopener" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1390627848126300160">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text">
How To View CPU Temperature On Linux #lmsensors #CPUtemperature #Linux #Linuxhowto <a href="https://t.co/DVpIWOKxb2" rel="noopener" target="_blank">https://t.co/DVpIWOKxb2</a></div><p class="tweet-date">06-May-2021</p><div class="tweet-intents"><div class="tweet-intents-inner">
<span><a target="_blank" rel="noopener" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1390358956455784450">Reply</a></span>
<span><a target="_blank" rel="noopener" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1390358956455784450">Retweet</a></span>
<span><a target="_blank" rel="noopener" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1390358956455784450">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text">
Setup A Shared Folder Between KVM Host And Guest In Linux #KVM #SharedFolder #Filesharing #Virtualization #Linux <a href="https://t.co/0RK5KlY69F" rel="noopener" target="_blank">https://t.co/0RK5KlY69F</a></div><p class="tweet-date">06-May-2021</p><div class="tweet-intents"><div class="tweet-intents-inner">
<span><a target="_blank" rel="noopener" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1390279872858058756">Reply</a></span>
<span><a target="_blank" rel="noopener" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1390279872858058756">Retweet</a></span>
<span><a target="_blank" rel="noopener" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1390279872858058756">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text">
How To Use Vim Editor To Input Text Anywhere In Linux #Vim #Vimtips #VimAnywhere #Linux #Linuxtips <a href="https://t.co/SKZ4GN7Mcw" rel="noopener" target="_blank">https://t.co/SKZ4GN7Mcw</a></div><p class="tweet-date">05-May-2021</p><div class="tweet-intents"><div class="tweet-intents-inner">
<span><a target="_blank" rel="noopener" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1389986670829740036">Reply</a></span>
<span><a target="_blank" rel="noopener" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1389986670829740036">Retweet</a></span>
<span><a target="_blank" rel="noopener" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1389986670829740036">Favorite</a></span></div></div></div><div class="penci-tweet"><div class="tweet-text">
How To Extend KVM Virtual Machine Disk Size In Linux #KVM #DiskSize #Resize #VirtualDisk #Virtualization #Linux <a href="https://t.co/Rcm0u4ww1L" rel="noopener" target="_blank">https://t.co/Rcm0u4ww1L</a></div><p class="tweet-date">04-May-2021</p><div class="tweet-intents"><div class="tweet-intents-inner">
<span><a target="_blank" rel="noopener" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1389585544779206657">Reply</a></span>
<span><a target="_blank" rel="noopener" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1389585544779206657">Retweet</a></span>
<span><a target="_blank" rel="noopener" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1389585544779206657">Favorite</a></span></div></div></div></div></div></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h3><form action="https://ostechnix.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="2">Active Directory Domain Controller&nbsp;&nbsp;(2)</option><option class="level-0" value="4990">Anaconda Distribution&nbsp;&nbsp;(4)</option><option class="level-1" value="5012">&nbsp;&nbsp;&nbsp;Conda&nbsp;&nbsp;(3)</option><option class="level-1" value="5031">&nbsp;&nbsp;&nbsp;Miniconda&nbsp;&nbsp;(1)</option><option class="level-0" value="3">Android&nbsp;&nbsp;(32)</option><option class="level-0" value="4">Antergos&nbsp;&nbsp;(38)</option><option class="level-0" value="4833">Apple&nbsp;&nbsp;(2)</option><option class="level-1" value="4834">&nbsp;&nbsp;&nbsp;macOS&nbsp;&nbsp;(2)</option><option class="level-0" value="5">Audio/Video Converters&nbsp;&nbsp;(7)</option><option class="level-0" value="4863">Audio/Video Encoders&nbsp;&nbsp;(5)</option><option class="level-0" value="4345">Audio/Video Tools&nbsp;&nbsp;(5)</option><option class="level-0" value="6">Backup tools&nbsp;&nbsp;(14)</option><option class="level-0" value="4314">BASH&nbsp;&nbsp;(19)</option><option class="level-1" value="4580">&nbsp;&nbsp;&nbsp;Bash Tips&nbsp;&nbsp;(9)</option><option class="level-0" value="2825">Blockchain&nbsp;&nbsp;(15)</option><option class="level-1" value="4087">&nbsp;&nbsp;&nbsp;Ethereum&nbsp;&nbsp;(1)</option><option class="level-0" value="4686">Bootable USB&nbsp;&nbsp;(6)</option><option class="level-0" value="4404">Browser Addons/Extensions&nbsp;&nbsp;(1)</option><option class="level-0" value="4093">Browsers&nbsp;&nbsp;(8)</option><option class="level-1" value="4095">&nbsp;&nbsp;&nbsp;Chromium&nbsp;&nbsp;(6)</option><option class="level-1" value="4094">&nbsp;&nbsp;&nbsp;Google chrome&nbsp;&nbsp;(4)</option><option class="level-1" value="4856">&nbsp;&nbsp;&nbsp;Microsoft Edge&nbsp;&nbsp;(1)</option><option class="level-1" value="4096">&nbsp;&nbsp;&nbsp;Mozilla Firefox&nbsp;&nbsp;(6)</option><option class="level-0" value="5037">Cheatsheets&nbsp;&nbsp;(5)</option><option class="level-0" value="7">Cloud&nbsp;&nbsp;(8)</option><option class="level-0" value="4850">Cloud storage&nbsp;&nbsp;(1)</option><option class="level-1" value="4851">&nbsp;&nbsp;&nbsp;Dropbox&nbsp;&nbsp;(1)</option><option class="level-0" value="8">CMS&nbsp;&nbsp;(1)</option><option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Wordpress&nbsp;&nbsp;(1)</option><option class="level-0" value="1569">Command line fun&nbsp;&nbsp;(21)</option><option class="level-0" value="9">Command line utilities&nbsp;&nbsp;(415)</option><option class="level-0" value="5063">Cron Jobs&nbsp;&nbsp;(1)</option><option class="level-0" value="2827">Cryptocurrency&nbsp;&nbsp;(12)</option><option class="level-0" value="2826">Cryptography&nbsp;&nbsp;(15)</option><option class="level-0" value="5017">Cybersecurity&nbsp;&nbsp;(1)</option><option class="level-0" value="4755">Data recovery&nbsp;&nbsp;(1)</option><option class="level-0" value="4391">Data science&nbsp;&nbsp;(5)</option><option class="level-0" value="11">Database&nbsp;&nbsp;(25)</option><option class="level-1" value="4669">&nbsp;&nbsp;&nbsp;MariaDB&nbsp;&nbsp;(1)</option><option class="level-1" value="38">&nbsp;&nbsp;&nbsp;MySQL&nbsp;&nbsp;(20)</option><option class="level-0" value="4793">DevOps&nbsp;&nbsp;(10)</option><option class="level-0" value="12">Directory servers&nbsp;&nbsp;(1)</option><option class="level-1" value="66">&nbsp;&nbsp;&nbsp;389 Directory server&nbsp;&nbsp;(1)</option><option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Fedora Directory Server&nbsp;&nbsp;(1)</option><option class="level-0" value="13">DNS&nbsp;&nbsp;(3)</option><option class="level-0" value="14">Download managers&nbsp;&nbsp;(3)</option><option class="level-0" value="4447">DuckDuckGo&nbsp;&nbsp;(1)</option><option class="level-0" value="4846">Ebooks&nbsp;&nbsp;(2)</option><option class="level-0" value="16">Emulators&nbsp;&nbsp;(12)</option><option class="level-0" value="17">Encryption / Decryption&nbsp;&nbsp;(24)</option><option class="level-0" value="4555">Facebook&nbsp;&nbsp;(1)</option><option class="level-1" value="4556">&nbsp;&nbsp;&nbsp;WhatsApp&nbsp;&nbsp;(1)</option><option class="level-0" value="18">FAQ&nbsp;&nbsp;(622)</option><option class="level-0" value="5041">Ffmpeg&nbsp;&nbsp;(4)</option><option class="level-0" value="4671">File system&nbsp;&nbsp;(6)</option><option class="level-1" value="4672">&nbsp;&nbsp;&nbsp;Stacked filesystem&nbsp;&nbsp;(1)</option><option class="level-2" value="4673">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;eCryptfs&nbsp;&nbsp;(1)</option><option class="level-0" value="4456">File Transfer&nbsp;&nbsp;(12)</option><option class="level-0" value="20">Fileserver&nbsp;&nbsp;(12)</option><option class="level-0" value="4905">Fish shell&nbsp;&nbsp;(5)</option><option class="level-0" value="4880">Fonts&nbsp;&nbsp;(2)</option><option class="level-0" value="5019">Forensic Tools&nbsp;&nbsp;(1)</option><option class="level-0" value="21">Frameworks&nbsp;&nbsp;(3)</option><option class="level-0" value="22">FTP Server&nbsp;&nbsp;(7)</option><option class="level-0" value="1568">Games&nbsp;&nbsp;(13)</option><option class="level-0" value="4501">Github&nbsp;&nbsp;(2)</option><option class="level-1" value="4502">&nbsp;&nbsp;&nbsp;git&nbsp;&nbsp;(2)</option><option class="level-0" value="4826">GNOME&nbsp;&nbsp;(4)</option><option class="level-0" value="4445">Google&nbsp;&nbsp;(5)</option><option class="level-1" value="4766">&nbsp;&nbsp;&nbsp;Google Drive&nbsp;&nbsp;(1)</option><option class="level-0" value="4252">Groupware&nbsp;&nbsp;(1)</option><option class="level-0" value="4776">Image editors&nbsp;&nbsp;(1)</option><option class="level-0" value="4773">Internet&nbsp;&nbsp;(4)</option><option class="level-1" value="4814">&nbsp;&nbsp;&nbsp;Email&nbsp;&nbsp;(1)</option><option class="level-1" value="4774">&nbsp;&nbsp;&nbsp;Web-based software&nbsp;&nbsp;(2)</option><option class="level-0" value="23">Internet hacks&nbsp;&nbsp;(19)</option><option class="level-0" value="4257">Internet Of Things (IoT)&nbsp;&nbsp;(1)</option><option class="level-0" value="574">Interview&nbsp;&nbsp;(1)</option><option class="level-0" value="3774">Java&nbsp;&nbsp;(1)</option><option class="level-0" value="24">Kali Linux&nbsp;&nbsp;(3)</option><option class="level-0" value="4987">KernelCare&nbsp;&nbsp;(2)</option><option class="level-0" value="4416">LAMP Stack&nbsp;&nbsp;(3)</option><option class="level-0" value="25">LDAP server&nbsp;&nbsp;(3)</option><option class="level-0" value="4665">LEMP Stack&nbsp;&nbsp;(2)</option><option class="level-0" value="4472">Letsencrypt&nbsp;&nbsp;(1)</option><option class="level-0" value="26">Linux&nbsp;&nbsp;(986)</option><option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Linux Kernel&nbsp;&nbsp;(37)</option><option class="level-2" value="4664">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kernel Live Patching&nbsp;&nbsp;(4)</option><option class="level-0" value="1145">Linux Administration&nbsp;&nbsp;(448)</option><option class="level-0" value="27">Linux Basics&nbsp;&nbsp;(530)</option><option class="level-0" value="1055">Linux Commands&nbsp;&nbsp;(406)</option><option class="level-0" value="902">Linux Containers&nbsp;&nbsp;(14)</option><option class="level-1" value="5027">&nbsp;&nbsp;&nbsp;Podman&nbsp;&nbsp;(1)</option><option class="level-0" value="28">Linux Distributions&nbsp;&nbsp;(395)</option><option class="level-1" value="4977">&nbsp;&nbsp;&nbsp;Almalinux&nbsp;&nbsp;(5)</option><option class="level-1" value="4926">&nbsp;&nbsp;&nbsp;Alpine Linux&nbsp;&nbsp;(4)</option><option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Arch Linux&nbsp;&nbsp;(80)</option><option class="level-1" value="69">&nbsp;&nbsp;&nbsp;CentOS&nbsp;&nbsp;(72)</option><option class="level-1" value="4931">&nbsp;&nbsp;&nbsp;CloudLinux&nbsp;&nbsp;(3)</option><option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Debian&nbsp;&nbsp;(64)</option><option class="level-1" value="4495">&nbsp;&nbsp;&nbsp;Elementary OS&nbsp;&nbsp;(5)</option><option class="level-1" value="73">&nbsp;&nbsp;&nbsp;Fedora&nbsp;&nbsp;(50)</option><option class="level-1" value="5024">&nbsp;&nbsp;&nbsp;Fedora Silverblue&nbsp;&nbsp;(3)</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Linux Mint&nbsp;&nbsp;(94)</option><option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Mageia&nbsp;&nbsp;(2)</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Mandrake&nbsp;&nbsp;(3)</option><option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Mandriva&nbsp;&nbsp;(4)</option><option class="level-1" value="4137">&nbsp;&nbsp;&nbsp;NixOS&nbsp;&nbsp;(1)</option><option class="level-1" value="43">&nbsp;&nbsp;&nbsp;openSUSE&nbsp;&nbsp;(14)</option><option class="level-1" value="4921">&nbsp;&nbsp;&nbsp;Oracle Linux&nbsp;&nbsp;(4)</option><option class="level-1" value="4358">&nbsp;&nbsp;&nbsp;Pop OS&nbsp;&nbsp;(12)</option><option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Red Hat Enterprise Linux&nbsp;&nbsp;(51)</option><option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Scientific Linux&nbsp;&nbsp;(32)</option><option class="level-1" value="54">&nbsp;&nbsp;&nbsp;SUSE&nbsp;&nbsp;(11)</option><option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Ubuntu&nbsp;&nbsp;(226)</option><option class="level-0" value="4081">Linux Foundation&nbsp;&nbsp;(3)</option><option class="level-1" value="4082">&nbsp;&nbsp;&nbsp;Hyperledger&nbsp;&nbsp;(3)</option><option class="level-1" value="4108">&nbsp;&nbsp;&nbsp;Hyperledger Fabric&nbsp;&nbsp;(1)</option><option class="level-1" value="4119">&nbsp;&nbsp;&nbsp;Hyperledger Sawtooth&nbsp;&nbsp;(1)</option><option class="level-0" value="4207">Linux Networking&nbsp;&nbsp;(15)</option><option class="level-0" value="4573">Linux Tips &amp; Tricks&nbsp;&nbsp;(196)</option><option class="level-0" value="4994">Linux User Management&nbsp;&nbsp;(3)</option><option class="level-0" value="994">Log server&nbsp;&nbsp;(1)</option><option class="level-0" value="4392">Machine Learning&nbsp;&nbsp;(3)</option><option class="level-0" value="4832">MacOS&nbsp;&nbsp;(2)</option><option class="level-0" value="32">Mailserver&nbsp;&nbsp;(5)</option><option class="level-0" value="4723">Management Tools&nbsp;&nbsp;(4)</option><option class="level-1" value="4724">&nbsp;&nbsp;&nbsp;Cockpit&nbsp;&nbsp;(4)</option><option class="level-0" value="4801">Manual pages&nbsp;&nbsp;(5)</option><option class="level-0" value="3667">Messengers&nbsp;&nbsp;(2)</option><option class="level-0" value="4335">Microsoft&nbsp;&nbsp;(5)</option><option class="level-1" value="4756">&nbsp;&nbsp;&nbsp;Windows&nbsp;&nbsp;(4)</option><option class="level-0" value="35">Microsoft Windows&nbsp;&nbsp;(14)</option><option class="level-0" value="36">Mobile&nbsp;&nbsp;(13)</option><option class="level-0" value="37">Monitoring Tools&nbsp;&nbsp;(17)</option><option class="level-0" value="4069">Music/media players&nbsp;&nbsp;(2)</option><option class="level-0" value="39">Network attached storage&nbsp;&nbsp;(2)</option><option class="level-0" value="42">Opensource&nbsp;&nbsp;(435)</option><option class="level-0" value="44">Package management&nbsp;&nbsp;(111)</option><option class="level-0" value="4852">Password manager&nbsp;&nbsp;(2)</option><option class="level-0" value="4666">Phpmyadmin&nbsp;&nbsp;(1)</option><option class="level-0" value="849">Programming&nbsp;&nbsp;(85)</option><option class="level-1" value="4701">&nbsp;&nbsp;&nbsp;Golang&nbsp;&nbsp;(7)</option><option class="level-1" value="4707">&nbsp;&nbsp;&nbsp;Java&nbsp;&nbsp;(1)</option><option class="level-1" value="4539">&nbsp;&nbsp;&nbsp;Nim&nbsp;&nbsp;(1)</option><option class="level-1" value="4321">&nbsp;&nbsp;&nbsp;Nodejs&nbsp;&nbsp;(8)</option><option class="level-1" value="4393">&nbsp;&nbsp;&nbsp;Perl&nbsp;&nbsp;(2)</option><option class="level-1" value="4415">&nbsp;&nbsp;&nbsp;PHP&nbsp;&nbsp;(5)</option><option class="level-1" value="4154">&nbsp;&nbsp;&nbsp;Python&nbsp;&nbsp;(26)</option><option class="level-1" value="4387">&nbsp;&nbsp;&nbsp;R Language&nbsp;&nbsp;(5)</option><option class="level-1" value="4376">&nbsp;&nbsp;&nbsp;Racket&nbsp;&nbsp;(2)</option><option class="level-1" value="4461">&nbsp;&nbsp;&nbsp;Rust&nbsp;&nbsp;(12)</option><option class="level-0" value="4513">Protection&nbsp;&nbsp;(2)</option><option class="level-1" value="4514">&nbsp;&nbsp;&nbsp;Coronavirus (COVID-19)&nbsp;&nbsp;(1)</option><option class="level-0" value="4112">Raspberry Pi&nbsp;&nbsp;(3)</option><option class="level-0" value="46">Releases&nbsp;&nbsp;(24)</option><option class="level-0" value="47">Remote desktop connection&nbsp;&nbsp;(4)</option><option class="level-0" value="48">Reviews&nbsp;&nbsp;(60)</option><option class="level-0" value="4353">Rust&nbsp;&nbsp;(6)</option><option class="level-0" value="50">Scripting&nbsp;&nbsp;(36)</option><option class="level-1" value="4712">&nbsp;&nbsp;&nbsp;Shell Scripts&nbsp;&nbsp;(3)</option><option class="level-0" value="4157">Secure Shell (SSH)&nbsp;&nbsp;(13)</option><option class="level-0" value="51">Security&nbsp;&nbsp;(55)</option><option class="level-0" value="4819">Self-host&nbsp;&nbsp;(3)</option><option class="level-1" value="4820">&nbsp;&nbsp;&nbsp;File sharing&nbsp;&nbsp;(3)</option><option class="level-0" value="52">Social Networking&nbsp;&nbsp;(3)</option><option class="level-0" value="4214">Storages&nbsp;&nbsp;(2)</option><option class="level-1" value="4218">&nbsp;&nbsp;&nbsp;DAS&nbsp;&nbsp;(1)</option><option class="level-1" value="4219">&nbsp;&nbsp;&nbsp;JBOD&nbsp;&nbsp;(1)</option><option class="level-1" value="4217">&nbsp;&nbsp;&nbsp;NAS&nbsp;&nbsp;(1)</option><option class="level-1" value="4215">&nbsp;&nbsp;&nbsp;RAID&nbsp;&nbsp;(1)</option><option class="level-1" value="4216">&nbsp;&nbsp;&nbsp;SAN&nbsp;&nbsp;(1)</option><option class="level-0" value="53">Streaming media servers&nbsp;&nbsp;(3)</option><option class="level-1" value="4690">&nbsp;&nbsp;&nbsp;Jellyfin&nbsp;&nbsp;(1)</option><option class="level-0" value="55">Technology&nbsp;&nbsp;(94)</option><option class="level-1" value="75">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(70)</option><option class="level-0" value="4304">Terminal Emulators&nbsp;&nbsp;(4)</option><option class="level-0" value="4434">Terminal hacks&nbsp;&nbsp;(7)</option><option class="level-0" value="4431">Terminal multiplexers&nbsp;&nbsp;(4)</option><option class="level-1" value="4433">&nbsp;&nbsp;&nbsp;GNU Screen&nbsp;&nbsp;(3)</option><option class="level-1" value="4432">&nbsp;&nbsp;&nbsp;Tmux&nbsp;&nbsp;(2)</option><option class="level-0" value="4311">Text editors&nbsp;&nbsp;(7)</option><option class="level-1" value="4312">&nbsp;&nbsp;&nbsp;Vim&nbsp;&nbsp;(7)</option><option class="level-2" value="4483">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vim Tips&nbsp;&nbsp;(5)</option><option class="level-0" value="56">Tips and Tricks&nbsp;&nbsp;(482)</option><option class="level-0" value="4139">Tor&nbsp;&nbsp;(1)</option><option class="level-0" value="57">Trouble shooting&nbsp;&nbsp;(136)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option><option class="level-0" value="59">Unix&nbsp;&nbsp;(56)</option><option class="level-1" value="74">&nbsp;&nbsp;&nbsp;FreeBSD&nbsp;&nbsp;(23)</option><option class="level-0" value="1206">Unix/Linux Beginners&nbsp;&nbsp;(414)</option><option class="level-0" value="60">Utilities&nbsp;&nbsp;(472)</option><option class="level-0" value="4322">Version Control System&nbsp;&nbsp;(2)</option><option class="level-0" value="61">Virtual drives&nbsp;&nbsp;(2)</option><option class="level-0" value="779">Virtual Private Servers&nbsp;&nbsp;(1)</option><option class="level-0" value="62">Virtualization&nbsp;&nbsp;(76)</option><option class="level-1" value="4301">&nbsp;&nbsp;&nbsp;Containers&nbsp;&nbsp;(8)</option><option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Docker&nbsp;&nbsp;(21)</option><option class="level-1" value="4825">&nbsp;&nbsp;&nbsp;Gnome Boxes&nbsp;&nbsp;(1)</option><option class="level-1" value="593">&nbsp;&nbsp;&nbsp;KVM&nbsp;&nbsp;(26)</option><option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Oracle VirtualBox&nbsp;&nbsp;(30)</option><option class="level-1" value="4752">&nbsp;&nbsp;&nbsp;QEMU&nbsp;&nbsp;(11)</option><option class="level-1" value="4787">&nbsp;&nbsp;&nbsp;Vagrant&nbsp;&nbsp;(8)</option><option class="level-0" value="1040">VPN&nbsp;&nbsp;(4)</option><option class="level-0" value="4156">Web browsers&nbsp;&nbsp;(1)</option><option class="level-0" value="969">Web hosting&nbsp;&nbsp;(3)</option><option class="level-0" value="63">Webserver&nbsp;&nbsp;(23)</option><option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Apache&nbsp;&nbsp;(14)</option><option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Nginx&nbsp;&nbsp;(8)</option><option class="level-0" value="5043">WiFi&nbsp;&nbsp;(1)</option><option class="level-0" value="4800">Wikipedia&nbsp;&nbsp;(1)</option><option class="level-0" value="64">Windows Networking&nbsp;&nbsp;(1)</option><option class="level-0" value="4148">YouTube&nbsp;&nbsp;(5)</option><option class="level-1" value="5040">&nbsp;&nbsp;&nbsp;Youtube-dl&nbsp;&nbsp;(1)</option><option class="level-0" value="4902">Zsh&nbsp;&nbsp;(1)</option>
</select></form> <script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJjYXQiKTtmdW5jdGlvbiBvbkNhdENoYW5nZSgpe2lmKGRyb3Bkb3duLm9wdGlvbnNbZHJvcGRvd24uc2VsZWN0ZWRJbmRleF0udmFsdWU+MCl7ZHJvcGRvd24ucGFyZW50Tm9kZS5zdWJtaXQoKTt9fQpkcm9wZG93bi5vbmNoYW5nZT1vbkNhdENoYW5nZTt9KSgpOw==" defer></script> </aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Blog Archive</span></h3> <label class="screen-reader-text" for="archives-dropdown-4">Blog Archive</label>
<select id="archives-dropdown-4" name="archive-dropdown"><option value="">Select Month</option><option value='https://ostechnix.com/2021/05/'> May 2021 &nbsp;(4)</option><option value='https://ostechnix.com/2021/04/'> April 2021 &nbsp;(15)</option><option value='https://ostechnix.com/2021/03/'> March 2021 &nbsp;(14)</option><option value='https://ostechnix.com/2021/02/'> February 2021 &nbsp;(16)</option><option value='https://ostechnix.com/2021/01/'> January 2021 &nbsp;(15)</option><option value='https://ostechnix.com/2020/12/'> December 2020 &nbsp;(18)</option><option value='https://ostechnix.com/2020/11/'> November 2020 &nbsp;(14)</option><option value='https://ostechnix.com/2020/10/'> October 2020 &nbsp;(18)</option><option value='https://ostechnix.com/2020/09/'> September 2020 &nbsp;(15)</option><option value='https://ostechnix.com/2020/08/'> August 2020 &nbsp;(15)</option><option value='https://ostechnix.com/2020/07/'> July 2020 &nbsp;(18)</option><option value='https://ostechnix.com/2020/06/'> June 2020 &nbsp;(24)</option><option value='https://ostechnix.com/2020/05/'> May 2020 &nbsp;(27)</option><option value='https://ostechnix.com/2020/04/'> April 2020 &nbsp;(32)</option><option value='https://ostechnix.com/2020/03/'> March 2020 &nbsp;(21)</option><option value='https://ostechnix.com/2020/02/'> February 2020 &nbsp;(19)</option><option value='https://ostechnix.com/2020/01/'> January 2020 &nbsp;(22)</option><option value='https://ostechnix.com/2019/12/'> December 2019 &nbsp;(12)</option><option value='https://ostechnix.com/2019/11/'> November 2019 &nbsp;(9)</option><option value='https://ostechnix.com/2019/10/'> October 2019 &nbsp;(10)</option><option value='https://ostechnix.com/2019/09/'> September 2019 &nbsp;(10)</option><option value='https://ostechnix.com/2019/08/'> August 2019 &nbsp;(18)</option><option value='https://ostechnix.com/2019/07/'> July 2019 &nbsp;(17)</option><option value='https://ostechnix.com/2019/06/'> June 2019 &nbsp;(10)</option><option value='https://ostechnix.com/2019/05/'> May 2019 &nbsp;(13)</option><option value='https://ostechnix.com/2019/04/'> April 2019 &nbsp;(12)</option><option value='https://ostechnix.com/2019/03/'> March 2019 &nbsp;(9)</option><option value='https://ostechnix.com/2019/02/'> February 2019 &nbsp;(10)</option><option value='https://ostechnix.com/2019/01/'> January 2019 &nbsp;(9)</option><option value='https://ostechnix.com/2018/12/'> December 2018 &nbsp;(6)</option><option value='https://ostechnix.com/2018/11/'> November 2018 &nbsp;(12)</option><option value='https://ostechnix.com/2018/10/'> October 2018 &nbsp;(18)</option><option value='https://ostechnix.com/2018/09/'> September 2018 &nbsp;(19)</option><option value='https://ostechnix.com/2018/08/'> August 2018 &nbsp;(18)</option><option value='https://ostechnix.com/2018/07/'> July 2018 &nbsp;(15)</option><option value='https://ostechnix.com/2018/06/'> June 2018 &nbsp;(15)</option><option value='https://ostechnix.com/2018/05/'> May 2018 &nbsp;(16)</option><option value='https://ostechnix.com/2018/04/'> April 2018 &nbsp;(20)</option><option value='https://ostechnix.com/2018/03/'> March 2018 &nbsp;(22)</option><option value='https://ostechnix.com/2018/02/'> February 2018 &nbsp;(16)</option><option value='https://ostechnix.com/2018/01/'> January 2018 &nbsp;(19)</option><option value='https://ostechnix.com/2017/12/'> December 2017 &nbsp;(23)</option><option value='https://ostechnix.com/2017/11/'> November 2017 &nbsp;(22)</option><option value='https://ostechnix.com/2017/10/'> October 2017 &nbsp;(17)</option><option value='https://ostechnix.com/2017/09/'> September 2017 &nbsp;(25)</option><option value='https://ostechnix.com/2017/08/'> August 2017 &nbsp;(24)</option><option value='https://ostechnix.com/2017/07/'> July 2017 &nbsp;(23)</option><option value='https://ostechnix.com/2017/06/'> June 2017 &nbsp;(15)</option><option value='https://ostechnix.com/2017/05/'> May 2017 &nbsp;(22)</option><option value='https://ostechnix.com/2017/04/'> April 2017 &nbsp;(25)</option><option value='https://ostechnix.com/2017/03/'> March 2017 &nbsp;(33)</option><option value='https://ostechnix.com/2017/02/'> February 2017 &nbsp;(34)</option><option value='https://ostechnix.com/2017/01/'> January 2017 &nbsp;(24)</option><option value='https://ostechnix.com/2016/12/'> December 2016 &nbsp;(20)</option><option value='https://ostechnix.com/2016/11/'> November 2016 &nbsp;(15)</option><option value='https://ostechnix.com/2016/10/'> October 2016 &nbsp;(10)</option><option value='https://ostechnix.com/2016/09/'> September 2016 &nbsp;(12)</option><option value='https://ostechnix.com/2016/08/'> August 2016 &nbsp;(23)</option><option value='https://ostechnix.com/2016/07/'> July 2016 &nbsp;(6)</option><option value='https://ostechnix.com/2016/06/'> June 2016 &nbsp;(15)</option><option value='https://ostechnix.com/2016/05/'> May 2016 &nbsp;(13)</option><option value='https://ostechnix.com/2016/04/'> April 2016 &nbsp;(20)</option><option value='https://ostechnix.com/2016/03/'> March 2016 &nbsp;(26)</option><option value='https://ostechnix.com/2016/02/'> February 2016 &nbsp;(22)</option><option value='https://ostechnix.com/2016/01/'> January 2016 &nbsp;(4)</option><option value='https://ostechnix.com/2015/11/'> November 2015 &nbsp;(1)</option><option value='https://ostechnix.com/2015/10/'> October 2015 &nbsp;(5)</option><option value='https://ostechnix.com/2015/09/'> September 2015 &nbsp;(9)</option><option value='https://ostechnix.com/2015/08/'> August 2015 &nbsp;(1)</option><option value='https://ostechnix.com/2013/12/'> December 2013 &nbsp;(3)</option><option value='https://ostechnix.com/2013/04/'> April 2013 &nbsp;(1)</option><option value='https://ostechnix.com/2013/03/'> March 2013 &nbsp;(2)</option><option value='https://ostechnix.com/2013/02/'> February 2013 &nbsp;(3)</option><option value='https://ostechnix.com/2013/01/'> January 2013 &nbsp;(10)</option><option value='https://ostechnix.com/2012/12/'> December 2012 &nbsp;(6)</option><option value='https://ostechnix.com/2012/11/'> November 2012 &nbsp;(1)</option></select> <script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJhcmNoaXZlcy1kcm9wZG93bi00Iik7ZnVuY3Rpb24gb25TZWxlY3RDaGFuZ2UoKXtpZihkcm9wZG93bi5vcHRpb25zW2Ryb3Bkb3duLnNlbGVjdGVkSW5kZXhdLnZhbHVlIT09Jycpe2RvY3VtZW50LmxvY2F0aW9uLmhyZWY9dGhpcy5vcHRpb25zW3RoaXMuc2VsZWN0ZWRJbmRleF0udmFsdWU7fX0KZHJvcGRvd24ub25jaGFuZ2U9b25TZWxlY3RDaGFuZ2U7fSkoKTs=" defer></script> </aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h3><div class="textwidget custom-html-widget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p style="text-align: center">Subscribe our Newsletter for new posts. Stay updated from your inbox!</p><p style="text-align: center; font-size:12px; text-transform: uppercase; margin-top:12px"><input type="text" name="email" placeholder="Email..." /><span style="display:block; margin-top:-15px; margin-bottom:15px">We Respect your Privacy.</span></p>
<input type="hidden" value="Ostechnix" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Sign Up Now" /></form></div></aside></div></div></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About OSTechNix</span></h4><div class="textwidget"><p><a href="https://ostechnix.com/"><img loading="lazy" class="aligncenter wp-image-25308 size-full" src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" alt="Ostechnix Footer Logo" width="340" height="68" srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></p><p>&nbsp;</p><p style="text-align: justify;">OSTechNix (Open Source, Technology, Nix*) regularly publishes the latest news, how-to articles, tutorials and tips &amp; tricks about free and opensource software and technology.</p></div></aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><div class="widget-social pc_aligncenter remove-circle">
<a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/cdn-cgi/l/email-protection#8fe6e1e9e0cfe0fcfbeaece7e1e6f7a1ece0e2" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope" style="font-size: 18px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 18px"></i><span style="font-size: 13px">Reddit</span></a>
<a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">Rss</span></a></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul id="penci-popularwg-4616" class="side-newsfeed display-order-numbers"><li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners">
Youtube-dl Tutorial With Examples For Beginners </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span></div></div></li><li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2017/12/Find-The-Size-Of-A-Directory-In-Linux-263x175.png" href="https://ostechnix.com/find-size-directory-linux/" title="How To Find The Size Of A Directory In Linux"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/find-size-directory-linux/" rel="bookmark" title="How To Find The Size Of A Directory In Linux">
How To Find The Size Of A Directory In Linux </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2017-12-26T03:40:46+05:30">December 26, 2017</time></span></div></div></li><li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2018/12/Fix-Broken-Ubuntu-OS.jpg" href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" title="How To Fix Broken Ubuntu OS Without Reinstalling It"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" rel="bookmark" title="How To Fix Broken Ubuntu OS Without Reinstalling It">
How To Fix Broken Ubuntu OS Without Reinstalling It </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-25T18:00:42+05:30">April 25, 2020</time></span></div></div></li></ul></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4><ul id="penci-latestwg-9845" class="side-newsfeed"><li class="penci-feed"><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2021/05/Reset-Gnome-Desktop-Settings-To-Default-In-Linux-263x175.png" href="https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/" title="Reset Gnome Desktop Settings To Default In Linux"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/reset-gnome-desktop-settings-to-default-in-linux/" rel="bookmark" title="Reset Gnome Desktop Settings To Default In Linux">
Reset Gnome Desktop Settings To Default In Linux </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-08T18:48:02+05:30">May 8, 2021</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2021/05/Optimize-Laptop-Battery-Life-With-TLP-In-Linux-263x175.jpg" href="https://ostechnix.com/how-to-optimize-laptop-battery-life-with-tlp-in-linux/" title="How To Optimize Laptop Battery Life With TLP In Linux"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-optimize-laptop-battery-life-with-tlp-in-linux/" rel="bookmark" title="How To Optimize Laptop Battery Life With TLP In Linux">
How To Optimize Laptop Battery Life With TLP In Linux </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-07T16:40:30+05:30">May 7, 2021</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2021/05/Setup-A-Shared-Folder-Between-KVM-Host-And-Guest-In-Linux-263x175.png" href="https://ostechnix.com/setup-a-shared-folder-between-kvm-host-and-guest/" title="Setup A Shared Folder Between KVM Host And Guest"></a></div><div class="side-item-text"><h4 class="side-title-post">
<a href="https://ostechnix.com/setup-a-shared-folder-between-kvm-host-and-guest/" rel="bookmark" title="Setup A Shared Folder Between KVM Host And Guest">
Setup A Shared Folder Between KVM Host And Guest </a></h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-06T17:43:03+05:30">May 6, 2021</time></span></div></div></li></ul></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="penci-flag-rlt-popup"></div><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a title="About Us" target="_blank" rel="noopener" href="https://ostechnix.com/about/">About</a></li><li id="menu-item-5199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5199"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li><li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5201"><a target="_blank" rel="noopener" href="https://ostechnix.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a target="_blank" rel="noopener" href="https://ostechnix.com/sitemap/">Sitemap</a></li><li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a target="_blank" rel="noopener" href="https://ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li></ul></div><div id="footer-copyright"><p>OSTechNix © 2021. All Rights Reserved. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</p></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fas fa-angle-up"></i></div></div></footer></div>
<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo">
<a href="https://ostechnix.com/"><img class="penci-lazy" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png" alt="OSTechNix" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#7a13141c153a15090e1f191214130254191517" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://ostechnix.com/category/cloud/">Cloud</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://ostechnix.com/category/directory-servers/">Directory servers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://ostechnix.com/category/android/">Android</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933"><a target="_blank" href="https://ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://ostechnix.com/category/internet-hacks/">Internet hacks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li></ul></nav><div class="penci-menu-hbg-overlay"></div><div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"><div class="penci-menu-hbg-inner">
<a id="penci-close-hbg"><i class="penci-faicon fas fa-times"></i></a><div class="penci-hbg-header"><div class="penci-hbg-logo site-branding">
<a href="https://ostechnix.com/"><img class="penci-lazy" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix" /></a></div></div><div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left"><ul id="menu-top-menu-1" class="menu menu-hgb-main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" href="https://ostechnix.com/category/opensource/">Open Source</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" href="https://ostechnix.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" href="https://ostechnix.com/category/linux/">Linux</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://ostechnix.com/category/linux-basics/">Linux Basics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://ostechnix.com/category/linux_distributions/">Linux Distributions</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://ostechnix.com/category/linux_distributions/centos/">CentOS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://ostechnix.com/category/linux_distributions/debian/">Debian</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" href="https://ostechnix.com/category/unix/">Unix</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://ostechnix.com/category/unix/freebsd/">FreeBSD</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" href="https://ostechnix.com/donate/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" href="https://ostechnix.com/contact-us/">Contact Us</a></li></ul></div><div class="penci-hbg-footer"><div class="penci_menu_hbg_ftext">OSTechNix © 2021. All Rights Reserved. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</div><div class="header-social sidebar-nav-social penci-hbg-social-style-4 penci-social-colored"><div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#036a6d656c436c707766606b6d6a7b2d606c6e" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div></div></div></div><aside class="penci-rlt-popup penci-rltpopup-left"><h3 class="rtlpopup-heading">Read Also<a class="penci-close-rltpopup">x<span></span><span></span></a></h3><div class="penci-rtlpopup-content"><div class="rltpopup-item" style="transition-delay: 400ms; -webkit-transition-delay: 400ms;"><div class="rltpopup-item-inner"><figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2016/11/Generate-Enough-Entropy-For-GPG-Key-Generation-Process.png" href="https://ostechnix.com/how-to-generate-enough-entropy-for-gpg-key-generation-process/" title="How to Generate Enough &#8216;Entropy&#8217; For GPG Key Generation Process"></a></figure><div class="rltpopup-meta"><h4><a class="rltpopup-title" href="https://ostechnix.com/how-to-generate-enough-entropy-for-gpg-key-generation-process/">How to Generate Enough &#8216;Entropy&#8217; For GPG...</a></h4>
<span class="date"><time class="entry-date published" datetime="2016-11-25T15:34:31+05:30">November 25, 2016</time></span></div></div></div><div class="rltpopup-item" style="transition-delay: 480ms; -webkit-transition-delay: 480ms;"><div class="rltpopup-item-inner"><figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2019/04/kindd.png" href="https://ostechnix.com/kindd-a-graphical-frontend-to-dd-command/" title="Kindd &#8211; A Graphical Frontend To dd Command"></a></figure><div class="rltpopup-meta"><h4><a class="rltpopup-title" href="https://ostechnix.com/kindd-a-graphical-frontend-to-dd-command/">Kindd &#8211; A Graphical Frontend To dd...</a></h4>
<span class="date"><time class="entry-date published" datetime="2019-04-26T19:37:10+05:30">April 26, 2019</time></span></div></div></div><div class="rltpopup-item" style="transition-delay: 560ms; -webkit-transition-delay: 560ms;"><div class="rltpopup-item-inner"><figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2018/03/Edit-Multiple-Files-Using-Vim-Editor.png" href="https://ostechnix.com/how-to-edit-multiple-files-using-vim-editor/" title="How To Edit Multiple Files Using Vim Editor"></a></figure><div class="rltpopup-meta"><h4><a class="rltpopup-title" href="https://ostechnix.com/how-to-edit-multiple-files-using-vim-editor/">How To Edit Multiple Files Using Vim...</a></h4>
<span class="date"><time class="entry-date published" datetime="2018-03-17T19:41:45+05:30">March 17, 2018</time></span></div></div></div></div></aside><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="https://ostechnix.com/terms-and-conditions/">Read More</a></p></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='wp-polyfill-js-after' src="data:text/javascript;base64,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" defer></script> <script type='text/javascript' id='contact-form-7-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3PXsiYXBpIjp7InJvb3QiOiJodHRwczpcL1wvb3N0ZWNobml4LmNvbVwvd3AtanNvblwvIiwibmFtZXNwYWNlIjoiY29udGFjdC1mb3JtLTdcL3YxIn0sImNhY2hlZCI6IjEifTs=" defer></script> <script type='text/javascript' id='main-scripts-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyX21vcmU9eyJ1cmwiOiJodHRwczpcL1wvb3N0ZWNobml4LmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibm9uY2UiOiJlZTQ1YmQ1N2Q2IiwiZXJyb3JQYXNzIjoiPHAgY2xhc3M9XCJtZXNzYWdlIG1lc3NhZ2UtZXJyb3JcIj5QYXNzd29yZCBkb2VzIG5vdCBtYXRjaCB0aGUgY29uZmlybSBwYXNzd29yZDxcL3A+IiwibG9naW4iOiJFbWFpbCBBZGRyZXNzIiwicGFzc3dvcmQiOiJQYXNzd29yZCJ9Ow==" defer></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyPXsidXJsIjoiaHR0cHM6XC9cL29zdGVjaG5peC5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiZWU0NWJkNTdkNiIsImVycm9yUGFzcyI6IjxwIGNsYXNzPVwibWVzc2FnZSBtZXNzYWdlLWVycm9yXCI+UGFzc3dvcmQgZG9lcyBub3QgbWF0Y2ggdGhlIGNvbmZpcm0gcGFzc3dvcmQ8XC9wPiIsImxvZ2luIjoiRW1haWwgQWRkcmVzcyIsInBhc3N3b3JkIjoiUGFzc3dvcmQifTs=" defer></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyX21vcmU9eyJ1cmwiOiJodHRwczpcL1wvb3N0ZWNobml4LmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibm9uY2UiOiJlZTQ1YmQ1N2Q2IiwiZXJyb3JQYXNzIjoiPHAgY2xhc3M9XCJtZXNzYWdlIG1lc3NhZ2UtZXJyb3JcIj5QYXNzd29yZCBkb2VzIG5vdCBtYXRjaCB0aGUgY29uZmlybSBwYXNzd29yZDxcL3A+IiwibG9naW4iOiJFbWFpbCBBZGRyZXNzIiwicGFzc3dvcmQiOiJQYXNzd29yZCJ9Ow==" defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcAcbUZAAAAAKCObyok1ZJ0qXtwTdNZSZfDPcNO&#038;ver=3.0' id='google-recaptcha-js' defer data-deferred="1"></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3X3JlY2FwdGNoYT17InNpdGVrZXkiOiI2TGNBY2JVWkFBQUFBS0NPYnlvazFaSjBxWHR3VGROWlNaZkRQY05PIiwiYWN0aW9ucyI6eyJob21lcGFnZSI6ImhvbWVwYWdlIiwiY29udGFjdGZvcm0iOiJjb250YWN0Zm9ybSJ9fTs=" defer></script> <script src='https://stats.wp.com/e-202118.js' defer></script> <script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMTo5LjcnLGJsb2c6Jzg0NTUxNDc3Jyxwb3N0OiczMDcwNicsdHo6JzUuNScsc3J2Oidvc3RlY2huaXguY29tJ31dKTtfc3RxLnB1c2goWydjbGlja1RyYWNrZXJJbml0JywnODQ1NTE0NzcnLCczMDcwNiddKTs=" defer></script> <script type="text/javascript" src="data:text/javascript;base64,ZnVuY3Rpb24gUGVuY2lTaW1wbGVQb3B1bGFyUG9zdHNfQWRkQ291bnQoaWQsZW5kcG9pbnQpCnt2YXIgeG1saHR0cDt2YXIgcGFyYW1zPSIvP3BlbmNpX3NwcF9jb3VudD0xJnBlbmNpX3NwcF9wb3N0X2lkPSIraWQrIiZjYWNoZWJ1c3Rlcj0iK01hdGguZmxvb3IoKE1hdGgucmFuZG9tKCkqMTAwMDAwKSk7aWYod2luZG93LlhNTEh0dHBSZXF1ZXN0KXt4bWxodHRwPW5ldyBYTUxIdHRwUmVxdWVzdCgpO31lbHNle3htbGh0dHA9bmV3IEFjdGl2ZVhPYmplY3QoIk1pY3Jvc29mdC5YTUxIVFRQIik7fQp4bWxodHRwLm9ucmVhZHlzdGF0ZWNoYW5nZT1mdW5jdGlvbigpe2lmKHhtbGh0dHAucmVhZHlTdGF0ZT09NCYmeG1saHR0cC5zdGF0dXM9PTIwMCl7dmFyIGRhdGE9SlNPTi5wYXJzZSh4bWxodHRwLnJlc3BvbnNlVGV4dCk7ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeUNsYXNzTmFtZSgicGVuY2ktcG9zdC1jb3VudHZpZXctbnVtYmVyIilbMF0uaW5uZXJIVE1MPWRhdGEudmlzaXRzO319CnhtbGh0dHAub3BlbigiR0VUIixlbmRwb2ludCtwYXJhbXMsdHJ1ZSk7eG1saHR0cC5zZW5kKCk7fQpQZW5jaVNpbXBsZVBvcHVsYXJQb3N0c19BZGRDb3VudCgzMDcwNiwnaHR0cHM6Ly9vc3RlY2huaXguY29tJyk7" defer></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-75259810-1"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ2pzJyxuZXcgRGF0ZSgpKTtndGFnKCdjb25maWcnLCdVQS03NTI1OTgxMC0xJyk7" defer></script> <script data-optimized="1" src="https://ostechnix.com/wp-content/litespeed/cssjs/2d817.js?d9ff0" defer></script></body></html>

