<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png">
<link rel="alternate" type="application/rss+xml" title="OSTechNix RSS Feed" href="https://ostechnix.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="OSTechNix Atom Feed" href="https://ostechnix.com/feed/atom/" />
<link rel="pingback" href="https://ostechnix.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://ostechnix.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->

<title>How To View Linux System Statistics With Saidar - OSTechNix</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ostechnix.com/wp-content/cache/min/1/b6903ae435e96d2bff8056be94ccaf69.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Saidar is a simple, curses-based tool used to view system statistics and resource usage in real-time in Linux and Unix operating systems." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To View Linux System Statistics With Saidar - OSTechNix" />
<meta property="og:description" content="Saidar is a simple, curses-based tool used to view system statistics and resource usage in real-time in Linux and Unix operating systems." />
<meta property="og:url" content="https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/" />
<meta property="og:site_name" content="OSTechNix" />
<meta property="article:publisher" content="https://www.facebook.com/ostechnix/" />
<meta property="article:author" content="ostechnix" />
<meta property="article:published_time" content="2020-09-15T13:29:57+00:00" />
<meta property="article:modified_time" content="2020-09-15T13:30:00+00:00" />
<meta property="og:image" content="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ostechnix" />
<meta name="twitter:site" content="@ostechnix" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ostechnix.com/#organization","name":"OSTechNix","url":"https://ostechnix.com/","sameAs":["https://www.facebook.com/ostechnix/","https://in.linkedin.com/in/ostechnix","https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g","https://twitter.com/ostechnix"],"logo":{"@type":"ImageObject","@id":"https://ostechnix.com/#logo","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2016/10/OSTechNix_280915-01.png","width":3333,"height":1667,"caption":"OSTechNix"},"image":{"@id":"https://ostechnix.com/#logo"}},{"@type":"WebSite","@id":"https://ostechnix.com/#website","url":"https://ostechnix.com/","name":"OSTechNix","description":"Open Source | Technology | Linux And Unix","publisher":{"@id":"https://ostechnix.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ostechnix.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#primaryimage","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.jpg","width":800,"height":533,"caption":"How To View Linux System Statistics With Saidar"},{"@type":"WebPage","@id":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#webpage","url":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/","name":"How To View Linux System Statistics With Saidar - OSTechNix","isPartOf":{"@id":"https://ostechnix.com/#website"},"primaryImageOfPage":{"@id":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#primaryimage"},"datePublished":"2020-09-15T13:29:57+00:00","dateModified":"2020-09-15T13:30:00+00:00","description":"Saidar is a simple, curses-based tool used to view system statistics and resource usage in real-time in Linux and Unix operating systems.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/"]}]},{"@type":"Article","@id":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#article","isPartOf":{"@id":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#webpage"},"author":{"@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a"},"headline":"How To View Linux System Statistics With Saidar","datePublished":"2020-09-15T13:29:57+00:00","dateModified":"2020-09-15T13:30:00+00:00","mainEntityOfPage":{"@id":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#webpage"},"commentCount":0,"publisher":{"@id":"https://ostechnix.com/#organization"},"image":{"@id":"https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#primaryimage"},"keywords":"Linux,Monitoring Tools,Open source,Saidar,System statistics","articleSection":"Command line utilities,Linux,Monitoring Tools","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/#respond"]}]},{"@type":"Person","@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a","name":"sk","image":{"@type":"ImageObject","@id":"https://ostechnix.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&d=mm&r=g","caption":"sk"},"description":"I am Senthil Kumar, more commonly known as SK to my friends, from India. I love to read, write and explore topics on Linux, Unix and all other technology related stuff.","sameAs":["ostechnix","https://www.linkedin.com/in/ostechnix/","https://twitter.com/ostechnix"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://ostechnix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://ostechnix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; How To View Linux System Statistics With Saidar Comments Feed" href="https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://ostechnix.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ostechnix.com/wp-json/wp/v2/posts/25992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ostechnix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ostechnix.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://ostechnix.com/?p=25992' />
<link rel="alternate" type="application/json+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
    },
    "url": "https:\/\/ostechnix.com\/",
    "name": "OSTechNix",
    "description": "Open Source | Technology | Linux And Unix"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "OSTechNix",
    "alternateName": "Open Source | Technology | Linux And Unix",
    "url": "https:\/\/ostechnix.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "How To View Linux System Statistics With Saidar",
    "description": "There are plenty of command line and graphical monitoring tools exists to view system&hellip;",
    "datePublished": "2020-09-15",
    "datemodified": "2020-09-15",
    "mainEntityOfPage": "https:\/\/ostechnix.com\/how-to-view-linux-system-statistics-with-saidar\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/09\/View-Linux-System-Statistics-With-Saidar.jpg",
        "width": 800,
        "height": 533
    },
    "publisher": {
        "@type": "Organization",
        "name": "OSTechNix",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-sk",
        "name": "sk"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ostechnix.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ostechnix.com\/category\/command-line-utilities\/",
                "name": "Command line utilities"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ostechnix.com\/how-to-view-linux-system-statistics-with-saidar\/",
                "name": "How To View Linux System Statistics With Saidar"
            }
        }
    ]
}</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-25992 single-format-standard penci-fawesome-ver5">
<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://ostechnix.com/"><img class="penci-lazy" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png" alt="OSTechNix" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#4d24232b220d223e39282e25232435632e2220"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a>
</div> </div>
<ul id="menu-header-menu" class="menu"><li id="menu-item-25071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li>
<li id="menu-item-943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://ostechnix.com/category/cloud/">Cloud</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li>
<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://ostechnix.com/category/directory-servers/">Directory servers</a></li>
<li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
<li id="menu-item-945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://ostechnix.com/category/android/">Android</a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li>
<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-938"><a href="https://ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li>
</ul>
</li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a target="_blank" href="https://ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a>
<ul class="sub-menu">
<li id="menu-item-937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://ostechnix.com/category/internet-hacks/">Internet hacks</a></li>
</ul>
</li>
<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-3 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/category/opensource/">Open Source</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/category/technology/">Technology</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/category/linux/">Linux</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://ostechnix.com/category/linux-basics/">Linux Basics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://ostechnix.com/category/linux_distributions/">Linux Distributions</a>
<ul class="sub-menu">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://ostechnix.com/category/linux_distributions/centos/">CentOS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://ostechnix.com/category/linux_distributions/debian/">Debian</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/category/unix/">Unix</a>
<ul class="sub-menu">
<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://ostechnix.com/category/unix/freebsd/">FreeBSD</a></li>
</ul>
</li>
<li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/donate/">Donate</a></li>
<li id="menu-item-24643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/contact-us/">Contact Us</a></li>
</ul> <div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#fe97909891be918d8a9b9d96909786d09d9193"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
 <a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a>
</div> </div>
</div>
</div>
</div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://ostechnix.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="OSTechNix" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" /><noscript><img src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix"/></noscript></a> </div>
<div class="header-banner header-style-3">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6701402139964678" data-ad-slot="3845274536"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div>
<ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://ostechnix.com/category/cloud/">Cloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://ostechnix.com/category/directory-servers/">Directory servers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://ostechnix.com/category/android/">Android</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-938"><a href="https://ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a target="_blank" href="https://ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://ostechnix.com/category/internet-hacks/">Internet hacks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li>
</ul><div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fas fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://ostechnix.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a>
</div>
</div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
<span class="penci-menuhbg-inner">
<i class="lines-button lines-button-double">
<i class="penci-lines"></i>
</i>
<i class="lines-button lines-button-double penci-hover-effect">
<i class="penci-lines"></i>
</i>
</span>
</a>
</div>
</div>
</nav>
</header>
</div>
<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://ostechnix.com/">Home</a></span><i class="penci-faicon fas fa-angle-right"></i> <span><a class="crumb" href="https://ostechnix.com/category/command-line-utilities/">Command line utilities</a></span><i class="penci-faicon fas fa-angle-right"></i></i> <span>How To View Linux System Statistics With Saidar</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-25992" class="post type-post status-publish">
<div class="post-image">
<a href="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" alt="How To View Linux System Statistics With Saidar" title="View Linux System Statistics With Saidar" data-src="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.jpg">
</a> </div>
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-9" href="https://ostechnix.com/category/command-line-utilities/" rel="category tag">Command line utilities</a><a class="penci-cat-name penci-cat-26" href="https://ostechnix.com/category/linux/" rel="category tag">Linux</a><a class="penci-cat-name penci-cat-37" href="https://ostechnix.com/category/monitoring-tools/" rel="category tag">Monitoring Tools</a></span></div>
<h1 class="post-title single-post-title entry-title">How To View Linux System Statistics With Saidar</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">By <a class="url fn n" href="https://ostechnix.com/author/sk/">sk</a></span>
<time class="entry-date published" datetime="2020-09-15T18:59:57+05:30">September 15, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">Written by <a class="author-url url fn n" href="https://ostechnix.com/author/sk/">sk</a></span></span>
<span><time class="entry-date published" datetime="2020-09-15T18:59:57+05:30">September 15, 2020</time></span>
<span><i class="penci-post-countview-number">1</i> Views</span>
</div>
</div>
<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span>
<div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="25992" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar%20-%20https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F&#038;title=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F&#038;title=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar %0A%0A https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" target="_blank" rel="nofollow" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F&#038;text=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d1461465e0c1b197d460c1b197f404c5e0c1b196540475c510c1b197a505a5d4c440c1b197a5d485d405a5d404a5a0c1b197e405d410c1b197a48404d485b0f0a191a11126b666d7014415d5d595a130606465a5d4c4a41474051074a46440641465e045d46045f404c5e044540475c51045a505a5d4c44045a5d485d405a5d404a5a045e405d41045a48404d485b06"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-entry blockquote-style-2">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>There are plenty of command line and graphical monitoring tools exists to view system statistics in Linux and Unix operating systems. The most popular and most widely used tool is <strong><code><a href="https://ostechnix.com/the-top-command-tutorial-with-examples-for-beginners/" target="_blank" rel="noreferrer noopener">top</a></code></strong>. There are also a few good <strong><a href="https://ostechnix.com/some-alternatives-to-top-command-line-utility-you-might-want-to-know/" target="_blank" rel="noreferrer noopener">alternatives available to top</a></strong>. Using top and top-like programs, we can get the system summary information as well as a list of processes or threads currently being managed by the Linux kernel. Today, we will see yet another command line utility named <strong>Saidar</strong>.</p>
<p>Saidar is a simple, curses-based tool for viewing Linux system statistics and resource usage in real-time. It is part of <strong>libstatgrab</strong> library that can be used to access key system statistics including CPU, processes, load, memory, swap, network I/O, disk I/O, and file system information. It is written in <strong>C</strong> and tested in GNU/Linux and various Unix-like distributions such as FreeBSD, NetBSD, OpenBSD, Solaris, DragonFly BSD, HP-UX and AIX.</p>
<div><div class="penci-custom-html-inside-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="6620160421" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><h2>Install Saidar in Linux</h2>
<p>Saidar is available in the default repositories of popular Linux distributions.</p>
<p>To install Saidar on Debian, Ubuntu and its derivatives, run:</p>
<pre class="wp-block-code"><code>$ sudo apt install saidar</code></pre>
<p>Saidar is available in EPEL repository for CentOS 7. Enable EPEL repository using command:</p>
<pre class="wp-block-code"><code>$ sudo yum install epel-release</code></pre>
<p>Then install Saidar on CentOS 7 with command:</p>
<pre class="wp-block-code"><code>$ sudo yum install saidar</code></pre>
<p>Fedora:</p>
<pre class="wp-block-code"><code>$ sudo dnf install saidar</code></pre>
<p>OpenSUSE:</p>
<pre class="wp-block-code"><code>$ sudo zypper install saidar</code></pre>
<h2>View Linux System Statistics With Saidar</h2>
<p>To view the current system statistics with Saidar in Linux, simply run:</p>
<pre class="wp-block-code"><code>$ saidar</code></pre>
<p><strong>Sample output:</strong></p>
<pre class="wp-block-code"><code>Hostname  : ostechnix      Uptime : 05:58:30          Date : 2020-09-15 17:10:46

Load 1    :   0.65   CPU Idle  :  97.14%  Running   :    51   Zombie    :     0
Load 5    :   0.63   CPU System:   0.75%  Sleeping  :   222   Total     :   277
Load 15   :   0.67   CPU User  :   8.68%  Stopped   :     2   No. Users :     1

Mem Total :   7869M  Swap Total:   2047M  Mem Used  : 39.65%  Paging in :     0
Mem Used  :   3120M  Swap Used :      0B  Swap Used :  0.00%  Paging out:     0
Mem Free  :   4749M  Swap Free :   2047M  Total Used: 31.46%

Disk Name      Read         Write         Network Interface        rx        tx
loop0            0B            0B         tap-d8f1eebb39f          0B        0B
loop1            0B            0B         mpqemubr0                0B        0B
loop2            0B            0B         virbr0                   0B        0B
loop3            0B            0B         wlp9s0                  86B       57B
loop4            0B            0B         enp5s0                   0B        0B
loop5            0B            0B         mpqemubr0-dummy          0B        0B
loop6            0B            0B         lo                       0B        0B
loop7            0B            0B         virbr0-nic               0B        0B
sda              0B        28672B
sda1             0B        28672B         Mount Point            Free      Used
sr0              0B            0B         /sys                     0B         -
sdb              0B            0B         /proc                    0B         -
loop8            0B            0B         /dev                  3890M      0.00%
loop9            0B            0B         /dev/pts                 0B         -
loop10           0B            0B         /run                   785M      0.24%
loop11           0B            0B         /                    44051M     90.09%
loop12           0B            0B         /sys/kernel/securit      0B         -
loop13           0B            0B         /dev/shm              3487M     11.36%
loop14           0B            0B         /run/lock             5116K      0.08%
loop15           0B            0B         /sys/fs/cgroup        3934M      0.00%
loop16           0B            0B         /sys/fs/cgroup/unif      0B         -
loop17           0B            0B         /sys/fs/cgroup/syst      0B         -
loop18           0B            0B         /sys/fs/pstore           0B         -
loop19           0B            0B         /sys/fs/bpf              0B         -
loop20           0B            0B         /sys/fs/cgroup/pids      0B         -
loop21           0B            0BTotal    /sys/fs/cgroup/cpu,      0B         -
                                          /sys/fs/cgroup/memo      0B         -/sys/fs/cgroup/net_     0B     -/sys/fs/cgroup/perf     0B     -/sys/fs/cgroup/devi     0B</code></pre>
<figure class="wp-block-image size-full is-style-default"><a href="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.png" data-rel="penci-gallery-image-content"><img width="1366" height="691" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201366%20691'%3E%3C/svg%3E" alt="View Linux System Statistics With Saidar" class="wp-image-26005" title="View Linux System Statistics With Saidar" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.png 1366w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-300x152.png 300w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-1024x518.png 1024w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-768x388.png 768w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-1170x592.png 1170w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-585x296.png 585w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.png"><noscript><img width="1366" height="691" src="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.png" alt="View Linux System Statistics With Saidar" class="wp-image-26005" title="View Linux System Statistics With Saidar" srcset="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar.png 1366w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-300x152.png 300w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-1024x518.png 1024w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-768x388.png 768w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-1170x592.png 1170w, https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-585x296.png 585w" sizes="(max-width: 1366px) 100vw, 1366px"></noscript></a><figcaption>View Linux System Statistics With Saidar</figcaption></figure>
<p>As you can see in the above output, the top row shows the folowing details:</p>
<ul><li>Linux system's hostname, </li><li>total uptime </li><li>and the current date and time.</li></ul>
<p>The second row displays the CPU usage statistics such as,</p>
<ul><li>CPU load, </li><li>total number of processes, </li><li>total no of currently running/sleeping/stopped/zombie processes, </li><li>and total number of logged-in users.</li></ul>
<p>The third row displays the memory usage details such as, </p>
<ul><li>total memory, </li><li>how much memory is currently being used,</li><li>and how much memory is free. </li><li>swap usage (total, used and free)</li><li>paging in and out.</li></ul>
<p>All the memory usage details are shown in MB.</p>
<p>The fourth column shows the hard disk, network and file system details such as,</p>
<ul><li>disk partitions,</li><li>loopback devices,</li><li>Disk I/O speed,</li><li>no of available network interface cards,</li><li>network I/O,</li><li>system mount points,</li><li>total percentage of free and used disk space by each file system.</li></ul>
<p>Just like top command, Saidar will keep running and monitoring the system resources until you manually exit it by pressing <strong><code>q</code></strong>.</p>
<h3>Display system statistics in colour</h3>
<p>To enable coloured output, use <code>-c</code> flag.</p>
<pre class="wp-block-code"><code>$ saidar -c</code></pre>
<p><strong>Sample output:</strong></p>
<figure class="wp-block-image size-full is-style-default"><a href="https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar.png" data-rel="penci-gallery-image-content"><img width="1366" height="691" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201366%20691'%3E%3C/svg%3E" alt="Display system statistics in colour with Saidar" class="wp-image-26009" title="Display system statistics in colour with Saidar" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar.png 1366w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-300x152.png 300w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-1024x518.png 1024w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-768x388.png 768w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-1170x592.png 1170w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-585x296.png 585w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar.png"><noscript><img width="1366" height="691" src="https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar.png" alt="Display system statistics in colour with Saidar" class="wp-image-26009" title="Display system statistics in colour with Saidar" srcset="https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar.png 1366w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-300x152.png 300w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-1024x518.png 1024w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-768x388.png 768w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-1170x592.png 1170w, https://ostechnix.com/wp-content/uploads/2020/09/Display-system-statistics-in-colour-with-Saidar-585x296.png 585w" sizes="(max-width: 1366px) 100vw, 1366px"></noscript></a><figcaption>Display system statistics in colour with Saidar</figcaption></figure>
<h3>Change refresh interval</h3>
<p>By default, Saidar updates the statistics every <strong>3 seconds</strong>. You can change this refresh delay interval with <code>-d</code> flag.</p>
<pre class="wp-block-code"><code>$ saidar -d 5</code></pre>
<p>Here, I have set 5 seconds as refresh interval. Meaning - Saidar will update the statistics every 5 seconds.</p>
<p>You can even combine the parameters to get a desired output.</p>
<pre class="wp-block-code"><code>$ saidar -c -d 2</code></pre>
<p>As per the above example, Saidar will output system statistics in colour and update the stats every 2 seconds.</p>
<h4>Getting help</h4>
<p>To display Saidar help section, run:</p>
<pre class="wp-block-code"><code>$ saidar -h</code></pre>
<p><strong>Sample output:</strong></p>
<pre class="wp-block-code"><code>Usage: saidar [-d delay] [-c] [-v] [-h]

  -d    Sets the update time in seconds
  -c    Enables coloured output
  -v    Prints version number
  -h    Displays this help information.

Report bugs to &lt;https://libstatgrab.org/issues&gt;.</code></pre>
<p>Saidar is just a simple, light-weight monitoring utility to get the basic system resource details. It does the job just fine. However, if you want to know insights of everything happening on a Linux system in real-time, you should consider using <strong><a href="https://ostechnix.com/netdata-real-time-performance-monitoring-tool-linux/" target="_blank" rel="noreferrer noopener">Netdata</a></strong> and <strong><a href="https://ostechnix.com/doppler-a-zero-configuration-remote-monitoring-tool/" target="_blank" rel="noreferrer noopener">Doppler</a></strong>.</p>
<p><strong>Resource:</strong></p>
<ul><li><strong><a href="https://libstatgrab.org/" target="_blank" rel="noreferrer noopener">libstatgrab website</a></strong></li></ul>
<p><strong>Related read:</strong></p>
<ul><li><strong><a href="https://ostechnix.com/display-cpu-usage-commandline/" target="_blank" rel="noreferrer noopener">How To Display CPU Usage From Command line</a></strong></li></ul>
<p><em>Featured image by <strong>Lorenzo</strong> from <strong><a href="https://www.pexels.com/photo/black-and-white-business-chart-computer-241544/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels" target="_blank" rel="noreferrer noopener">Pexels</a></strong>.</em></p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://ostechnix.com/tag/linux/" rel="tag">Linux</a><a href="https://ostechnix.com/tag/monitoring-tools/" rel="tag">Monitoring Tools</a><a href="https://ostechnix.com/tag/open-source/" rel="tag">Open source</a><a href="https://ostechnix.com/tag/saidar/" rel="tag">Saidar</a><a href="https://ostechnix.com/tag/system-statistics/" rel="tag">System statistics</a> </div>
</div>
</div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span>
<div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="25992" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar%20-%20https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F&#038;title=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F&#038;title=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar %0A%0A https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" target="_blank" rel="nofollow" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Fhow-to-view-linux-system-statistics-with-saidar%2F&#038;text=How%20To%20View%20Linux%20System%20Statistics%20With%20Saidar"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#66591513040c0305125b2e09114354563209435456300f03114354562a0f08131e435456351f1512030b435456351207120f15120f0515435456310f120e43545635070f020714404556555e5d2429223f5b0e121216155c494909151203050e080f1e4805090b490e09114b12094b100f03114b0a0f08131e4b151f1512030b4b151207120f15120f05154b110f120e4b15070f02071449"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="penci-flag-rlt-popup"></div>
<div class="post-author">
<div class="author-img">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="author-content">
<h5><a href="https://ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></h5>
<p>I am Senthil Kumar, more commonly known as SK to my friends, from India. I love to read, write and explore topics on Linux, Unix and all other technology related stuff.</p>
<a rel="nofollow" target="_blank" class="author-social" href="https://ostechnix.com/"><i class="penci-faicon fas fa-globe"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://facebook.com/ostechnix"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://twitter.com/ostechnix"><i class="penci-faicon fab fa-twitter"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/in/ostechnix/"><i class="penci-faicon fab fa-linkedin-in"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>Previous post</span>
</div>
<a href="https://ostechnix.com/create-temporary-emails-from-command-line-with-tmpmail/">
<div class="pagi-text">
<h5 class="prev-title">Create Temporary Emails From Command Line With Tmpmail</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You May Also Like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2017/02/Display-CPU-Usage-From-Commandline.png" href="https://ostechnix.com/display-cpu-usage-commandline/" title="How To Display CPU Usage From Commandline">
</a>
<h3><a href="https://ostechnix.com/display-cpu-usage-commandline/">How To Display CPU Usage From Commandline</a></h3>
<span class="date"><time class="entry-date published" datetime="2017-02-08T13:51:18+05:30">February 8, 2017</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2018/11/top-command.png" href="https://ostechnix.com/the-top-command-tutorial-with-examples-for-beginners/" title="The Top Command Tutorial With Examples For Beginners">
</a>
<h3><a href="https://ostechnix.com/the-top-command-tutorial-with-examples-for-beginners/">The Top Command Tutorial With Examples For Beginners</a></h3>
<span class="date"><time class="entry-date published" datetime="2018-11-29T18:12:22+05:30">November 29, 2018</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2018/11/Alternatives-To-Top-Command.png" href="https://ostechnix.com/some-alternatives-to-top-command-line-utility-you-might-want-to-know/" title="Some Alternatives To &#8216;top&#8217; Command line Utility You Might Want To Know">
</a>
<h3><a href="https://ostechnix.com/some-alternatives-to-top-command-line-utility-you-might-want-to-know/">Some Alternatives To &#8216;top&#8217; Command line Utility You...</a></h3>
<span class="date"><time class="entry-date published" datetime="2018-11-30T18:30:14+05:30">November 30, 2018</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2018/06/Fix-dpkg-error-parsing-file.png" href="https://ostechnix.com/fix-dpkg-error-parsing-file-var-lib-dpkg-updates-0014-error-in-ubuntu/" title="Fix &#8220;dpkg: error: parsing file &#8216;/var/lib/dpkg/updates/0014&#8242;&#8221; Error In Ubuntu">
</a>
<h3><a href="https://ostechnix.com/fix-dpkg-error-parsing-file-var-lib-dpkg-updates-0014-error-in-ubuntu/">Fix &#8220;dpkg: error: parsing file &#8216;/var/lib/dpkg/updates/0014&#8242;&#8221; Error In...</a></h3>
<span class="date"><time class="entry-date published" datetime="2018-06-26T19:37:31+05:30">June 26, 2018</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/02/How-To-Search-DuckDuckGo-From-Commandline-Using-ddgr.png" href="https://ostechnix.com/how-to-search-duckduckgo-from-commandline-using-ddgr/" title="How To Search DuckDuckGo From Commandline Using ddgr">
</a>
<h3><a href="https://ostechnix.com/how-to-search-duckduckgo-from-commandline-using-ddgr/">How To Search DuckDuckGo From Commandline Using ddgr</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-02-26T18:35:26+05:30">February 26, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/02/Google-Search-From-Commandline-Using-Googler.png" href="https://ostechnix.com/how-to-google-search-from-commandline-using-googler/" title="How To Google Search From Commandline Using Googler">
</a>
<h3><a href="https://ostechnix.com/how-to-google-search-from-commandline-using-googler/">How To Google Search From Commandline Using Googler</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-02-25T17:19:55+05:30">February 25, 2020</time></span>
</div>
</div></div>
<div class="post-comments no-comment-yet" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-view-linux-system-statistics-with-saidar/?utm_source=feedburner&amp;utm_medium=twitter&amp;utm_campaign=Feed%3A+ostechnix%2FuGXi+%28OSTechNix%29#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ostechnix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<div class="penci-gdpr-message">* By using this form you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='25992' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="517125ae01" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 
<div class="penci-flag-rlt-popup"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle penci-social-textcolored">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 14px"></i><span style="font-size: 14px">Reddit</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="5990223580" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<aside id="recent-posts-1" class="widget widget_recent_entries">
<h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>
<ul>
<li>
<a href="https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/" aria-current="page">How To View Linux System Statistics With Saidar</a>
</li>
<li>
<a href="https://ostechnix.com/create-temporary-emails-from-command-line-with-tmpmail/">Create Temporary Emails From Command Line With Tmpmail</a>
 </li>
<li>
<a href="https://ostechnix.com/how-to-arrange-and-modify-pdf-files-using-pdf-arranger/">How To Arrange And Modify PDF Files Using PDF Arranger</a>
</li>
<li>
<a href="https://ostechnix.com/cpu-power-manager-control-and-manage-cpu-frequency-in-linux/">CPU Power Manager &#8211; Control And Manage CPU Frequency In Linux</a>
</li>
<li>
<a href="https://ostechnix.com/how-does-file-manager-mount-external-drive-without-sudo/">How Does File Manager Mount External Drive Without Sudo?</a>
</li>
</ul>
</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-1266" class="side-newsfeed display-order-numbers">
<li class="penci-feed featured-news">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2017/12/Find-The-Size-Of-A-Directory-In-Linux-585x390.png" href="https://ostechnix.com/find-size-directory-linux/" title="How To Find The Size Of A Directory In Linux"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/find-size-directory-linux/" rel="bookmark" title="How To Find The Size Of A Directory In Linux">
How To Find The Size Of A Directory In Linux </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2017-12-26T03:40:46+05:30">December 26, 2017</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners">
Youtube-dl Tutorial With Examples For Beginners </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2018/12/Fix-Broken-Ubuntu-OS.jpg" href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" title="How To Fix Broken Ubuntu OS Without Reinstalling It"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" rel="bookmark" title="How To Fix Broken Ubuntu OS Without Reinstalling It">
How To Fix Broken Ubuntu OS Without Reinstalling It </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-25T18:00:42+05:30">April 25, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_tweets_widget-1" class="widget penci_latest_tweets_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tweets</span></h4> <div class="penci-tweets-widget-content pc_aligncenter">
<span class="icon-tweets"><i class="penci-faicon fab fa-twitter"></i></span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-tweets-slider" data-dots="true" data-nav="false" data-auto="false">
<div class="penci-tweet">
<div class="tweet-text">
Create Temporary Emails From Command Line With Tmpmail #tmpmail #TemporaryEmail #1secmail #Bash #Shell #Linux… <a href="https://t.co/XtlRL6ISUY" target="_blank">https://t.co/XtlRL6ISUY</a> </div>
<p class="tweet-date">14-Sep-2020</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1305484709003063298">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1305484709003063298">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1305484709003063298">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
Free online Linux server admin course. 20 lessons included.
<a href="https://t.co/wo0oWP9Ukd" target="_blank">https://t.co/wo0oWP9Ukd</a>
#Linux #Linuxcourse… <a href="https://t.co/YKYqpQSIO4" target="_blank">https://t.co/YKYqpQSIO4</a> </div>
<p class="tweet-date">14-Sep-2020</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1305394733213085696">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1305394733213085696">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1305394733213085696">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
How To Configure X11 Forwarding Using SSH In Linux #SSH #Linux <a href="https://t.co/crScM1N3lP" target="_blank">https://t.co/crScM1N3lP</a> </div>
<p class="tweet-date">13-Sep-2020</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1305152074414321669">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1305152074414321669">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1305152074414321669">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
How To Arrange And Modify PDF Files Using PDF Arranger #PDF #Pdfarranger #Python #Linux <a href="https://t.co/6l32LRZNMG" target="_blank">https://t.co/6l32LRZNMG</a> </div>
<p class="tweet-date">12-Sep-2020</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1304777507057483776">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1304777507057483776">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1304777507057483776">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
CPU Power Manager - Control And Manage CPU Frequency In Linux #CPUPowerManager #GnomeExtension #Powermanagement… <a href="https://t.co/dZS9ikZigE" target="_blank">https://t.co/dZS9ikZigE</a> </div>
<p class="tweet-date">11-Sep-2020</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1304372948262768646">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1304372948262768646">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1304372948262768646">Favorite</a></span>
</div>
</div>
</div>
</div>
</div>
</aside><aside id="categories-3" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://ostechnix.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Active Directory Domain Controller&nbsp;&nbsp;(2)</option>
<option class="level-0" value="3">Android&nbsp;&nbsp;(30)</option>
<option class="level-0" value="4">Antergos&nbsp;&nbsp;(39)</option>
<option class="level-0" value="5">Audio/Video Converters&nbsp;&nbsp;(4)</option>
<option class="level-0" value="4345">Audio/Video Tools&nbsp;&nbsp;(1)</option>
<option class="level-0" value="6">Backup tools&nbsp;&nbsp;(11)</option>
<option class="level-0" value="4314">BASH&nbsp;&nbsp;(13)</option>
<option class="level-1" value="4580">&nbsp;&nbsp;&nbsp;Bash Tips&nbsp;&nbsp;(5)</option>
<option class="level-0" value="2825">Blockchain&nbsp;&nbsp;(15)</option>
<option class="level-1" value="4087">&nbsp;&nbsp;&nbsp;Ethereum&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4686">Bootable USB&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4404">Browser Addons/Extensions&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4093">Browsers&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4095">&nbsp;&nbsp;&nbsp;Chromium&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4094">&nbsp;&nbsp;&nbsp;Google chrome&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4096">&nbsp;&nbsp;&nbsp;Mozilla Firefox&nbsp;&nbsp;(5)</option>
<option class="level-0" value="7">Cloud&nbsp;&nbsp;(9)</option>
<option class="level-0" value="8">CMS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Wordpress&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1569">Command line fun&nbsp;&nbsp;(20)</option>
<option class="level-0" value="9">Command line utilities&nbsp;&nbsp;(410)</option>
<option class="level-0" value="2827">Cryptocurrency&nbsp;&nbsp;(12)</option>
<option class="level-0" value="2826">Cryptography&nbsp;&nbsp;(15)</option>
<option class="level-0" value="4755">Data recovery&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4391">Data science&nbsp;&nbsp;(1)</option>
<option class="level-0" value="11">Database&nbsp;&nbsp;(25)</option>
<option class="level-1" value="4669">&nbsp;&nbsp;&nbsp;MariaDB&nbsp;&nbsp;(1)</option>
<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;MySQL&nbsp;&nbsp;(20)</option>
<option class="level-0" value="4793">DevOps&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12">Directory servers&nbsp;&nbsp;(1)</option>
<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;389 Directory server&nbsp;&nbsp;(1)</option>
<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Fedora Directory Server&nbsp;&nbsp;(1)</option>
<option class="level-0" value="13">DNS&nbsp;&nbsp;(3)</option>
<option class="level-0" value="14">Download managers&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4447">DuckDuckGo&nbsp;&nbsp;(1)</option>
<option class="level-0" value="16">Emulators&nbsp;&nbsp;(11)</option>
<option class="level-0" value="17">Encryption / Decryption&nbsp;&nbsp;(24)</option>
<option class="level-0" value="4555">Facebook&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4556">&nbsp;&nbsp;&nbsp;WhatsApp&nbsp;&nbsp;(1)</option>
<option class="level-0" value="18">FAQ&nbsp;&nbsp;(693)</option>
<option class="level-0" value="4671">File system&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4672">&nbsp;&nbsp;&nbsp;Stacked filesystem&nbsp;&nbsp;(1)</option>
<option class="level-2" value="4673">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;eCryptfs&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4456">File Transfer&nbsp;&nbsp;(1)</option>
<option class="level-0" value="20">Fileserver&nbsp;&nbsp;(12)</option>
<option class="level-0" value="21">Frameworks&nbsp;&nbsp;(2)</option>
<option class="level-0" value="22">FTP Server&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1568">Games&nbsp;&nbsp;(12)</option>
<option class="level-0" value="4501">Github&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4502">&nbsp;&nbsp;&nbsp;git&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4445">Google&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4766">&nbsp;&nbsp;&nbsp;Google Drive&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4252">Groupware&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4776">Image editors&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4773">Internet&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4814">&nbsp;&nbsp;&nbsp;Email&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4774">&nbsp;&nbsp;&nbsp;Web-based software&nbsp;&nbsp;(1)</option>
<option class="level-0" value="23">Internet hacks&nbsp;&nbsp;(19)</option>
<option class="level-0" value="4257">Internet Of Things (IoT)&nbsp;&nbsp;(1)</option>
<option class="level-0" value="574">Interview&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3774">Java&nbsp;&nbsp;(1)</option>
<option class="level-0" value="24">Kali Linux&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4416">LAMP Stack&nbsp;&nbsp;(3)</option>
<option class="level-0" value="25">LDAP server&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4665">LEMP Stack&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4472">Letsencrypt&nbsp;&nbsp;(1)</option>
<option class="level-0" value="26">Linux&nbsp;&nbsp;(868)</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Linux Kernel&nbsp;&nbsp;(33)</option>
<option class="level-2" value="4664">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kernel Live Patching&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1145">Linux Administration&nbsp;&nbsp;(405)</option>
<option class="level-0" value="27">Linux Basics&nbsp;&nbsp;(478)</option>
<option class="level-0" value="1055">Linux Commands&nbsp;&nbsp;(348)</option>
<option class="level-0" value="902">Linux Containers&nbsp;&nbsp;(13)</option>
<option class="level-0" value="28">Linux Distributions&nbsp;&nbsp;(369)</option>
<option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Arch Linux&nbsp;&nbsp;(79)</option>
<option class="level-1" value="69">&nbsp;&nbsp;&nbsp;CentOS&nbsp;&nbsp;(64)</option>
<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Debian&nbsp;&nbsp;(66)</option>
<option class="level-1" value="4495">&nbsp;&nbsp;&nbsp;Elementary OS&nbsp;&nbsp;(4)</option>
<option class="level-1" value="73">&nbsp;&nbsp;&nbsp;Fedora&nbsp;&nbsp;(43)</option>
<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Linux Mint&nbsp;&nbsp;(94)</option>
<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Mageia&nbsp;&nbsp;(2)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Mandrake&nbsp;&nbsp;(3)</option>
<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Mandriva&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4137">&nbsp;&nbsp;&nbsp;NixOS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;openSUSE&nbsp;&nbsp;(13)</option>
<option class="level-1" value="4358">&nbsp;&nbsp;&nbsp;Pop OS&nbsp;&nbsp;(11)</option>
<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Red Hat Enterprise Linux&nbsp;&nbsp;(44)</option>
<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Scientific Linux&nbsp;&nbsp;(34)</option>
<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;SUSE&nbsp;&nbsp;(12)</option>
<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Ubuntu&nbsp;&nbsp;(224)</option>
<option class="level-0" value="4081">Linux Foundation&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4082">&nbsp;&nbsp;&nbsp;Hyperledger&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4108">&nbsp;&nbsp;&nbsp;Hyperledger Fabric&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4119">&nbsp;&nbsp;&nbsp;Hyperledger Sawtooth&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4207">Linux Networking&nbsp;&nbsp;(7)</option>
<option class="level-0" value="4573">Linux Tips &amp; Tricks&nbsp;&nbsp;(51)</option>
<option class="level-0" value="994">Log server&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4392">Machine Learning&nbsp;&nbsp;(1)</option>
<option class="level-0" value="32">Mailserver&nbsp;&nbsp;(5)</option>
<option class="level-0" value="4723">Management Tools&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4724">&nbsp;&nbsp;&nbsp;Cockpit&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4801">Manual pages&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3667">Messengers&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4335">Microsoft&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4756">&nbsp;&nbsp;&nbsp;Windows&nbsp;&nbsp;(1)</option>
<option class="level-0" value="35">Microsoft Windows&nbsp;&nbsp;(11)</option>
<option class="level-0" value="36">Mobile&nbsp;&nbsp;(12)</option>
<option class="level-0" value="37">Monitoring Tools&nbsp;&nbsp;(14)</option>
<option class="level-0" value="4069">Music/media players&nbsp;&nbsp;(1)</option>
<option class="level-0" value="39">Network attached storage&nbsp;&nbsp;(2)</option>
<option class="level-0" value="42">Opensource&nbsp;&nbsp;(420)</option>
<option class="level-0" value="44">Package management&nbsp;&nbsp;(101)</option>
<option class="level-0" value="4666">Phpmyadmin&nbsp;&nbsp;(1)</option>
<option class="level-0" value="849">Programming&nbsp;&nbsp;(57)</option>
<option class="level-1" value="4701">&nbsp;&nbsp;&nbsp;Golang&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4707">&nbsp;&nbsp;&nbsp;Java&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4539">&nbsp;&nbsp;&nbsp;Nim&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4321">&nbsp;&nbsp;&nbsp;Nodejs&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4393">&nbsp;&nbsp;&nbsp;Perl&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4415">&nbsp;&nbsp;&nbsp;PHP&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4154">&nbsp;&nbsp;&nbsp;Python&nbsp;&nbsp;(13)</option>
<option class="level-1" value="4387">&nbsp;&nbsp;&nbsp;R Language&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4376">&nbsp;&nbsp;&nbsp;Racket&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4461">&nbsp;&nbsp;&nbsp;Rust&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4513">Protection&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4514">&nbsp;&nbsp;&nbsp;Coronavirus (COVID-19)&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4112">Raspberry Pi&nbsp;&nbsp;(2)</option>
<option class="level-0" value="46">Releases&nbsp;&nbsp;(21)</option>
<option class="level-0" value="47">Remote desktop connection&nbsp;&nbsp;(4)</option>
<option class="level-0" value="48">Reviews&nbsp;&nbsp;(61)</option>
<option class="level-0" value="4353">Rust&nbsp;&nbsp;(4)</option>
<option class="level-0" value="50">Scripting&nbsp;&nbsp;(37)</option>
<option class="level-1" value="4712">&nbsp;&nbsp;&nbsp;Shell Scripts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4157">Secure Shell (SSH)&nbsp;&nbsp;(10)</option>
<option class="level-0" value="51">Security&nbsp;&nbsp;(52)</option>
<option class="level-0" value="52">Social Networking&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4214">Storages&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4218">&nbsp;&nbsp;&nbsp;DAS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4219">&nbsp;&nbsp;&nbsp;JBOD&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4217">&nbsp;&nbsp;&nbsp;NAS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4215">&nbsp;&nbsp;&nbsp;RAID&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4216">&nbsp;&nbsp;&nbsp;SAN&nbsp;&nbsp;(1)</option>
<option class="level-0" value="53">Streaming media servers&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4690">&nbsp;&nbsp;&nbsp;Jellyfin&nbsp;&nbsp;(1)</option>
<option class="level-0" value="55">Technology&nbsp;&nbsp;(92)</option>
<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(69)</option>
<option class="level-0" value="4304">Terminal Emulators&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4434">Terminal hacks&nbsp;&nbsp;(6)</option>
<option class="level-0" value="4431">Terminal multiplexers&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4433">&nbsp;&nbsp;&nbsp;GNU Screen&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4432">&nbsp;&nbsp;&nbsp;Tmux&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4311">Text editors&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4312">&nbsp;&nbsp;&nbsp;Vim&nbsp;&nbsp;(4)</option>
<option class="level-2" value="4483">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vim Tips&nbsp;&nbsp;(2)</option>
<option class="level-0" value="56">Tips and Tricks&nbsp;&nbsp;(545)</option>
<option class="level-0" value="4139">Tor&nbsp;&nbsp;(1)</option>
<option class="level-0" value="57">Trouble shooting&nbsp;&nbsp;(134)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
<option class="level-0" value="59">Unix&nbsp;&nbsp;(50)</option>
<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;FreeBSD&nbsp;&nbsp;(21)</option>
<option class="level-0" value="1206">Unix/Linux Beginners&nbsp;&nbsp;(343)</option>
<option class="level-0" value="60">Utilities&nbsp;&nbsp;(451)</option>
<option class="level-0" value="4322">Version Control System&nbsp;&nbsp;(1)</option>
<option class="level-0" value="61">Virtual drives&nbsp;&nbsp;(2)</option>
<option class="level-0" value="779">Virtual Private Servers&nbsp;&nbsp;(1)</option>
<option class="level-0" value="62">Virtualization&nbsp;&nbsp;(65)</option>
<option class="level-1" value="4301">&nbsp;&nbsp;&nbsp;Containers&nbsp;&nbsp;(8)</option>
<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Docker&nbsp;&nbsp;(21)</option>
<option class="level-1" value="593">&nbsp;&nbsp;&nbsp;KVM&nbsp;&nbsp;(22)</option>
<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Oracle VirtualBox&nbsp;&nbsp;(25)</option>
<option class="level-1" value="4752">&nbsp;&nbsp;&nbsp;QEMU&nbsp;&nbsp;(6)</option>
<option class="level-1" value="4787">&nbsp;&nbsp;&nbsp;Vagrant&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1040">VPN&nbsp;&nbsp;(4)</option>
<option class="level-0" value="4156">Web browsers&nbsp;&nbsp;(1)</option>
<option class="level-0" value="969">Web hosting&nbsp;&nbsp;(3)</option>
<option class="level-0" value="63">Webserver&nbsp;&nbsp;(23)</option>
<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Apache&nbsp;&nbsp;(14)</option>
<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Nginx&nbsp;&nbsp;(8)</option>
<option class="level-0" value="4800">Wikipedia&nbsp;&nbsp;(1)</option>
<option class="level-0" value="64">Windows Networking&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4148">YouTube&nbsp;&nbsp;(3)</option>
</select>
</form>
</aside><aside id="archives-4" class="widget widget_archive"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Blog Archive</span></h4> <label class="screen-reader-text" for="archives-dropdown-4">Blog Archive</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://ostechnix.com/2020/09/'> September 2020 &nbsp;(9)</option>
<option value='https://ostechnix.com/2020/08/'> August 2020 &nbsp;(15)</option>
<option value='https://ostechnix.com/2020/07/'> July 2020 &nbsp;(18)</option>
<option value='https://ostechnix.com/2020/06/'> June 2020 &nbsp;(25)</option>
<option value='https://ostechnix.com/2020/05/'> May 2020 &nbsp;(27)</option>
<option value='https://ostechnix.com/2020/04/'> April 2020 &nbsp;(32)</option>
<option value='https://ostechnix.com/2020/03/'> March 2020 &nbsp;(21)</option>
<option value='https://ostechnix.com/2020/02/'> February 2020 &nbsp;(19)</option>
<option value='https://ostechnix.com/2020/01/'> January 2020 &nbsp;(22)</option>
<option value='https://ostechnix.com/2019/12/'> December 2019 &nbsp;(13)</option>
<option value='https://ostechnix.com/2019/11/'> November 2019 &nbsp;(9)</option>
<option value='https://ostechnix.com/2019/10/'> October 2019 &nbsp;(10)</option>
<option value='https://ostechnix.com/2019/09/'> September 2019 &nbsp;(11)</option>
<option value='https://ostechnix.com/2019/08/'> August 2019 &nbsp;(18)</option>
<option value='https://ostechnix.com/2019/07/'> July 2019 &nbsp;(17)</option>
<option value='https://ostechnix.com/2019/06/'> June 2019 &nbsp;(10)</option>
<option value='https://ostechnix.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://ostechnix.com/2019/04/'> April 2019 &nbsp;(12)</option>
<option value='https://ostechnix.com/2019/03/'> March 2019 &nbsp;(9)</option>
<option value='https://ostechnix.com/2019/02/'> February 2019 &nbsp;(10)</option>
<option value='https://ostechnix.com/2019/01/'> January 2019 &nbsp;(9)</option>
<option value='https://ostechnix.com/2018/12/'> December 2018 &nbsp;(6)</option>
<option value='https://ostechnix.com/2018/11/'> November 2018 &nbsp;(12)</option>
<option value='https://ostechnix.com/2018/10/'> October 2018 &nbsp;(18)</option>
<option value='https://ostechnix.com/2018/09/'> September 2018 &nbsp;(19)</option>
<option value='https://ostechnix.com/2018/08/'> August 2018 &nbsp;(18)</option>
<option value='https://ostechnix.com/2018/07/'> July 2018 &nbsp;(15)</option>
<option value='https://ostechnix.com/2018/06/'> June 2018 &nbsp;(15)</option>
<option value='https://ostechnix.com/2018/05/'> May 2018 &nbsp;(16)</option>
<option value='https://ostechnix.com/2018/04/'> April 2018 &nbsp;(21)</option>
<option value='https://ostechnix.com/2018/03/'> March 2018 &nbsp;(22)</option>
<option value='https://ostechnix.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://ostechnix.com/2018/01/'> January 2018 &nbsp;(19)</option>
<option value='https://ostechnix.com/2017/12/'> December 2017 &nbsp;(23)</option>
<option value='https://ostechnix.com/2017/11/'> November 2017 &nbsp;(22)</option>
<option value='https://ostechnix.com/2017/10/'> October 2017 &nbsp;(17)</option>
<option value='https://ostechnix.com/2017/09/'> September 2017 &nbsp;(25)</option>
<option value='https://ostechnix.com/2017/08/'> August 2017 &nbsp;(24)</option>
<option value='https://ostechnix.com/2017/07/'> July 2017 &nbsp;(23)</option>
<option value='https://ostechnix.com/2017/06/'> June 2017 &nbsp;(16)</option>
<option value='https://ostechnix.com/2017/05/'> May 2017 &nbsp;(22)</option>
<option value='https://ostechnix.com/2017/04/'> April 2017 &nbsp;(25)</option>
<option value='https://ostechnix.com/2017/03/'> March 2017 &nbsp;(33)</option>
<option value='https://ostechnix.com/2017/02/'> February 2017 &nbsp;(34)</option>
<option value='https://ostechnix.com/2017/01/'> January 2017 &nbsp;(25)</option>
<option value='https://ostechnix.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://ostechnix.com/2016/11/'> November 2016 &nbsp;(15)</option>
<option value='https://ostechnix.com/2016/10/'> October 2016 &nbsp;(10)</option>
<option value='https://ostechnix.com/2016/09/'> September 2016 &nbsp;(12)</option>
<option value='https://ostechnix.com/2016/08/'> August 2016 &nbsp;(23)</option>
<option value='https://ostechnix.com/2016/07/'> July 2016 &nbsp;(6)</option>
<option value='https://ostechnix.com/2016/06/'> June 2016 &nbsp;(15)</option>
<option value='https://ostechnix.com/2016/05/'> May 2016 &nbsp;(13)</option>
<option value='https://ostechnix.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://ostechnix.com/2016/03/'> March 2016 &nbsp;(26)</option>
<option value='https://ostechnix.com/2016/02/'> February 2016 &nbsp;(22)</option>
<option value='https://ostechnix.com/2016/01/'> January 2016 &nbsp;(4)</option>
<option value='https://ostechnix.com/2015/11/'> November 2015 &nbsp;(1)</option>
<option value='https://ostechnix.com/2015/10/'> October 2015 &nbsp;(5)</option>
<option value='https://ostechnix.com/2015/09/'> September 2015 &nbsp;(9)</option>
<option value='https://ostechnix.com/2015/08/'> August 2015 &nbsp;(1)</option>
<option value='https://ostechnix.com/2013/12/'> December 2013 &nbsp;(3)</option>
<option value='https://ostechnix.com/2013/04/'> April 2013 &nbsp;(1)</option>
<option value='https://ostechnix.com/2013/03/'> March 2013 &nbsp;(2)</option>
<option value='https://ostechnix.com/2013/02/'> February 2013 &nbsp;(3)</option>
<option value='https://ostechnix.com/2013/01/'> January 2013 &nbsp;(10)</option>
<option value='https://ostechnix.com/2012/12/'> December 2012 &nbsp;(6)</option>
<option value='https://ostechnix.com/2012/11/'> November 2012 &nbsp;(1)</option>
</select>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><div class="textwidget custom-html-widget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p style="text-align: center">Subscribe our Newsletter for new posts. Stay updated from your inbox!</p>
<p style="text-align: center; font-size:12px; text-transform: uppercase; margin-top:12px"><input type="text" name="email" placeholder="Email..." /><span style="display:block; margin-top:-15px; margin-bottom:15px">We Respect your Privacy.</span></p>
<input type="hidden" value="Ostechnix" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Sign Up Now" /></form></div></aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About OSTechNix</span></h4> <div class="textwidget"><p><a href="https://ostechnix.com/"><img class="aligncenter wp-image-25308 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%2068'%3E%3C/svg%3E" alt="Ostechnix Footer Logo" width="340" height="68" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" data-lazy-sizes="(max-width: 340px) 100vw, 340px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" /><noscript><img class="aligncenter wp-image-25308 size-full" src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" alt="Ostechnix Footer Logo" width="340" height="68" srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" sizes="(max-width: 340px) 100vw, 340px" /></noscript></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;">OSTechNix (Open Source, Technology, Nix*) regularly publishes the latest news, how-to articles, tutorials and tips &amp; tricks about free and opensource software and technology.</p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter remove-circle">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/cdn-cgi/l/email-protection#1f767179705f706c6b7a7c77717667317c7072"><i class="penci-faicon fas fa-envelope" style="font-size: 18px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 18px"></i><span style="font-size: 13px">Reddit</span></a>
<a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-6987" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2017/12/Find-The-Size-Of-A-Directory-In-Linux-263x175.png" href="https://ostechnix.com/find-size-directory-linux/" title="How To Find The Size Of A Directory In Linux"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/find-size-directory-linux/" rel="bookmark" title="How To Find The Size Of A Directory In Linux">
How To Find The Size Of A Directory In Linux </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2017-12-26T03:40:46+05:30">December 26, 2017</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners">
Youtube-dl Tutorial With Examples For Beginners </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2018/12/Fix-Broken-Ubuntu-OS.jpg" href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" title="How To Fix Broken Ubuntu OS Without Reinstalling It"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" rel="bookmark" title="How To Fix Broken Ubuntu OS Without Reinstalling It">
How To Fix Broken Ubuntu OS Without Reinstalling It </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-25T18:00:42+05:30">April 25, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4> <ul id="penci-latestwg-4238" class="side-newsfeed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2020/09/View-Linux-System-Statistics-With-Saidar-263x175.jpg" href="https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/" title="How To View Linux System Statistics With Saidar"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-view-linux-system-statistics-with-saidar/" rel="bookmark" title="How To View Linux System Statistics With Saidar">
How To View Linux System Statistics With Saidar </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-15T18:59:57+05:30">September 15, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2020/09/Create-Temporary-Emails-From-Command-Line-With-Tmpmail-263x175.jpg" href="https://ostechnix.com/create-temporary-emails-from-command-line-with-tmpmail/" title="Create Temporary Emails From Command Line With Tmpmail"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/create-temporary-emails-from-command-line-with-tmpmail/" rel="bookmark" title="Create Temporary Emails From Command Line With Tmpmail">
Create Temporary Emails From Command Line With Tmpmail </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-14T17:48:07+05:30">September 14, 2020</time></span>
</div>
</div>
 </li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2020/09/Arrange-And-Modify-PDF-Files-Using-PDF-Arranger-263x175.png" href="https://ostechnix.com/how-to-arrange-and-modify-pdf-files-using-pdf-arranger/" title="How To Arrange And Modify PDF Files Using PDF Arranger"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-arrange-and-modify-pdf-files-using-pdf-arranger/" rel="bookmark" title="How To Arrange And Modify PDF Files Using PDF Arranger">
How To Arrange And Modify PDF Files Using PDF Arranger </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-12T19:06:52+05:30">September 12, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="penci-flag-rlt-popup"></div> <div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a title="About Us" target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/about/">About</a></li>
<li id="menu-item-5199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5199"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5201"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/sitemap/">Sitemap</a></li>
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a target="_blank" rel="noopener noreferrer" href="https://ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul> </div>
<div id="footer-copyright">
<p>OSTechNix © 2020. All Rights Reserved. Designed and Developed by <a href="https://anblik.com" target="_blank">Anblik</a>. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="penci-faicon fas fa-angle-up"></i></div>
</div>
</footer>
</div>
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
<div class="penci-menu-hbg-inner">
<a id="penci-close-hbg"><i class="penci-faicon fas fa-times"></i></a>
<div class="penci-hbg-header">
<div class="penci-hbg-logo site-branding">
<a href="https://ostechnix.com/"><img class="penci-lazy" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix" /></a>
</div>
</div>
<div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left">
<ul id="menu-top-menu-1" class="menu menu-hgb-main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" href="https://ostechnix.com/category/opensource/">Open Source</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" href="https://ostechnix.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" href="https://ostechnix.com/category/linux/">Linux</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://ostechnix.com/category/linux-basics/">Linux Basics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://ostechnix.com/category/linux_distributions/">Linux Distributions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://ostechnix.com/category/linux_distributions/centos/">CentOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://ostechnix.com/category/linux_distributions/debian/">Debian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" href="https://ostechnix.com/category/unix/">Unix</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://ostechnix.com/category/unix/freebsd/">FreeBSD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" href="https://ostechnix.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" href="https://ostechnix.com/contact-us/">Contact Us</a></li>
</ul> </div>
<div class="penci-hbg-footer">
<div class="penci_menu_hbg_ftext">OSTechNix © 2020. All Rights Reserved. Designed and Developed by <a href="https://anblik.com" target="_blank">Anblik</a>. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</div> <div class="header-social sidebar-nav-social penci-hbg-social-style-4 penci-social-colored">
<div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#5f363139301f302c2b3a3c37313627713c3032"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a>
</div> </div>
</div>
</div>
</div> <aside class="penci-rlt-popup penci-rltpopup-left">
<h3 class="rtlpopup-heading">Read Also<a class="penci-close-rltpopup">x<span></span><span></span></a></h3>
<div class="penci-rtlpopup-content">
<div class="rltpopup-item" style="transition-delay: 400ms; -webkit-transition-delay: 400ms;">
<div class="rltpopup-item-inner">
<figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2017/01/patool.png" href="https://ostechnix.com/patool-portable-command-line-archive-file-manager/" title="Patool &#8211; A Portable Command Line Archive File Manager"></a>
</figure>
<div class="rltpopup-meta">
<h4><a class="rltpopup-title" href="https://ostechnix.com/patool-portable-command-line-archive-file-manager/">Patool &#8211; A Portable Command Line Archive...</a></h4>
<span class="date"><time class="entry-date published" datetime="2017-01-04T14:13:50+05:30">January 4, 2017</time></span>
</div>
</div>
</div>
<div class="rltpopup-item" style="transition-delay: 480ms; -webkit-transition-delay: 480ms;">
<div class="rltpopup-item-inner">
<figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2017/09/Create-Beautiful-Resumes-From-Commandline-In-Linux.png" href="https://ostechnix.com/create-beautiful-resumes-commandline-linux/" title="Create Beautiful Resumes From Commandline In Linux"></a>
</figure>
<div class="rltpopup-meta">
<h4><a class="rltpopup-title" href="https://ostechnix.com/create-beautiful-resumes-commandline-linux/">Create Beautiful Resumes From Commandline In Linux</a></h4>
<span class="date"><time class="entry-date published" datetime="2017-09-09T18:50:51+05:30">September 9, 2017</time></span>
</div>
</div>
</div>
<div class="rltpopup-item" style="transition-delay: 560ms; -webkit-transition-delay: 560ms;">
<div class="rltpopup-item-inner">
<figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2019/12/Keep-Ownership-And-File-Permissions-Intact.png" href="https://ostechnix.com/how-to-keep-ownership-and-file-permissions-intact-when-copying-files-or-directories/" title="How To Keep Ownership And File Permissions Intact When Copying Files Or Directories"></a>
</figure>
<div class="rltpopup-meta">
<h4><a class="rltpopup-title" href="https://ostechnix.com/how-to-keep-ownership-and-file-permissions-intact-when-copying-files-or-directories/">How To Keep Ownership And File Permissions...</a></h4>
<span class="date"><time class="entry-date published" datetime="2019-12-14T17:12:30+05:30">December 14, 2019</time></span>
</div>
</div>
</div>
</div></aside>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="https://ostechnix.com/terms-and-conditions/">Read More</a> </p>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcAcbUZAAAAAKCObyok1ZJ0qXtwTdNZSZfDPcNO&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"2bbd378a27","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"2bbd378a27","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"2bbd378a27","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'84551477',post:'25992',tz:'5.5',srv:'ostechnix.com'} ]);
	_stq.push([ 'clickTrackerInit', '84551477', '25992' ]);
</script>
<script type="text/javascript">
	function PenciSimplePopularPosts_AddCount(id, endpoint)
	{
		var xmlhttp;
		var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
		// code for IE7+, Firefox, Chrome, Opera, Safari

		if (window.XMLHttpRequest){
			xmlhttp=new XMLHttpRequest();
		}else{
			xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
		}

		xmlhttp.onreadystatechange=function(){
			if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
				var data = JSON.parse( xmlhttp.responseText );
				document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
			}
		}

		xmlhttp.open("GET", endpoint + params, true);
		xmlhttp.send();
	}
	PenciSimplePopularPosts_AddCount(25992, 'https://ostechnix.com');
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ostechnix.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>

<script data-no-minify="1" async src="https://ostechnix.com/wp-content/cache/busting/1/gtm-8ed79534145cd055517cd5f40cc5dc7d.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75259810-1');
</script>
<script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://ostechnix.com/wp-content/cache/min/1/1b7d2723136a8f891a7a9899e4b600bf.js" data-minify="1"></script><noscript><link rel="stylesheet" href="https://ostechnix.com/wp-content/cache/min/1/b6903ae435e96d2bff8056be94ccaf69.css" media="all" data-minify="1" /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /></noscript></body>
</html>
