<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png">
<link rel="alternate" type="application/rss+xml" title="OSTechNix RSS Feed" href="https://ostechnix.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="OSTechNix Atom Feed" href="https://ostechnix.com/feed/atom/" />
<link rel="pingback" href="https://ostechnix.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://ostechnix.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->

<title>How To Rollback Fedora Silverblue To Previous Version - OSTechNix</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ostechnix.com/wp-content/cache/min/1/89f2fb091bd909649a537f18347afc47.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Fedora Silverblue keeps a record of previous versions, so we can easily downgrade or rollback Fedora Silverblue to previous working version." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Rollback Fedora Silverblue To Previous Version - OSTechNix" />
<meta property="og:description" content="Fedora Silverblue keeps a record of previous versions, so we can easily downgrade or rollback Fedora Silverblue to previous working version." />
<meta property="og:url" content="https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/" />
<meta property="og:site_name" content="OSTechNix" />
<meta property="article:publisher" content="https://www.facebook.com/ostechnix/" />
<meta property="article:author" content="ostechnix" />
<meta property="article:published_time" content="2021-01-02T12:45:25+00:00" />
<meta property="article:modified_time" content="2021-01-02T12:45:27+00:00" />
<meta property="og:image" content="https://ostechnix.com/wp-content/uploads/2021/01/Downgrade-or-rollback-Fedora-Silverblue.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ostechnix" />
<meta name="twitter:site" content="@ostechnix" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="sk">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ostechnix.com/#organization","name":"OSTechNix","url":"https://ostechnix.com/","sameAs":["https://www.facebook.com/ostechnix/","https://in.linkedin.com/in/ostechnix","https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g","https://twitter.com/ostechnix"],"logo":{"@type":"ImageObject","@id":"https://ostechnix.com/#logo","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2016/10/OSTechNix_280915-01.png","width":3333,"height":1667,"caption":"OSTechNix"},"image":{"@id":"https://ostechnix.com/#logo"}},{"@type":"WebSite","@id":"https://ostechnix.com/#website","url":"https://ostechnix.com/","name":"OSTechNix","description":"Open Source | Technology | Linux And Unix","publisher":{"@id":"https://ostechnix.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ostechnix.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#primaryimage","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2021/01/Downgrade-or-rollback-Fedora-Silverblue.jpg","width":1200,"height":801,"caption":"Downgrade or rollback Fedora Silverblue to previous version"},{"@type":"WebPage","@id":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#webpage","url":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/","name":"How To Rollback Fedora Silverblue To Previous Version - OSTechNix","isPartOf":{"@id":"https://ostechnix.com/#website"},"primaryImageOfPage":{"@id":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#primaryimage"},"datePublished":"2021-01-02T12:45:25+00:00","dateModified":"2021-01-02T12:45:27+00:00","description":"Fedora Silverblue keeps a record of previous versions, so we can easily downgrade or rollback Fedora Silverblue to previous working version.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/"]}]},{"@type":"Article","@id":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#article","isPartOf":{"@id":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#webpage"},"author":{"@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a"},"headline":"How To Rollback Fedora Silverblue To Previous Version","datePublished":"2021-01-02T12:45:25+00:00","dateModified":"2021-01-02T12:45:27+00:00","mainEntityOfPage":{"@id":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#webpage"},"commentCount":0,"publisher":{"@id":"https://ostechnix.com/#organization"},"image":{"@id":"https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#primaryimage"},"keywords":"Downgrade Fedora,Fedora,Fedora Silverblue,Linux,Linux administration,Rollback Fedora,Silverblue","articleSection":"Fedora,Linux,Linux Administration,Linux Basics,Linux Commands,Package management,Unix/Linux Beginners","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/#respond"]}]},{"@type":"Person","@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a","name":"sk","image":{"@type":"ImageObject","@id":"https://ostechnix.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&d=mm&r=g","caption":"sk"},"description":"I am Senthil Kumar, more commonly known as SK to my friends, from India. I love to read, write and explore topics on Linux, Unix and all other technology related stuff.","sameAs":["https://ostechnix.com/","ostechnix","https://www.linkedin.com/in/ostechnix/","https://twitter.com/ostechnix"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://ostechnix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://ostechnix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; How To Rollback Fedora Silverblue To Previous Version Comments Feed" href="https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://ostechnix.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://ostechnix.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ostechnix.com/wp-json/wp/v2/posts/29093" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ostechnix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ostechnix.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://ostechnix.com/?p=29093' />
<link rel="alternate" type="application/json+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style id="penci-custom-style" type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
    },
    "url": "https:\/\/ostechnix.com\/",
    "name": "OSTechNix",
    "description": "Open Source | Technology | Linux And Unix"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "OSTechNix",
    "alternateName": "Open Source | Technology | Linux And Unix",
    "url": "https:\/\/ostechnix.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "How To Rollback Fedora Silverblue To Previous Version",
    "description": "We already knew how to upgrade Fedora Silverblue to next available version. What if&hellip;",
    "datePublished": "2021-01-02",
    "datemodified": "2021-01-02",
    "mainEntityOfPage": "https:\/\/ostechnix.com\/how-to-rollback-fedora-silverblue-to-previous-version\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2021\/01\/Downgrade-or-rollback-Fedora-Silverblue.jpg",
        "width": 1200,
        "height": 801
    },
    "publisher": {
        "@type": "Organization",
        "name": "OSTechNix",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-sk",
        "name": "sk"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ostechnix.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ostechnix.com\/category\/linux_distributions\/",
                "name": "Linux Distributions"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ostechnix.com\/category\/linux_distributions\/fedora\/",
                "name": "Fedora"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/ostechnix.com\/how-to-rollback-fedora-silverblue-to-previous-version\/",
                "name": "How To Rollback Fedora Silverblue To Previous Version"
            }
        }
    ]
}</script><link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="32x32" />
<link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" />
<meta name="msapplication-TileImage" content="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-29093 single-format-standard penci-fawesome-ver5">
<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://ostechnix.com/"><img class="penci-lazy" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png" alt="OSTechNix" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#e68f888089a689959283858e888f9ec885898b"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a>
</div> </div>
<ul id="menu-header-menu" class="menu"><li id="menu-item-25071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li>
<li id="menu-item-943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://ostechnix.com/category/cloud/">Cloud</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li>
<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://ostechnix.com/category/directory-servers/">Directory servers</a></li>
<li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
<li id="menu-item-945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://ostechnix.com/category/android/">Android</a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li>
<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li>
</ul>
</li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a target="_blank" href="https://ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a>
<ul class="sub-menu">
<li id="menu-item-937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://ostechnix.com/category/internet-hacks/">Internet hacks</a></li>
</ul>
</li>
<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-3 penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/opensource/">Open Source</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/technology/">Technology</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/linux/">Linux</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://ostechnix.com/category/linux-basics/">Linux Basics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15"><a href="https://ostechnix.com/category/linux_distributions/">Linux Distributions</a>
<ul class="sub-menu">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://ostechnix.com/category/linux_distributions/centos/">CentOS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://ostechnix.com/category/linux_distributions/debian/">Debian</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/unix/">Unix</a>
<ul class="sub-menu">
<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://ostechnix.com/category/unix/freebsd/">FreeBSD</a></li>
</ul>
</li>
<li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" rel="noopener" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" rel="noopener" href="https://ostechnix.com/donate/">Donate</a></li>
<li id="menu-item-24643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li>
</ul> <div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#1e777078715e716d6a7b7d76707766307d7173"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a>
</div> </div>
</div>
</div>
</div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second">
<div class="container align-left-logo has-banner">
<div id="logo">
<a href="https://ostechnix.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="OSTechNix" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" /><noscript><img src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix"/></noscript></a> </div>
<div class="header-banner header-style-3">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6701402139964678" data-ad-slot="3845274536"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div>
<ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://ostechnix.com/category/cloud/">Cloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://ostechnix.com/category/directory-servers/">Directory servers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://ostechnix.com/category/android/">Android</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-933"><a target="_blank" href="https://ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://ostechnix.com/category/internet-hacks/">Internet hacks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li>
</ul><div id="top-search" class="penci-top-search">
<a class="search-click"><i class="penci-faicon fas fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://ostechnix.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a>
</div>
</div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
<span class="penci-menuhbg-inner">
<i class="lines-button lines-button-double">
<i class="penci-lines"></i>
</i>
<i class="lines-button lines-button-double penci-hover-effect">
<i class="penci-lines"></i>
</i>
</span>
</a>
</div>
</div>
</nav>
</header>
</div>
<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://ostechnix.com/">Home</a></span><i class="penci-faicon fas fa-angle-right"></i> <span><a class="crumb" href="https://ostechnix.com/category/linux_distributions/">Linux Distributions</a></span><i class="penci-faicon fas fa-angle-right"></i></i><span><a class="crumb" href="https://ostechnix.com/category/linux_distributions/fedora/">Fedora</a></span><i class="penci-faicon fas fa-angle-right"></i></i> <span>How To Rollback Fedora Silverblue To Previous Version</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-29093" class="post type-post status-publish">
<div class="post-image">
<a href="https://ostechnix.com/wp-content/uploads/2021/01/Downgrade-or-rollback-Fedora-Silverblue.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" alt="Downgrade or rollback Fedora Silverblue to previous version" title="Downgrade or rollback Fedora Silverblue" data-src="https://ostechnix.com/wp-content/uploads/2021/01/Downgrade-or-rollback-Fedora-Silverblue-1170x781.jpg">
</a> </div>
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-73" href="https://ostechnix.com/category/linux_distributions/fedora/" rel="category tag">Fedora</a><a class="penci-cat-name penci-cat-26" href="https://ostechnix.com/category/linux/" rel="category tag">Linux</a><a class="penci-cat-name penci-cat-1145" href="https://ostechnix.com/category/linux-administration/" rel="category tag">Linux Administration</a><a class="penci-cat-name penci-cat-27" href="https://ostechnix.com/category/linux-basics/" rel="category tag">Linux Basics</a><a class="penci-cat-name penci-cat-1055" href="https://ostechnix.com/category/linux-commands/" rel="category tag">Linux Commands</a><a class="penci-cat-name penci-cat-44" href="https://ostechnix.com/category/package-management/" rel="category tag">Package management</a><a class="penci-cat-name penci-cat-1206" href="https://ostechnix.com/category/unixlinux-beginners/" rel="category tag">Unix/Linux Beginners</a></span></div>
<h1 class="post-title single-post-title entry-title">How To Rollback Fedora Silverblue To Previous Version</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">By <a class="url fn n" href="https://ostechnix.com/author/sk/">sk</a></span>
<time class="entry-date published" datetime="2021-01-02T18:15:25+05:30">January 2, 2021</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">Written by <a class="author-url url fn n" href="https://ostechnix.com/author/sk/">sk</a></span></span>
<span><time class="entry-date published" datetime="2021-01-02T18:15:25+05:30">January 2, 2021</time></span>
<span><i class="penci-post-countview-number">3</i> Views</span>
</div>
</div>
<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span>
<div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="29093" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version%20-%20https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F&#038;title=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F&#038;title=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version %0A%0A https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" target="_blank" rel="nofollow" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F&#038;text=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c7500273f6d7a781c276d7a781a2724242a292b236d7a780e2d2c273a296d7a781b21243e2d3a2a243d2d6d7a781c276d7a78183a2d3e21273d3b6d7a781e2d3a3b2127266e6b787b70730a070c1175203c3c383b726767273b3c2d2b20262130662b27256720273f653c27653a2724242a292b23652e2d2c273a29653b21243e2d3a2a243d2d653c2765383a2d3e21273d3b653e2d3a3b21272667"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="post-entry blockquote-style-2">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>We already knew how to <a href="https://ostechnix.com/upgrade-to-fedora-silverblue-33-from-fedora-silverblue-32/" target="_blank" rel="noreferrer noopener"><strong>upgrade Fedora Silverblue</strong></a> to next available version. What if there is a problem with an update or upgrade? No worries! Fortunately, Silverblue keeps a record of previous previous, so we can easily downgrade or rollback Fedora Silverblue to previous version in no time. This can be helpful if the new version is unstable and/or not working properly.</p>
<h2>Rollback Fedora Silverblue To Previous Version</h2>
<p>We can downgrade Fedora Silverblue version to the previous working version either temporarily or permanently.</p>
<div><div class="penci-custom-html-inside-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="6620160421" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>To temporarily rollback Silverblue to previous version, just reboot your machine and choose the previous version from the Grub boot menu. If boot menu is not visible, hit any key when Bios logo appears.</p>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu.jpeg" data-rel="penci-gallery-image-content"><img width="1599" height="987" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201599%20987'%3E%3C/svg%3E" alt="Fedora Silverblue Grub Boot Menu" class="wp-image-29125" title="Fedora Silverblue Grub Boot Menu" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu.jpeg 1599w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-300x185.jpeg 300w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-1024x632.jpeg 1024w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-768x474.jpeg 768w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-1536x948.jpeg 1536w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-1170x722.jpeg 1170w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-585x361.jpeg 585w" data-lazy-sizes="(max-width: 1599px) 100vw, 1599px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu.jpeg"><noscript><img width="1599" height="987" src="https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu.jpeg" alt="Fedora Silverblue Grub Boot Menu" class="wp-image-29125" title="Fedora Silverblue Grub Boot Menu" srcset="https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu.jpeg 1599w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-300x185.jpeg 300w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-1024x632.jpeg 1024w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-768x474.jpeg 768w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-1536x948.jpeg 1536w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-1170x722.jpeg 1170w, https://ostechnix.com/wp-content/uploads/2021/01/Fedora-Silverblue-Grub-Boot-Menu-585x361.jpeg 585w" sizes="(max-width: 1599px) 100vw, 1599px"></noscript></a><figcaption>Fedora Silverblue Grub Boot Menu</figcaption></figure></div>
<p>You can work in the old version as long as everything is fine. Once you reboot the system, you will be logged in to the latest version by default.</p>
<p>If you want to permanently rollback Fedora Silverblue to previous version, run the following command from the Terminal:</p>
<pre class="wp-block-code"><code>$ sudo rpm-ostree rollback</code></pre>
<p>This command will downgrade all currently installed packages, remove the current Fedora version packages and install any additional packages if required. </p>
<p><strong>Sample output:</strong></p>
<pre class="wp-block-code"><code>Moving '68e86129b4dd92d16a9e4dcd1adb5244c92cf299301581783a5d9d93c9ece677.0' to be first deployment
Transaction complete; bootconfig swap: yes; deployment count change: 0
Upgraded:
  bolt 0.9-3.fc33 -&gt; 0.9.1-1.fc32
  conmon 2:2.0.21-3.fc33 -&gt; 2:2.0.22-2.fc32
  hwdata 0.341-1.fc33 -&gt; 0.342-1.fc32
Downgraded:
  GConf2 3.2.6-29.fc33 -&gt; 3.2.6-27.fc31
  ModemManager 1.14.6-1.fc33 -&gt; 1.12.8-1.fc32
  ModemManager-glib 1.14.6-1.fc33 -&gt; 1.12.8-1.fc32
  NetworkManager 1:1.26.4-1.fc33 -&gt; 1:1.22.16-1.fc32
  NetworkManager-adsl 1:1.26.4-1.fc33 -&gt; 1:1.22.16-1.fc32
  .
  .
  .
  zenity 3.32.0-4.fc33 -&gt; 3.32.0-3.fc32
  zip 3.0-27.fc33 -&gt; 3.0-26.fc32
  zlib 1.2.11-23.fc33 -&gt; 1.2.11-21.fc32
  zlib-devel 1.2.11-23.fc33 -&gt; 1.2.11-21.fc32
Removed:
  boost-system-1.73.0-9.fc33.x86_64
  boost-thread-1.73.0-9.fc33.x86_64
  cifs-utils-info-6.11-2.fc33.x86_64
  cldr-emoji-annotation-dtd-1:38-1.fc33.noarch
  .
  .
  .
  zram-generator-0.2.0-4.fc33.x86_64
  zram-generator-defaults-0.2.0-4.fc33.noarch
Added:
  bridge-utils-1.6-5.fc32.x86_64
  compat-f32-dejavu-sans-fonts-2.37-8.fc32.noarch
  compat-f32-dejavu-sans-mono-fonts-2.37-8.fc32.noarch
  compat-f32-dejavu-serif-fonts-2.37-8.fc32.noarch
  f32-backgrounds-base-32.2.2-1.fc32.noarch
  f32-backgrounds-gnome-32.2.2-1.fc32.noarch
  .
  .
  .
  wireless-tools-1:29-25.fc32.x86_64
  zram-0.4-1.fc32.noarch
Run "systemctl reboot" to start a reboot</code></pre>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue.png" data-rel="penci-gallery-image-content"><img width="1366" height="741" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201366%20741'%3E%3C/svg%3E" alt="Downgrade Or Rollback Fedora Silverblue" class="wp-image-29129" title="Downgrade Or Rollback Fedora Silverblue" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue.png 1366w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-300x163.png 300w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-1024x555.png 1024w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-768x417.png 768w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-1170x635.png 1170w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-585x317.png 585w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue.png"><noscript><img width="1366" height="741" src="https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue.png" alt="Downgrade Or Rollback Fedora Silverblue" class="wp-image-29129" title="Downgrade Or Rollback Fedora Silverblue" srcset="https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue.png 1366w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-300x163.png 300w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-1024x555.png 1024w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-768x417.png 768w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-1170x635.png 1170w, https://ostechnix.com/wp-content/uploads/2021/01/Rollback-Fedora-Silverblue-585x317.png 585w" sizes="(max-width: 1366px) 100vw, 1366px"></noscript></a><figcaption>Downgrade Or Rollback Fedora Silverblue</figcaption></figure></div>
<p>Once the downgrade is complete, reboot your Fedora system:</p>
<pre class="wp-block-code"><code>$ systemctl reboot</code></pre>
<p>After you are back to the old OS version, you will notified there is an upgrade available. It is normal, because we downgraded to older version. If you update, you will undo the rollback. So just skip it to stay in the older version.</p>
<p>Hope this helps.</p>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://ostechnix.com/tag/downgrade-fedora/" rel="tag">Downgrade Fedora</a><a href="https://ostechnix.com/tag/fedora/" rel="tag">Fedora</a><a href="https://ostechnix.com/tag/fedora-silverblue/" rel="tag">Fedora Silverblue</a><a href="https://ostechnix.com/tag/linux/" rel="tag">Linux</a><a href="https://ostechnix.com/tag/linux-administration/" rel="tag">Linux administration</a><a href="https://ostechnix.com/tag/rollback-fedora/" rel="tag">Rollback Fedora</a><a href="https://ostechnix.com/tag/silverblue/" rel="tag">Silverblue</a> </div>
</div>
</div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span>
<div class="post-share">
<span class="post-share-item post-share-plike">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="29093" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version%20-%20https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F&#038;title=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F&#038;title=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version %0A%0A https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" target="_blank" rel="nofollow" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Fhow-to-rollback-fedora-silverblue-to-previous-version%2F&#038;text=How%20To%20Rollback%20Fedora%20Silverblue%20To%20Previous%20Version"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a334661792b3c3e5a612b3c3e5c6162626c6f6d652b3c3e486b6a617c6f2b3c3e5d6762786b7c6c627b6b2b3c3e5a612b3c3e5e7c6b7867617b7d2b3c3e586b7c7d676160282d3e3d36354c414a5733667a7a7e7d342121617d7a6b6d66606776206d616321666179237a61237c6162626c6f6d6523686b6a617c6f237d6762786b7c6c627b6b237a61237e7c6b7867617b7d23786b7c7d67616021"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div> </div>
</div>
<div class="penci-flag-rlt-popup"></div>
<div class="post-author">
<div class="author-img">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="author-content">
<h5><a href="https://ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></h5>
<p>I am Senthil Kumar, more commonly known as SK to my friends, from India. I love to read, write and explore topics on Linux, Unix and all other technology related stuff.</p>
<a rel="nofollow" target="_blank" class="author-social" href="https://ostechnix.com/"><i class="penci-faicon fas fa-globe"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://facebook.com/ostechnix"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://twitter.com/ostechnix"><i class="penci-faicon fab fa-twitter"></i></a>
<a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/in/ostechnix/"><i class="penci-faicon fab fa-linkedin-in"></i></a>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>Previous post</span>
</div>
<a href="https://ostechnix.com/hold-or-prevent-a-package-from-upgrade-in-debian-ubuntu/">
<div class="pagi-text">
<h5 class="prev-title">Hold Or Prevent A Package From Upgrade In Debian, Ubuntu</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You May Also Like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/09/List-Startup-Services-At-Boot-In-Linux-585x390.png" href="https://ostechnix.com/how-to-list-startup-services-at-boot-in-linux/" title="How To List Startup Services At Boot In Linux">
</a>
<h3><a href="https://ostechnix.com/how-to-list-startup-services-at-boot-in-linux/">How To List Startup Services At Boot In...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-09-04T20:51:45+05:30">September 4, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2019/01/tldr.png" href="https://ostechnix.com/search-study-and-practice-linux-commands-on-the-fly/" title="Search, Study And Practice Linux Commands On The Fly!">
</a>
<h3><a href="https://ostechnix.com/search-study-and-practice-linux-commands-on-the-fly/">Search, Study And Practice Linux Commands On The...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-01-04T20:20:29+05:30">January 4, 2019</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/01/Bandwhich.png" href="https://ostechnix.com/display-network-bandwidth-utilization-using-bandwhich-tool/" title="Display Network Bandwidth Utilization Using Bandwhich Tool">
</a>
<h3><a href="https://ostechnix.com/display-network-bandwidth-utilization-using-bandwhich-tool/">Display Network Bandwidth Utilization Using Bandwhich Tool</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-03T18:27:55+05:30">January 3, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/01/Install-Rust-Programming-Language-In-Linux.png" href="https://ostechnix.com/install-rust-programming-language-in-linux/" title="Install Rust Programming Language In Linux">
</a>
<h3><a href="https://ostechnix.com/install-rust-programming-language-in-linux/">Install Rust Programming Language In Linux</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-02T17:10:01+05:30">January 2, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2020/01/Fix-Rust-Error-linker-cc-not-found-On-Linux.png" href="https://ostechnix.com/how-to-fix-rust-error-linker-cc-not-found-on-linux/" title="How To Fix Rust Error &#8220;linker &#8216;cc&#8217; not found&#8221; On Linux">
</a>
<h3><a href="https://ostechnix.com/how-to-fix-rust-error-linker-cc-not-found-on-linux/">How To Fix Rust Error &#8220;linker &#8216;cc&#8217; not...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-01-02T16:39:28+05:30">January 2, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ostechnix.com/wp-content/uploads/2019/12/Simulate-Linux-Commands-Without-Changing-Anything-In-The-System.png" href="https://ostechnix.com/how-to-simulate-linux-commands-without-changing-anything-in-the-system/" title="How To Simulate Linux Commands Without Changing Anything In The System">
</a>
<h3><a href="https://ostechnix.com/how-to-simulate-linux-commands-without-changing-anything-in-the-system/">How To Simulate Linux Commands Without Changing Anything...</a></h3>
<span class="date"><time class="entry-date published" datetime="2019-12-26T18:45:09+05:30">December 26, 2019</time></span>
</div>
</div></div>
<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-rollback-fedora-silverblue-to-previous-version/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ostechnix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<div class="penci-gdpr-message">* By using this form you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='29093' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69a329950c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 
<div class="penci-flag-rlt-popup"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
<div class="widget-social pc_aligncenter show-text remove-circle penci-social-textcolored">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 14px"></i><span style="font-size: 14px">Reddit</span></a>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="5990223580" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<aside id="recent-posts-1" class="widget widget_recent_entries">
<h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>
<ul>
<li>
<a href="https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/" aria-current="page">How To Rollback Fedora Silverblue To Previous Version</a>
</li>
<li>
<a href="https://ostechnix.com/hold-or-prevent-a-package-from-upgrade-in-debian-ubuntu/">Hold Or Prevent A Package From Upgrade In Debian, Ubuntu</a>
</li>
<li>
<a href="https://ostechnix.com/upgrade-to-fedora-silverblue-33-from-fedora-silverblue-32/">Upgrade To Fedora Silverblue 33 From Fedora Silverblue 32</a>
</li>
<li>
<a href="https://ostechnix.com/how-to-install-man-pages-in-alpine-linux/">How To Install Man Pages In Alpine Linux</a>
</li>
<li>
<a href="https://ostechnix.com/alpine-linux-apk-command-examples/">Alpine Linux Apk Command Examples</a>
</li>
</ul>
</aside><aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-1183" class="side-newsfeed display-order-numbers">
<li class="penci-feed featured-news">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners">
Youtube-dl Tutorial With Examples For Beginners </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2017/12/Find-The-Size-Of-A-Directory-In-Linux-263x175.png" href="https://ostechnix.com/find-size-directory-linux/" title="How To Find The Size Of A Directory In Linux"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/find-size-directory-linux/" rel="bookmark" title="How To Find The Size Of A Directory In Linux">
How To Find The Size Of A Directory In Linux </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2017-12-26T03:40:46+05:30">December 26, 2017</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2018/12/Fix-Broken-Ubuntu-OS.jpg" href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" title="How To Fix Broken Ubuntu OS Without Reinstalling It"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" rel="bookmark" title="How To Fix Broken Ubuntu OS Without Reinstalling It">
How To Fix Broken Ubuntu OS Without Reinstalling It </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-25T18:00:42+05:30">April 25, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside><aside id="penci_latest_tweets_widget-1" class="widget penci_latest_tweets_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tweets</span></h4> <div class="penci-tweets-widget-content pc_aligncenter">
<span class="icon-tweets"><i class="penci-faicon fab fa-twitter"></i></span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-tweets-slider" data-dots="true" data-nav="false" data-auto="false">
<div class="penci-tweet">
<div class="tweet-text">
RJ-45 Cheat Sheet
#RJ45 #networking https://t.co/T0vpdqXBOa </div>
<p class="tweet-date">02-Jan-2021</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1345250844506165248">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1345250844506165248">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1345250844506165248">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
Search, Study And Practice Linux Commands On The Fly! #Linuxcommands #tldr #Golang #GO #Opensource #Linux… <a href="https://t.co/0nY0akbiNu" target="_blank">https://t.co/0nY0akbiNu</a> </div>
<p class="tweet-date">01-Jan-2021</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1344998038826229761">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1344998038826229761">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1344998038826229761">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
Display Network Bandwidth Utilization Using Bandwhich Tool #Bandwhich #Networking #Bandwidth #Rust #Commandline… <a href="https://t.co/siv7mvWcnD" target="_blank">https://t.co/siv7mvWcnD</a> </div>
<p class="tweet-date">01-Jan-2021</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1344930249813807105">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1344930249813807105">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1344930249813807105">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
APIs explained
#API #ApplicationProgrammingInterface #Programming https://t.co/irpNYHxeeJ </div>
<p class="tweet-date">01-Jan-2021</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1344904706775162881">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1344904706775162881">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1344904706775162881">Favorite</a></span>
</div>
</div>
</div>
<div class="penci-tweet">
<div class="tweet-text">
How To Simulate Linux Commands Without Changing Anything In The System #LinuxCommands #Linux #Linuxbasics - <a href="https://t.co/PC78NZBnLS" target="_blank">https://t.co/PC78NZBnLS</a> </div>
<p class="tweet-date">31-Dec-2020</p>
<div class="tweet-intents">
<div class="tweet-intents-inner">
<span><a target="_blank" class="reply" href="https://twitter.com/intent/tweet?in_reply_to=1344615250696368129">Reply</a></span>
<span><a target="_blank" class="retweet" href="https://twitter.com/intent/retweet?tweet_id=1344615250696368129">Retweet</a></span>
<span><a target="_blank" class="favorite" href="https://twitter.com/intent/favorite?tweet_id=1344615250696368129">Favorite</a></span>
</div>
</div>
</div>
</div>
</div>
</aside><aside id="categories-3" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://ostechnix.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Active Directory Domain Controller&nbsp;&nbsp;(2)</option>
<option class="level-0" value="3">Android&nbsp;&nbsp;(32)</option>
<option class="level-0" value="4">Antergos&nbsp;&nbsp;(38)</option>
<option class="level-0" value="4833">Apple&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4834">&nbsp;&nbsp;&nbsp;macOS&nbsp;&nbsp;(2)</option>
<option class="level-0" value="5">Audio/Video Converters&nbsp;&nbsp;(5)</option>
<option class="level-0" value="4863">Audio/Video Encoders&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4345">Audio/Video Tools&nbsp;&nbsp;(1)</option>
<option class="level-0" value="6">Backup tools&nbsp;&nbsp;(12)</option>
<option class="level-0" value="4314">BASH&nbsp;&nbsp;(17)</option>
<option class="level-1" value="4580">&nbsp;&nbsp;&nbsp;Bash Tips&nbsp;&nbsp;(7)</option>
<option class="level-0" value="2825">Blockchain&nbsp;&nbsp;(15)</option>
<option class="level-1" value="4087">&nbsp;&nbsp;&nbsp;Ethereum&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4686">Bootable USB&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4404">Browser Addons/Extensions&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4093">Browsers&nbsp;&nbsp;(7)</option>
<option class="level-1" value="4095">&nbsp;&nbsp;&nbsp;Chromium&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4094">&nbsp;&nbsp;&nbsp;Google chrome&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4856">&nbsp;&nbsp;&nbsp;Microsoft Edge&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4096">&nbsp;&nbsp;&nbsp;Mozilla Firefox&nbsp;&nbsp;(5)</option>
<option class="level-0" value="7">Cloud&nbsp;&nbsp;(8)</option>
<option class="level-0" value="4850">Cloud storage&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4851">&nbsp;&nbsp;&nbsp;Dropbox&nbsp;&nbsp;(1)</option>
<option class="level-0" value="8">CMS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Wordpress&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1569">Command line fun&nbsp;&nbsp;(21)</option>
<option class="level-0" value="9">Command line utilities&nbsp;&nbsp;(416)</option>
<option class="level-0" value="2827">Cryptocurrency&nbsp;&nbsp;(12)</option>
<option class="level-0" value="2826">Cryptography&nbsp;&nbsp;(15)</option>
<option class="level-0" value="4755">Data recovery&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4391">Data science&nbsp;&nbsp;(1)</option>
<option class="level-0" value="11">Database&nbsp;&nbsp;(25)</option>
<option class="level-1" value="4669">&nbsp;&nbsp;&nbsp;MariaDB&nbsp;&nbsp;(1)</option>
<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;MySQL&nbsp;&nbsp;(20)</option>
<option class="level-0" value="4793">DevOps&nbsp;&nbsp;(5)</option>
<option class="level-0" value="12">Directory servers&nbsp;&nbsp;(1)</option>
<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;389 Directory server&nbsp;&nbsp;(1)</option>
<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Fedora Directory Server&nbsp;&nbsp;(1)</option>
<option class="level-0" value="13">DNS&nbsp;&nbsp;(3)</option>
<option class="level-0" value="14">Download managers&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4447">DuckDuckGo&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4846">Ebooks&nbsp;&nbsp;(2)</option>
<option class="level-0" value="16">Emulators&nbsp;&nbsp;(12)</option>
<option class="level-0" value="17">Encryption / Decryption&nbsp;&nbsp;(24)</option>
<option class="level-0" value="4555">Facebook&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4556">&nbsp;&nbsp;&nbsp;WhatsApp&nbsp;&nbsp;(1)</option>
<option class="level-0" value="18">FAQ&nbsp;&nbsp;(681)</option>
<option class="level-0" value="4671">File system&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4672">&nbsp;&nbsp;&nbsp;Stacked filesystem&nbsp;&nbsp;(1)</option>
<option class="level-2" value="4673">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;eCryptfs&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4456">File Transfer&nbsp;&nbsp;(11)</option>
<option class="level-0" value="20">Fileserver&nbsp;&nbsp;(12)</option>
<option class="level-0" value="4905">Fish shell&nbsp;&nbsp;(5)</option>
<option class="level-0" value="4880">Fonts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="21">Frameworks&nbsp;&nbsp;(2)</option>
<option class="level-0" value="22">FTP Server&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1568">Games&nbsp;&nbsp;(12)</option>
<option class="level-0" value="4501">Github&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4502">&nbsp;&nbsp;&nbsp;git&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4826">GNOME&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4445">Google&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4766">&nbsp;&nbsp;&nbsp;Google Drive&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4252">Groupware&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4776">Image editors&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4773">Internet&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4814">&nbsp;&nbsp;&nbsp;Email&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4774">&nbsp;&nbsp;&nbsp;Web-based software&nbsp;&nbsp;(2)</option>
<option class="level-0" value="23">Internet hacks&nbsp;&nbsp;(19)</option>
<option class="level-0" value="4257">Internet Of Things (IoT)&nbsp;&nbsp;(1)</option>
<option class="level-0" value="574">Interview&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3774">Java&nbsp;&nbsp;(1)</option>
<option class="level-0" value="24">Kali Linux&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4416">LAMP Stack&nbsp;&nbsp;(3)</option>
<option class="level-0" value="25">LDAP server&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4665">LEMP Stack&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4472">Letsencrypt&nbsp;&nbsp;(1)</option>
<option class="level-0" value="26">Linux&nbsp;&nbsp;(929)</option>
<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Linux Kernel&nbsp;&nbsp;(33)</option>
<option class="level-2" value="4664">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kernel Live Patching&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1145">Linux Administration&nbsp;&nbsp;(425)</option>
<option class="level-0" value="27">Linux Basics&nbsp;&nbsp;(501)</option>
<option class="level-0" value="1055">Linux Commands&nbsp;&nbsp;(373)</option>
<option class="level-0" value="902">Linux Containers&nbsp;&nbsp;(13)</option>
<option class="level-0" value="28">Linux Distributions&nbsp;&nbsp;(384)</option>
<option class="level-1" value="4926">&nbsp;&nbsp;&nbsp;Alpine Linux&nbsp;&nbsp;(4)</option>
<option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Arch Linux&nbsp;&nbsp;(80)</option>
<option class="level-1" value="69">&nbsp;&nbsp;&nbsp;CentOS&nbsp;&nbsp;(67)</option>
<option class="level-1" value="4931">&nbsp;&nbsp;&nbsp;CloudLinux&nbsp;&nbsp;(1)</option>
<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Debian&nbsp;&nbsp;(64)</option>
<option class="level-1" value="4495">&nbsp;&nbsp;&nbsp;Elementary OS&nbsp;&nbsp;(4)</option>
<option class="level-1" value="73">&nbsp;&nbsp;&nbsp;Fedora&nbsp;&nbsp;(45)</option>
<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Linux Mint&nbsp;&nbsp;(94)</option>
<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Mageia&nbsp;&nbsp;(2)</option>
<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Mandrake&nbsp;&nbsp;(3)</option>
<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Mandriva&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4137">&nbsp;&nbsp;&nbsp;NixOS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;openSUSE&nbsp;&nbsp;(12)</option>
<option class="level-1" value="4921">&nbsp;&nbsp;&nbsp;Oracle Linux&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4358">&nbsp;&nbsp;&nbsp;Pop OS&nbsp;&nbsp;(11)</option>
<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Red Hat Enterprise Linux&nbsp;&nbsp;(46)</option>
<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Scientific Linux&nbsp;&nbsp;(33)</option>
<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;SUSE&nbsp;&nbsp;(11)</option>
<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Ubuntu&nbsp;&nbsp;(225)</option>
<option class="level-0" value="4081">Linux Foundation&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4082">&nbsp;&nbsp;&nbsp;Hyperledger&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4108">&nbsp;&nbsp;&nbsp;Hyperledger Fabric&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4119">&nbsp;&nbsp;&nbsp;Hyperledger Sawtooth&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4207">Linux Networking&nbsp;&nbsp;(11)</option>
<option class="level-0" value="4573">Linux Tips &amp; Tricks&nbsp;&nbsp;(103)</option>
<option class="level-0" value="994">Log server&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4392">Machine Learning&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4832">MacOS&nbsp;&nbsp;(2)</option>
<option class="level-0" value="32">Mailserver&nbsp;&nbsp;(5)</option>
<option class="level-0" value="4723">Management Tools&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4724">&nbsp;&nbsp;&nbsp;Cockpit&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4801">Manual pages&nbsp;&nbsp;(2)</option>
<option class="level-0" value="3667">Messengers&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4335">Microsoft&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4756">&nbsp;&nbsp;&nbsp;Windows&nbsp;&nbsp;(4)</option>
<option class="level-0" value="35">Microsoft Windows&nbsp;&nbsp;(14)</option>
<option class="level-0" value="36">Mobile&nbsp;&nbsp;(13)</option>
<option class="level-0" value="37">Monitoring Tools&nbsp;&nbsp;(15)</option>
<option class="level-0" value="4069">Music/media players&nbsp;&nbsp;(1)</option>
<option class="level-0" value="39">Network attached storage&nbsp;&nbsp;(2)</option>
<option class="level-0" value="42">Opensource&nbsp;&nbsp;(436)</option>
<option class="level-0" value="44">Package management&nbsp;&nbsp;(108)</option>
<option class="level-0" value="4852">Password manager&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4666">Phpmyadmin&nbsp;&nbsp;(1)</option>
<option class="level-0" value="849">Programming&nbsp;&nbsp;(74)</option>
<option class="level-1" value="4701">&nbsp;&nbsp;&nbsp;Golang&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4707">&nbsp;&nbsp;&nbsp;Java&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4539">&nbsp;&nbsp;&nbsp;Nim&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4321">&nbsp;&nbsp;&nbsp;Nodejs&nbsp;&nbsp;(7)</option>
<option class="level-1" value="4393">&nbsp;&nbsp;&nbsp;Perl&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4415">&nbsp;&nbsp;&nbsp;PHP&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4154">&nbsp;&nbsp;&nbsp;Python&nbsp;&nbsp;(19)</option>
<option class="level-1" value="4387">&nbsp;&nbsp;&nbsp;R Language&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4376">&nbsp;&nbsp;&nbsp;Racket&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4461">&nbsp;&nbsp;&nbsp;Rust&nbsp;&nbsp;(10)</option>
<option class="level-0" value="4513">Protection&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4514">&nbsp;&nbsp;&nbsp;Coronavirus (COVID-19)&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4112">Raspberry Pi&nbsp;&nbsp;(2)</option>
<option class="level-0" value="46">Releases&nbsp;&nbsp;(22)</option>
<option class="level-0" value="47">Remote desktop connection&nbsp;&nbsp;(4)</option>
<option class="level-0" value="48">Reviews&nbsp;&nbsp;(60)</option>
<option class="level-0" value="4353">Rust&nbsp;&nbsp;(5)</option>
<option class="level-0" value="50">Scripting&nbsp;&nbsp;(36)</option>
<option class="level-1" value="4712">&nbsp;&nbsp;&nbsp;Shell Scripts&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4157">Secure Shell (SSH)&nbsp;&nbsp;(11)</option>
<option class="level-0" value="51">Security&nbsp;&nbsp;(54)</option>
<option class="level-0" value="4819">Self-host&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4820">&nbsp;&nbsp;&nbsp;File sharing&nbsp;&nbsp;(3)</option>
<option class="level-0" value="52">Social Networking&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4214">Storages&nbsp;&nbsp;(2)</option>
<option class="level-1" value="4218">&nbsp;&nbsp;&nbsp;DAS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4219">&nbsp;&nbsp;&nbsp;JBOD&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4217">&nbsp;&nbsp;&nbsp;NAS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4215">&nbsp;&nbsp;&nbsp;RAID&nbsp;&nbsp;(1)</option>
<option class="level-1" value="4216">&nbsp;&nbsp;&nbsp;SAN&nbsp;&nbsp;(1)</option>
<option class="level-0" value="53">Streaming media servers&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4690">&nbsp;&nbsp;&nbsp;Jellyfin&nbsp;&nbsp;(1)</option>
<option class="level-0" value="55">Technology&nbsp;&nbsp;(93)</option>
<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(69)</option>
<option class="level-0" value="4304">Terminal Emulators&nbsp;&nbsp;(4)</option>
<option class="level-0" value="4434">Terminal hacks&nbsp;&nbsp;(7)</option>
<option class="level-0" value="4431">Terminal multiplexers&nbsp;&nbsp;(4)</option>
<option class="level-1" value="4433">&nbsp;&nbsp;&nbsp;GNU Screen&nbsp;&nbsp;(3)</option>
<option class="level-1" value="4432">&nbsp;&nbsp;&nbsp;Tmux&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4311">Text editors&nbsp;&nbsp;(5)</option>
<option class="level-1" value="4312">&nbsp;&nbsp;&nbsp;Vim&nbsp;&nbsp;(5)</option>
<option class="level-2" value="4483">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vim Tips&nbsp;&nbsp;(3)</option>
<option class="level-0" value="56">Tips and Tricks&nbsp;&nbsp;(526)</option>
<option class="level-0" value="4139">Tor&nbsp;&nbsp;(1)</option>
<option class="level-0" value="57">Trouble shooting&nbsp;&nbsp;(134)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
<option class="level-0" value="59">Unix&nbsp;&nbsp;(55)</option>
<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;FreeBSD&nbsp;&nbsp;(22)</option>
<option class="level-0" value="1206">Unix/Linux Beginners&nbsp;&nbsp;(373)</option>
<option class="level-0" value="60">Utilities&nbsp;&nbsp;(467)</option>
<option class="level-0" value="4322">Version Control System&nbsp;&nbsp;(2)</option>
<option class="level-0" value="61">Virtual drives&nbsp;&nbsp;(2)</option>
<option class="level-0" value="779">Virtual Private Servers&nbsp;&nbsp;(1)</option>
<option class="level-0" value="62">Virtualization&nbsp;&nbsp;(68)</option>
<option class="level-1" value="4301">&nbsp;&nbsp;&nbsp;Containers&nbsp;&nbsp;(8)</option>
<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Docker&nbsp;&nbsp;(21)</option>
<option class="level-1" value="4825">&nbsp;&nbsp;&nbsp;Gnome Boxes&nbsp;&nbsp;(1)</option>
<option class="level-1" value="593">&nbsp;&nbsp;&nbsp;KVM&nbsp;&nbsp;(23)</option>
<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Oracle VirtualBox&nbsp;&nbsp;(27)</option>
<option class="level-1" value="4752">&nbsp;&nbsp;&nbsp;QEMU&nbsp;&nbsp;(7)</option>
<option class="level-1" value="4787">&nbsp;&nbsp;&nbsp;Vagrant&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1040">VPN&nbsp;&nbsp;(4)</option>
<option class="level-0" value="4156">Web browsers&nbsp;&nbsp;(1)</option>
<option class="level-0" value="969">Web hosting&nbsp;&nbsp;(3)</option>
<option class="level-0" value="63">Webserver&nbsp;&nbsp;(23)</option>
<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Apache&nbsp;&nbsp;(14)</option>
<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Nginx&nbsp;&nbsp;(8)</option>
<option class="level-0" value="4800">Wikipedia&nbsp;&nbsp;(1)</option>
<option class="level-0" value="64">Windows Networking&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4148">YouTube&nbsp;&nbsp;(4)</option>
<option class="level-0" value="4902">Zsh&nbsp;&nbsp;(1)</option>
</select>
</form>
</aside><aside id="archives-4" class="widget widget_archive"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Blog Archive</span></h4> <label class="screen-reader-text" for="archives-dropdown-4">Blog Archive</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://ostechnix.com/2021/01/'> January 2021 &nbsp;(1)</option>
<option value='https://ostechnix.com/2020/12/'> December 2020 &nbsp;(19)</option>
<option value='https://ostechnix.com/2020/11/'> November 2020 &nbsp;(14)</option>
<option value='https://ostechnix.com/2020/10/'> October 2020 &nbsp;(18)</option>
<option value='https://ostechnix.com/2020/09/'> September 2020 &nbsp;(15)</option>
<option value='https://ostechnix.com/2020/08/'> August 2020 &nbsp;(15)</option>
<option value='https://ostechnix.com/2020/07/'> July 2020 &nbsp;(18)</option>
<option value='https://ostechnix.com/2020/06/'> June 2020 &nbsp;(25)</option>
<option value='https://ostechnix.com/2020/05/'> May 2020 &nbsp;(27)</option>
<option value='https://ostechnix.com/2020/04/'> April 2020 &nbsp;(32)</option>
<option value='https://ostechnix.com/2020/03/'> March 2020 &nbsp;(21)</option>
<option value='https://ostechnix.com/2020/02/'> February 2020 &nbsp;(19)</option>
<option value='https://ostechnix.com/2020/01/'> January 2020 &nbsp;(22)</option>
<option value='https://ostechnix.com/2019/12/'> December 2019 &nbsp;(12)</option>
<option value='https://ostechnix.com/2019/11/'> November 2019 &nbsp;(9)</option>
<option value='https://ostechnix.com/2019/10/'> October 2019 &nbsp;(10)</option>
<option value='https://ostechnix.com/2019/09/'> September 2019 &nbsp;(11)</option>
<option value='https://ostechnix.com/2019/08/'> August 2019 &nbsp;(18)</option>
<option value='https://ostechnix.com/2019/07/'> July 2019 &nbsp;(17)</option>
<option value='https://ostechnix.com/2019/06/'> June 2019 &nbsp;(10)</option>
<option value='https://ostechnix.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://ostechnix.com/2019/04/'> April 2019 &nbsp;(12)</option>
<option value='https://ostechnix.com/2019/03/'> March 2019 &nbsp;(9)</option>
<option value='https://ostechnix.com/2019/02/'> February 2019 &nbsp;(10)</option>
<option value='https://ostechnix.com/2019/01/'> January 2019 &nbsp;(9)</option>
<option value='https://ostechnix.com/2018/12/'> December 2018 &nbsp;(6)</option>
<option value='https://ostechnix.com/2018/11/'> November 2018 &nbsp;(12)</option>
<option value='https://ostechnix.com/2018/10/'> October 2018 &nbsp;(18)</option>
<option value='https://ostechnix.com/2018/09/'> September 2018 &nbsp;(19)</option>
<option value='https://ostechnix.com/2018/08/'> August 2018 &nbsp;(18)</option>
<option value='https://ostechnix.com/2018/07/'> July 2018 &nbsp;(15)</option>
<option value='https://ostechnix.com/2018/06/'> June 2018 &nbsp;(15)</option>
<option value='https://ostechnix.com/2018/05/'> May 2018 &nbsp;(16)</option>
<option value='https://ostechnix.com/2018/04/'> April 2018 &nbsp;(21)</option>
<option value='https://ostechnix.com/2018/03/'> March 2018 &nbsp;(22)</option>
<option value='https://ostechnix.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://ostechnix.com/2018/01/'> January 2018 &nbsp;(19)</option>
<option value='https://ostechnix.com/2017/12/'> December 2017 &nbsp;(23)</option>
<option value='https://ostechnix.com/2017/11/'> November 2017 &nbsp;(22)</option>
<option value='https://ostechnix.com/2017/10/'> October 2017 &nbsp;(17)</option>
<option value='https://ostechnix.com/2017/09/'> September 2017 &nbsp;(25)</option>
<option value='https://ostechnix.com/2017/08/'> August 2017 &nbsp;(24)</option>
<option value='https://ostechnix.com/2017/07/'> July 2017 &nbsp;(23)</option>
<option value='https://ostechnix.com/2017/06/'> June 2017 &nbsp;(16)</option>
<option value='https://ostechnix.com/2017/05/'> May 2017 &nbsp;(22)</option>
<option value='https://ostechnix.com/2017/04/'> April 2017 &nbsp;(25)</option>
<option value='https://ostechnix.com/2017/03/'> March 2017 &nbsp;(33)</option>
<option value='https://ostechnix.com/2017/02/'> February 2017 &nbsp;(34)</option>
<option value='https://ostechnix.com/2017/01/'> January 2017 &nbsp;(25)</option>
<option value='https://ostechnix.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://ostechnix.com/2016/11/'> November 2016 &nbsp;(15)</option>
<option value='https://ostechnix.com/2016/10/'> October 2016 &nbsp;(10)</option>
<option value='https://ostechnix.com/2016/09/'> September 2016 &nbsp;(12)</option>
<option value='https://ostechnix.com/2016/08/'> August 2016 &nbsp;(23)</option>
<option value='https://ostechnix.com/2016/07/'> July 2016 &nbsp;(6)</option>
<option value='https://ostechnix.com/2016/06/'> June 2016 &nbsp;(15)</option>
<option value='https://ostechnix.com/2016/05/'> May 2016 &nbsp;(13)</option>
<option value='https://ostechnix.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://ostechnix.com/2016/03/'> March 2016 &nbsp;(26)</option>
<option value='https://ostechnix.com/2016/02/'> February 2016 &nbsp;(22)</option>
<option value='https://ostechnix.com/2016/01/'> January 2016 &nbsp;(4)</option>
<option value='https://ostechnix.com/2015/11/'> November 2015 &nbsp;(1)</option>
<option value='https://ostechnix.com/2015/10/'> October 2015 &nbsp;(5)</option>
<option value='https://ostechnix.com/2015/09/'> September 2015 &nbsp;(9)</option>
<option value='https://ostechnix.com/2015/08/'> August 2015 &nbsp;(1)</option>
<option value='https://ostechnix.com/2013/12/'> December 2013 &nbsp;(3)</option>
<option value='https://ostechnix.com/2013/04/'> April 2013 &nbsp;(1)</option>
<option value='https://ostechnix.com/2013/03/'> March 2013 &nbsp;(2)</option>
<option value='https://ostechnix.com/2013/02/'> February 2013 &nbsp;(3)</option>
<option value='https://ostechnix.com/2013/01/'> January 2013 &nbsp;(10)</option>
<option value='https://ostechnix.com/2012/12/'> December 2012 &nbsp;(6)</option>
<option value='https://ostechnix.com/2012/11/'> November 2012 &nbsp;(1)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h4><div class="textwidget custom-html-widget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p style="text-align: center">Subscribe our Newsletter for new posts. Stay updated from your inbox!</p>
<p style="text-align: center; font-size:12px; text-transform: uppercase; margin-top:12px"><input type="text" name="email" placeholder="Email..." /><span style="display:block; margin-top:-15px; margin-bottom:15px">We Respect your Privacy.</span></p>
<input type="hidden" value="Ostechnix" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Sign Up Now" /></form></div></aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About OSTechNix</span></h4> <div class="textwidget"><p><a href="https://ostechnix.com/"><img class="aligncenter wp-image-25308 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%2068'%3E%3C/svg%3E" alt="Ostechnix Footer Logo" width="340" height="68" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" data-lazy-sizes="(max-width: 340px) 100vw, 340px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" /><noscript><img class="aligncenter wp-image-25308 size-full" src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" alt="Ostechnix Footer Logo" width="340" height="68" srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" sizes="(max-width: 340px) 100vw, 340px" /></noscript></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;">OSTechNix (Open Source, Technology, Nix*) regularly publishes the latest news, how-to articles, tutorials and tips &amp; tricks about free and opensource software and technology.</p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_aligncenter remove-circle">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 18px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 18px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 18px"></i><span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 18px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/cdn-cgi/l/email-protection#e68f888089a689959283858e888f9ec885898b"><i class="penci-faicon fas fa-envelope" style="font-size: 18px"></i><span style="font-size: 13px">Email</span></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 18px"></i><span style="font-size: 13px">Reddit</span></a>
<a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 18px"></i><span style="font-size: 13px">RSS</span></a>
</div>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-5445" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners">
Youtube-dl Tutorial With Examples For Beginners </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2017/12/Find-The-Size-Of-A-Directory-In-Linux-263x175.png" href="https://ostechnix.com/find-size-directory-linux/" title="How To Find The Size Of A Directory In Linux"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/find-size-directory-linux/" rel="bookmark" title="How To Find The Size Of A Directory In Linux">
How To Find The Size Of A Directory In Linux </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2017-12-26T03:40:46+05:30">December 26, 2017</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2018/12/Fix-Broken-Ubuntu-OS.jpg" href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" title="How To Fix Broken Ubuntu OS Without Reinstalling It"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-fix-broken-ubuntu-os-without-reinstalling-it/" rel="bookmark" title="How To Fix Broken Ubuntu OS Without Reinstalling It">
How To Fix Broken Ubuntu OS Without Reinstalling It </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-25T18:00:42+05:30">April 25, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4> <ul id="penci-latestwg-5320" class="side-newsfeed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2021/01/Downgrade-or-rollback-Fedora-Silverblue-263x175.jpg" href="https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/" title="How To Rollback Fedora Silverblue To Previous Version"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/how-to-rollback-fedora-silverblue-to-previous-version/" rel="bookmark" title="How To Rollback Fedora Silverblue To Previous Version">
How To Rollback Fedora Silverblue To Previous Version </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-02T18:15:25+05:30">January 2, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2020/12/Hold-Or-Prevent-A-Package-From-Upgrade-In-Debian-Ubuntu-263x175.png" href="https://ostechnix.com/hold-or-prevent-a-package-from-upgrade-in-debian-ubuntu/" title="Hold Or Prevent A Package From Upgrade In Debian, Ubuntu"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/hold-or-prevent-a-package-from-upgrade-in-debian-ubuntu/" rel="bookmark" title="Hold Or Prevent A Package From Upgrade In Debian, Ubuntu">
Hold Or Prevent A Package From Upgrade In Debian, Ubuntu </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-29T17:43:11+05:30">December 29, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ostechnix.com/wp-content/uploads/2020/12/How-To-Upgrade-To-Fedora-Silverblue-33-From-Fedora-Silverblue-32-263x175.jpg" href="https://ostechnix.com/upgrade-to-fedora-silverblue-33-from-fedora-silverblue-32/" title="Upgrade To Fedora Silverblue 33 From Fedora Silverblue 32"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://ostechnix.com/upgrade-to-fedora-silverblue-33-from-fedora-silverblue-32/" rel="bookmark" title="Upgrade To Fedora Silverblue 33 From Fedora Silverblue 32">
Upgrade To Fedora Silverblue 33 From Fedora Silverblue 32 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-28T17:57:10+05:30">December 28, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="penci-flag-rlt-popup"></div> <div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a title="About Us" target="_blank" rel="noopener" href="https://ostechnix.com/about/">About</a></li>
<li id="menu-item-5199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5199"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5201"><a target="_blank" rel="noopener" href="https://ostechnix.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a target="_blank" rel="noopener" href="https://ostechnix.com/sitemap/">Sitemap</a></li>
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a target="_blank" rel="noopener" href="https://ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul> </div>
<div id="footer-copyright">
<p>OSTechNix © 2020. All Rights Reserved. Designed and Developed by <a href="https://anblik.com" target="_blank">Anblik</a>. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="penci-faicon fas fa-angle-up"></i></div>
</div>
</footer>
</div>
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
<div class="penci-menu-hbg-inner">
<a id="penci-close-hbg"><i class="penci-faicon fas fa-times"></i></a>
<div class="penci-hbg-header">
<div class="penci-hbg-logo site-branding">
<a href="https://ostechnix.com/"><img class="penci-lazy" src="https://ostechnix.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix" /></a>
</div>
</div>
<div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left">
<ul id="menu-top-menu-1" class="menu menu-hgb-main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" href="https://ostechnix.com/category/opensource/">Open Source</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" href="https://ostechnix.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" href="https://ostechnix.com/category/linux/">Linux</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://ostechnix.com/category/linux-basics/">Linux Basics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15"><a href="https://ostechnix.com/category/linux_distributions/">Linux Distributions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://ostechnix.com/category/linux_distributions/centos/">CentOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://ostechnix.com/category/linux_distributions/debian/">Debian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" href="https://ostechnix.com/category/unix/">Unix</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://ostechnix.com/category/unix/freebsd/">FreeBSD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" href="https://ostechnix.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" href="https://ostechnix.com/contact-us/">Contact Us</a></li>
</ul> </div>
<div class="penci-hbg-footer">
<div class="penci_menu_hbg_ftext">OSTechNix © 2020. All Rights Reserved. Designed and Developed by <a href="https://anblik.com" target="_blank">Anblik</a>. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</div> <div class="header-social sidebar-nav-social penci-hbg-social-style-4 penci-social-colored">
<div class="inner-header-social">
<a href="https://www.facebook.com/ostechnix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a>
<a href="https://twitter.com/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a>
<a href="https://in.linkedin.com/in/ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a>
<a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a>
<a href="/cdn-cgi/l/email-protection#761f1810193619050213151e181f0e5815191b"><i class="penci-faicon fas fa-envelope"></i></a>
<a href="https://www.reddit.com/r/OSTechNix/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a>
<a href="https://feeds.feedburner.com/Ostechnix" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a>
</div> </div>
</div>
</div>
</div> <aside class="penci-rlt-popup penci-rltpopup-left">
<h3 class="rtlpopup-heading">Read Also<a class="penci-close-rltpopup">x<span></span><span></span></a></h3>
<div class="penci-rtlpopup-content">
<div class="rltpopup-item" style="transition-delay: 400ms; -webkit-transition-delay: 400ms;">
<div class="rltpopup-item-inner">
<figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="" href="https://ostechnix.com/monitor-dhcp-server-usage/" title="How to monitor DHCP server usage"></a>
</figure>
<div class="rltpopup-meta">
<h4><a class="rltpopup-title" href="https://ostechnix.com/monitor-dhcp-server-usage/">How to monitor DHCP server usage</a></h4>
<span class="date"><time class="entry-date published" datetime="2016-08-05T20:59:00+05:30">August 5, 2016</time></span>
</div>
</div>
</div>
<div class="rltpopup-item" style="transition-delay: 480ms; -webkit-transition-delay: 480ms;">
<div class="rltpopup-item-inner">
<figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2015/11/VirtualBox-Error-Cannot-register-the-DVD-image-because-UUID-already-exists.png" href="https://ostechnix.com/virtualbox-error-cannot-register-the-dvd-image-because-uuid-already-exists/" title="VirtualBox Error &#8211; Cannot register the DVD image because UUID already exists"></a>
</figure>
<div class="rltpopup-meta">
<h4><a class="rltpopup-title" href="https://ostechnix.com/virtualbox-error-cannot-register-the-dvd-image-because-uuid-already-exists/">VirtualBox Error &#8211; Cannot register the DVD...</a></h4>
<span class="date"><time class="entry-date published" datetime="2015-11-06T18:05:32+05:30">November 6, 2015</time></span>
</div>
</div>
</div>
<div class="rltpopup-item" style="transition-delay: 560ms; -webkit-transition-delay: 560ms;">
<div class="rltpopup-item-inner">
<figure class="rltpopup-thumbnail">
<a class="rltpopup-thumb penci-image-holder penci-lazy" data-src="https://ostechnix.com/wp-content/uploads/2019/01/gamehub.png" href="https://ostechnix.com/gamehub-an-unified-library-to-put-all-games-under-one-roof/" title="GameHub &#8211; A Gaming Platform To Put All Games Under One Roof"></a>
</figure>
<div class="rltpopup-meta">
<h4><a class="rltpopup-title" href="https://ostechnix.com/gamehub-an-unified-library-to-put-all-games-under-one-roof/">GameHub &#8211; A Gaming Platform To Put...</a></h4>
<span class="date"><time class="entry-date published" datetime="2019-01-16T18:33:45+05:30">January 16, 2019</time></span>
</div>
</div>
</div>
</div></aside>
<div id="fb-root"></div>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="https://ostechnix.com/terms-and-conditions/">Read More</a> </p>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcAcbUZAAAAAKCObyok1ZJ0qXtwTdNZSZfDPcNO&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"1bffe18ef5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"1bffe18ef5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"1bffe18ef5","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'84551477',post:'29093',tz:'5.5',srv:'ostechnix.com'} ]);
	_stq.push([ 'clickTrackerInit', '84551477', '29093' ]);
</script>
<script type="text/javascript">
	function PenciSimplePopularPosts_AddCount(id, endpoint)
	{
		var xmlhttp;
		var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
		// code for IE7+, Firefox, Chrome, Opera, Safari

		if (window.XMLHttpRequest){
			xmlhttp=new XMLHttpRequest();
		}else{
			xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
		}

		xmlhttp.onreadystatechange=function(){
			if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
				var data = JSON.parse( xmlhttp.responseText );
				document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
			}
		}

		xmlhttp.open("GET", endpoint + params, true);
		xmlhttp.send();
	}
	PenciSimplePopularPosts_AddCount(29093, 'https://ostechnix.com');
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ostechnix.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>

<script data-no-minify="1" async src="https://ostechnix.com/wp-content/cache/busting/1/gtm-8ed79534145cd055517cd5f40cc5dc7d.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75259810-1');
</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://ostechnix.com/wp-content/cache/min/1/e741f468bf8942fabafb00ecf8d21026.js" data-minify="1"></script><noscript><link rel="stylesheet" href="https://ostechnix.com/wp-content/cache/min/1/89f2fb091bd909649a537f18347afc47.css" media="all" data-minify="1" /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /></noscript></body>
</html>
