<!DOCTYPE html> <html lang="en-US"> <head><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="https://fonts.gstatic.com" /> <meta charset="UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="https://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png"> <link rel="alternate" type="application/rss+xml" title="OSTechNix RSS Feed" href="https://ostechnix.com/feed/"/> <link rel="alternate" type="application/atom+xml" title="OSTechNix Atom Feed" href="https://ostechnix.com/feed/atom/"/> <link rel="pingback" href="https://ostechnix.com/xmlrpc.php"/> <!--[if lt IE 9]> [script_0] <![endif]--> <link rel='preconnect' href='https://fonts.googleapis.com'/> <link rel='preconnect' href='https://fonts.gstatic.com'/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href='//fonts.googleapis.com'/> <link rel='dns-prefetch' href='//fonts.gstatic.com'/> <link rel='dns-prefetch' href='//s.gravatar.com'/> <link rel='dns-prefetch' href='//www.google-analytics.com'/> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <title>Install Ubuntu 22.04 LTS Desktop [Step By Step] - OSTechNix</title><link rel="stylesheet" id="4bf85c3ebac0ed7e2f0570ace894955c" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/cache/soledad_pagespeed/css/4bf85c3ebac0ed7e2f0570ace894955c.css"/><link rel="stylesheet" id="4bf85c3ebac0ed7e2f0570ace894955c" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/cache/soledad_pagespeed/css/4bf85c3ebac0ed7e2f0570ace894955c.css"/><noscript><link rel="stylesheet" id="4bf85c3ebac0ed7e2f0570ace894955c" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/cache/soledad_pagespeed/css/4bf85c3ebac0ed7e2f0570ace894955c.css"/></noscript> <meta name="description" content="This step by step guide explains how to create a Ubuntu bootable USB drive and how to install install Ubuntu 22.04 LTS desktop edition."/> <link rel="canonical" href="https://ostechnix.com/install-ubuntu-desktop/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Install Ubuntu 22.04 LTS Desktop [Step By Step] - OSTechNix"/> <meta property="og:description" content="This step by step guide explains how to create a Ubuntu bootable USB drive and how to install install Ubuntu 22.04 LTS desktop edition."/> <meta property="og:url" content="https://ostechnix.com/install-ubuntu-desktop/"/> <meta property="og:site_name" content="OSTechNix"/> <meta property="article:publisher" content="https://www.facebook.com/ostechnix/"/> <meta property="article:author" content="ostechnix"/> <meta property="article:published_time" content="2022-05-17T11:36:44+00:00"/> <meta property="article:modified_time" content="2022-05-17T11:39:58+00:00"/> <meta property="og:image" content="https://ostechnix.com/wp-content/uploads/2022/05/Install-Ubuntu-22.04-Desktop.jpg"/> <meta property="og:image:width" content="1280"/> <meta property="og:image:height" content="720"/> <meta property="og:image:type" content="image/jpeg"/> <meta name="twitter:card" content="summary"/> <meta name="twitter:creator" content="@ostechnix"/> <meta name="twitter:site" content="@ostechnix"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="sk"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="13 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ostechnix.com/#organization","name":"OSTechNix","url":"https://ostechnix.com/","sameAs":["https://www.facebook.com/ostechnix/","https://www.instagram.com/ostechnix/","https://in.linkedin.com/in/ostechnix","https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g","https://twitter.com/ostechnix"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ostechnix.com/#/schema/logo/image/","url":"https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png","contentUrl":"https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png","width":350,"height":73,"caption":"OSTechNix"},"image":{"@id":"https://ostechnix.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://ostechnix.com/#website","url":"https://ostechnix.com/","name":"OSTechNix","description":"Open Source | Technology | Linux And Unix","publisher":{"@id":"https://ostechnix.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ostechnix.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ostechnix.com/install-ubuntu-desktop/#primaryimage","url":"https://ostechnix.com/wp-content/uploads/2022/05/Install-Ubuntu-22.04-Desktop.jpg","contentUrl":"https://ostechnix.com/wp-content/uploads/2022/05/Install-Ubuntu-22.04-Desktop.jpg","width":1280,"height":720,"caption":"Ubuntu 22.04 LTS Desktop Installation"},{"@type":"WebPage","@id":"https://ostechnix.com/install-ubuntu-desktop/#webpage","url":"https://ostechnix.com/install-ubuntu-desktop/","name":"Install Ubuntu 22.04 LTS Desktop [Step By Step] - OSTechNix","isPartOf":{"@id":"https://ostechnix.com/#website"},"primaryImageOfPage":{"@id":"https://ostechnix.com/install-ubuntu-desktop/#primaryimage"},"datePublished":"2022-05-17T11:36:44+00:00","dateModified":"2022-05-17T11:39:58+00:00","description":"This step by step guide explains how to create a Ubuntu bootable USB drive and how to install install Ubuntu 22.04 LTS desktop edition.","breadcrumb":{"@id":"https://ostechnix.com/install-ubuntu-desktop/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ostechnix.com/install-ubuntu-desktop/"]}]},{"@type":"BreadcrumbList","@id":"https://ostechnix.com/install-ubuntu-desktop/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ostechnix.com/"},{"@type":"ListItem","position":2,"name":"How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish)"}]},{"@type":"Article","@id":"https://ostechnix.com/install-ubuntu-desktop/#article","isPartOf":{"@id":"https://ostechnix.com/install-ubuntu-desktop/#webpage"},"author":{"@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a"},"headline":"How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish)","datePublished":"2022-05-17T11:36:44+00:00","dateModified":"2022-05-17T11:39:58+00:00","mainEntityOfPage":{"@id":"https://ostechnix.com/install-ubuntu-desktop/#webpage"},"wordCount":1464,"commentCount":0,"publisher":{"@id":"https://ostechnix.com/#organization"},"image":{"@id":"https://ostechnix.com/install-ubuntu-desktop/#primaryimage"},"thumbnailUrl":"https://ostechnix.com/wp-content/uploads/2022/05/Install-Ubuntu-22.04-Desktop.jpg","keywords":["Install Ubuntu 22.04 Desktop","Jammy Jellyfish","Linux","Linux administration","Linux howto","Linux sysadmin","Ubuntu","Ubuntu 22.04 LTS"],"articleSection":["Linux","Linux Distributions","Linux Installation Guides","Ubuntu","Unix/Linux Beginners"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ostechnix.com/install-ubuntu-desktop/#respond"]}]},{"@type":"Person","@id":"https://ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a","name":"sk","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ostechnix.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&d=mm&r=g","caption":"sk"},"description":"Senthilkumar Palani (aka SK) is the Founder and Editor in chief of OSTechNix. He is a Linux/Unix enthusiast and FOSS supporter. He lives in Tamilnadu, India.","sameAs":["https://ostechnix.com/","ostechnix","https://www.linkedin.com/in/ostechnix/","https://twitter.com/@ostechnix","https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g"],"url":"https://ostechnix.com/author/sk/"}]}</script> <link rel='dns-prefetch' href='//www.youtube.com'/> <link rel='dns-prefetch' href='//fonts.googleapis.com'/> <link rel='dns-prefetch' href='//s.w.org'/> <link rel='dns-prefetch' href='//ajax.cloudflare.com'/> <link rel='dns-prefetch' href='//static.cloudflareinsights.com'/> <link rel='dns-prefetch' href='//stats.wp.com'/> <link rel='dns-prefetch' href='//pixel.wp.com'/> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com'/> <link rel='dns-prefetch' href='//www.googletagmanager.com'/> <link rel='dns-prefetch' href='//googleads.g.doubleclick.net'/> <link rel='dns-prefetch' href='//partner.googleadservices.com'/> <link rel='dns-prefetch' href='//adservice.google.com'/> <link rel='dns-prefetch' href='//www.googletagservices.com'/> <link rel='dns-prefetch' href='//www.google-analytics.com'/> <link rel='dns-prefetch' href='//tpc.googlesyndication.com'/> <link rel='dns-prefetch' href='//www.google.com'/> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/> <link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://ostechnix.com/feed/"/> <link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://ostechnix.com/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish) Comments Feed" href="https://ostechnix.com/install-ubuntu-desktop/feed/"/> <style data-penci-cache='cached' id='soledad_pagespeed-wp-block-library-css'>@charset "UTF-8";.wp-block-archives-dropdown label{display:block;}h1,h2,h3,h4,h5,h6{overflow-wrap:break-word;}ol,ul{overflow-wrap:break-word;}p{overflow-wrap:break-word;}:where(p.has-text-color:not(.has-link-color)) a{color:inherit;}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px;}.aligncenter{clear:both;}html :where(img[class*=wp-image-]){height:auto;max-width:100%;}</style><link rel="stylesheet" id="wp-block-library-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-includes/css/dist/block-library/style.min.css"/> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style data-penci-cache='cached' id='soledad_pagespeed-mediaelement-css'>@-webkit-keyframes a{to{-webkit-transform:rotate(1 turn);transform:rotate(1 turn);}}@keyframes a{to{-webkit-transform:rotate(1 turn);transform:rotate(1 turn);}}@-webkit-keyframes b{0%{background-position:0 0;}to{background-position:30px 0;}}@keyframes b{0%{background-position:0 0;}to{background-position:30px 0;}}</style><link rel="stylesheet" id="mediaelement-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css"/> <link rel="stylesheet" id="wp-mediaelement-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/cache/soledad_pagespeed/css/f92d8a0290b801f17c9da094d3948718.css"/> <style id='global-styles-inline-css' type='text/css'>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</style> <link rel="stylesheet" id="penci-soledad-parent-style-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/themes/soledad/style.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-penci-main-style-css'>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</style><link rel="stylesheet" id="penci-main-style-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/themes/soledad/main.css"/> <link rel='stylesheet' id='penci-font-awesomeold-css' href='https://ostechnix.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css' type='text/css' media='all'/> <link rel='stylesheet' id='penci_icon-css' href='https://ostechnix.com/wp-content/themes/soledad/css/penci-icon.css' type='text/css' media='all'/> <link rel="stylesheet" id="penci_style-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/themes/soledad-child/style.css"/> <link rel="stylesheet" id="penci_social_counter-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/cache/soledad_pagespeed/css/cda7755b37e0300a5e19ab20ab2a9eed.css"/> <style data-penci-cache='cached' id='soledad_pagespeed-fixedtoc-style-css'>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</style><link rel="stylesheet" id="fixedtoc-style-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/plugins/fixed-toc/frontend/assets/css/ftoc.min.css"/> <style id='fixedtoc-style-inline-css' type='text/css'> .ftwp-in-post#ftwp-container-outer { height: auto; } #ftwp-container.ftwp-wrap #ftwp-contents { width: 250px; height: auto; } .ftwp-in-post#ftwp-container-outer #ftwp-contents { height: auto; } .ftwp-in-post#ftwp-container-outer.ftwp-float-none #ftwp-contents { width: auto; } #ftwp-container.ftwp-wrap #ftwp-trigger { width: 50px; height: 50px; font-size: 30px; } #ftwp-container #ftwp-trigger.ftwp-border-medium { font-size: 29px; } #ftwp-container.ftwp-wrap #ftwp-header { font-size: 22px; font-family: inherit; } #ftwp-container.ftwp-wrap #ftwp-header-title { font-weight: bold; } #ftwp-container.ftwp-wrap #ftwp-list { font-size: 14px; font-family: inherit; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-anchor::before { font-size: 5.6px; } #ftwp-container #ftwp-list.ftwp-strong-first>.ftwp-item>.ftwp-anchor .ftwp-text { font-size: 15.4px; } #ftwp-container.ftwp-wrap #ftwp-list.ftwp-strong-first>.ftwp-item>.ftwp-anchor::before { font-size: 7px; } #ftwp-container.ftwp-wrap #ftwp-trigger { color: #333; background: rgba(243,243,243,0.95); } #ftwp-container.ftwp-wrap #ftwp-trigger { border-color: rgba(51,51,51,0.95); } #ftwp-container.ftwp-wrap #ftwp-contents { border-color: rgba(51,51,51,0.95); } #ftwp-container.ftwp-wrap #ftwp-header { color: #333; background: rgba(253,244,207,0.95); } #ftwp-container.ftwp-wrap #ftwp-contents:hover #ftwp-header { background: #fdf4cf; } #ftwp-container.ftwp-wrap #ftwp-list { color: #000000; background: rgba(244,242,212,0.95); } #ftwp-container.ftwp-wrap #ftwp-contents:hover #ftwp-list { background: #f4f2d4; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-anchor:hover { color: #2196f3; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-anchor:focus, #ftwp-container.ftwp-wrap #ftwp-list .ftwp-active, #ftwp-container.ftwp-wrap #ftwp-list .ftwp-active:hover { color: #fff; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-text::before { background: rgba(33,150,243,0.95); } .ftwp-heading-target::before { background: rgba(221,51,51,0.95); } </style> <style data-penci-cache='cached' id='soledad_pagespeed-penci-soledad-customizer-css'>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</style><link rel="stylesheet" id="penci-soledad-customizer-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/uploads/pencidesign/customizer-style.min.css?version=1651756492"/> <style data-penci-cache='cached' id='soledad_pagespeed-jetpack_css-css'>@charset "UTF-8";:root{--swiper-theme-color:#007aff;}:root{--swiper-navigation-size:44px;}:root{--jp-carousel-primary-color:#fff;--jp-carousel-primary-subtle-color:#999;--jp-carousel-bg-color:#000;--jp-carousel-bg-faded-color:#222;--jp-carousel-border-color:#3a3a3a;}[data-carousel-extra]:not(.jp-carousel-wrap) img,[data-carousel-extra]:not(.jp-carousel-wrap) img+figcaption{cursor:pointer;}@keyframes load8{0%{transform:rotate(0deg);}to{transform:rotate(1 turn);}}@keyframes spinner-inner{0%{opacity:1;}to{opacity:0;}}div[class^=gr_custom_container]{background-color:#fff;border:1px solid gray;border-radius:10px;color:#000;padding:10px 5px;}div[class^=gr_custom_container] a{color:#000;}h2[class^=gr_custom_header]{display:none;}div[class^=gr_custom_each_container]{border-bottom:1px solid #a7aaad;clear:both;margin-bottom:10px;overflow:auto;padding-bottom:4px;width:100%;}div[class^=gr_custom_book_container]{float:right;height:60px;margin-left:4px;overflow:hidden;width:39px;}div[class^=gr_custom_author]{font-size:10px;}div[class^=gr_custom_tags]{color:gray;font-size:10px;}div[class^=gr_custom_rating]{display:none;}@keyframes fadeIn{0%{opacity:0;visibility:hidden;}to{opacity:1;visibility:visible;}}</style><link rel="stylesheet" id="jetpack_css-css" media="all" data-soledad_pagespeed-delay data-href="https://ostechnix.com/wp-content/plugins/jetpack/css/jetpack.css"/> <script type="PenciLazyScript" id="jquery-core-js" src="https://ostechnix.com/wp-includes/js/jquery/jquery.min.js" data-pencilazy-type="text/javascript"></script> <link rel="https://api.w.org/" href="https://ostechnix.com/wp-json/"/><link rel="alternate" type="application/json" href="https://ostechnix.com/wp-json/wp/v2/posts/39767"/> <link rel='shortlink' href='https://ostechnix.com/?p=39767'/> <link rel="alternate" type="application/json+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F"/> <link rel="alternate" type="text/xml+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F&format=xml"/> <style type='text/css'>img#wpstats{display:none}</style> <script type="PenciLazyScript">
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
    },
    "url": "https:\/\/ostechnix.com\/",
    "name": "OSTechNix",
    "description": "Open Source | Technology | Linux And Unix"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "OSTechNix",
    "alternateName": "Open Source | Technology | Linux And Unix",
    "url": "https:\/\/ostechnix.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish)",
    "description": "This step by step guide explains how to create a Ubuntu bootable USB drive and how to install install Ubuntu 22.04 LTS desktop edition with screenshots.",
    "datePublished": "2022-05-17",
    "datemodified": "2022-05-17",
    "mainEntityOfPage": "https:\/\/ostechnix.com\/install-ubuntu-desktop\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2022\/05\/Install-Ubuntu-22.04-Desktop.jpg",
        "width": 1280,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "OSTechNix",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-sk",
        "name": "sk",
        "url": "https:\/\/ostechnix.com\/author\/sk\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ostechnix.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ostechnix.com\/category\/linux_distributions\/",
                "name": "Linux Distributions"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ostechnix.com\/category\/linux_distributions\/ubuntu\/",
                "name": "Ubuntu"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/ostechnix.com\/install-ubuntu-desktop\/",
                "name": "How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish)"
            }
        }
    ]
}</script><link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="32x32"/> <link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="192x192"/> <link rel="apple-touch-icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png"/> <meta name="msapplication-TileImage" content="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png"/> <link rel="prefetch" href="https://ostechnix.com/wp-content/cache/soledad_pagespeed/css/f92d8a0290b801f17c9da094d3948718.css" as="style" media="all" /><link rel="prefetch" href="https://ostechnix.com/wp-content/themes/soledad/style.css" as="style" media="all" /><link rel="prefetch" href="https://ostechnix.com/wp-content/themes/soledad-child/style.css" as="style" media="all" /><link rel="prefetch" href="https://ostechnix.com/wp-content/cache/soledad_pagespeed/css/cda7755b37e0300a5e19ab20ab2a9eed.css" as="style" media="all" />
</head> <body data-rsssl=1 class="post-template-default single single-post postid-39767 single-format-standard soledad-ver-8-1-7 pclight-mode pcmn-drdw-style-slide_down pchds-default has-ftoc"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div class="wrapper-boxed header-style-header-3 penci-hlogo-center header-search-style-default"> <div class="penci-header-wrap"><div class="penci-top-bar topbar-menu"> <div class="container"> <div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="pctopbar-item penci-wtopbar-menu"><ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li> <li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/opensource/">Open Source</a></li> <li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/technology/">Technology</a></li> <li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/linux/">Linux</a></li> <li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/unix/">Unix</a></li> <li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" rel="noopener" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li> <li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" rel="noopener" href="https://ostechnix.com/donate/">Donate</a></li> <li id="menu-item-24643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li> </ul></div><div class="pctopbar-item penci-topbar-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/cdn-cgi/l/email-protection#8ee7e0e8e1cee1fdfaebede6e0e7f6a0ede1e3" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-reddit-alien"></i></a> <a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div></div> </div> </div> </div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header penci-header-second"> <div class="container align-left-logo has-banner"> <div id="logo"> <a href="https://ostechnix.com/"><img class="penci-mainlogo" src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix" width="350" height="73"></a> </div> <div class="header-banner header-style-3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" type="PenciLazyScript"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="9496719407" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="PenciLazyScript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div> </div> <div class="sticky-wrapper"> <nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-3"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div> <ul id="menu-header-menu" class="menu"><li id="menu-item-25071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li> <li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li> <li id="menu-item-32273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32273"><a href="https://ostechnix.com/category/command-line-utilities/">Command line utilities</a></li> <li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li> <li id="menu-item-32270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32270"><a href="https://ostechnix.com/category/devops/">DevOps</a></li> <li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a></li> <li id="menu-item-32271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32271"><a href="https://ostechnix.com/category/programming/">Programming</a></li> <li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a></li> <li id="menu-item-32272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32272"><a href="https://ostechnix.com/category/virtualization/">Virtualization</a></li> </ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a> <div class="show-search"> <form role="search" method="get" class="pc-searchform" action="https://ostechnix.com/"> <div class="pc-searchform-inner"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search"/> </div> </form> <a class="search-click close-search"><i class="penciicon-close-button"></i></a> </div> </div> </div> </nav> </div> </header> </div> <div class="penci-single-wrapper penci-single-infiscroll" data-infiads="&lt;div class=&quot;penci-single-infiads&quot;&gt;&lt;script async src=&quot;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&quot;&gt;&lt;/script&gt; &lt;!-- New Horizontal Responsive Adv --&gt; &lt;ins class=&quot;adsbygoogle&quot; style=&quot;display:block&quot; data-ad-client=&quot;ca-pub-6701402139964678&quot; data-ad-slot=&quot;9496719407&quot; data-ad-format=&quot;auto&quot; data-full-width-responsive=&quot;true&quot;&gt;&lt;/ins&gt; &lt;script&gt; (adsbygoogle = window.adsbygoogle || []).push({}); &lt;/script&gt;&lt;/div&gt;"> <div class="penci-single-block" data-prev-url="https://ostechnix.com/reset-root-password-in-fedora/" data-current-url="https://ostechnix.com/install-ubuntu-desktop/" data-post-title="How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish)" data-edit-post="" data-postid="39767"> <div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://ostechnix.com/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://ostechnix.com/category/linux_distributions/ubuntu/">Ubuntu</a></span><i class="penci-faicon fa fa-angle-right"></i> <span>How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish)</span> </div> <div class="container container-single penci_sidebar penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-39767" class="post type-post status-publish"> <div class="header-standard header-classic single-header"> <div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-58" href="https://ostechnix.com/category/linux_distributions/ubuntu/" rel="category tag">Ubuntu</a><a class="penci-cat-name penci-cat-26" href="https://ostechnix.com/category/linux/" rel="category tag">Linux</a><a class="penci-cat-name penci-cat-28" href="https://ostechnix.com/category/linux_distributions/" rel="category tag">Linux Distributions</a><a class="penci-cat-name penci-cat-5431" href="https://ostechnix.com/category/linux-installation-guides/" rel="category tag">Linux Installation Guides</a><a class="penci-cat-name penci-cat-1206" href="https://ostechnix.com/category/unixlinux-beginners/" rel="category tag">Unix/Linux Beginners</a></span></div> <h1 class="post-title single-post-title entry-title">How To Install Ubuntu 22.04 LTS Desktop (Jammy Jellyfish)</h1> <h2 class="penci-psub-title ">Ubuntu 22.04 LTS Desktop Installation Guide</h2> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://ostechnix.com/author/sk/">sk</a></span> <time class="entry-date published" datetime="2022-05-17T17:06:44+05:30">May 17, 2022</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">Written by <a class="author-url url fn n" href="https://ostechnix.com/author/sk/">sk</a></span></span> <span><time class="entry-date published" datetime="2022-05-17T17:06:44+05:30">May 17, 2022</time></span> <span><i class="penci-post-countview-number">0</i> views</span> </div> </div> <div class="sstyle-style-1 tags-share-box tags-share-box-top single-post-share tags-share-box-s1 center-box social-align-default post-share"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i>0 comment</span> <span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="39767" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span><a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/install-ubuntu-desktop/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29%20-%20https://ostechnix.com/install-ubuntu-desktop/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F&title=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="new-ver-share post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F&title=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="new-ver-share post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29 %0A%0A https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="new-ver-share post-share-item post-share-telegram" aria-label="Share on Telegram" target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F&text=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29"><i class="penci-faicon fa fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff8aadb5e7f0f296ade7f0f28bacb1b6a3aeaee7f0f297a0b7acb6b7e7f0f2f0f0ecf2f6e7f0f28e9691e7f0f286a7b1a9b6adb2e7f0f2ea88a3afafbbe7f0f288a7aeaebba4abb1aaebe4808d869bffaab6b6b2b1f8ededadb1b6a7a1aaacabbaeca1adafedabacb1b6a3aeaeefb7a0b7acb6b7efa6a7b1a9b6adb2ed"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add"></i></a> </div> <div class="post-entry blockquote-style-2"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div id="ftwp-postcontent"><p>Ubuntu 22.04 LTS, codenamed Jammy Jellyfish, has been released a month ago. This step by step guide explains how to create a Ubuntu bootable USB drive and how to install install Ubuntu 22.04 LTS desktop edition with screenshots.</p> <div id="ftwp-container-outer" class="ftwp-in-post ftwp-float-none"><div id="ftwp-container" class="ftwp-wrap ftwp-hidden-state ftwp-minimize ftwp-middle-left"><button type="button" id="ftwp-trigger" class="ftwp-shape-round ftwp-border-medium" title="click To Maximize The Table Of Contents"><span class="ftwp-trigger-icon ftwp-icon-number"></span></button><nav id="ftwp-contents" class="ftwp-shape-round ftwp-border-thin"><header id="ftwp-header" class="ftwp-header-clickable"><span id="ftwp-header-control" class="ftwp-icon-number"></span><button type="button" id="ftwp-header-minimize" class="ftwp-icon-expand" aria-labelledby="ftwp-header-title" aria-label="Expand or collapse"></button><h3 id="ftwp-header-title">Contents</h3></header><ol id="ftwp-list" class="ftwp-liststyle-circle-o ftwp-effect-bounce-to-right ftwp-list-nest ftwp-strong-first ftwp-colexp ftwp-colexp-icon"><li class="ftwp-item"><a class="ftwp-anchor" href="#download-ubuntu-2204-lts"><span class="ftwp-text">Download Ubuntu 22.04 LTS</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#create-ubuntu-bootable-usb"><span class="ftwp-text">Create Ubuntu Bootable USB Medium</span></a></li><li class="ftwp-item ftwp-has-sub ftwp-expand"><button type="button" aria-label="Expand or collapse" class="ftwp-icon-expand"></button><a class="ftwp-anchor" href="#install-ubuntu-2204-desktop"><span class="ftwp-text">Install Ubuntu 22.04 Desktop Step By Step</span></a><ol class="ftwp-sub"><li class="ftwp-item"><a class="ftwp-anchor" href="#boot-ubuntu-iso"><span class="ftwp-text">Step 1 - Boot Ubuntu ISO</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#choose-installation-language"><span class="ftwp-text">Step 2 - Choose Installation Language</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#choose-keyboard-layout"><span class="ftwp-text">Step 3 - Choose Keyboard Layout</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#choose-updates-and-other-software"><span class="ftwp-text">Step 4 - Choose Updates And Other Software</span></a></li><li class="ftwp-item ftwp-has-sub ftwp-expand"><button type="button" aria-label="Expand or collapse" class="ftwp-icon-expand"></button><a class="ftwp-anchor" href="#choose-installation-type"><span class="ftwp-text">Step 5 - Choose Installation Type</span></a><ol class="ftwp-sub"><li class="ftwp-item"><a class="ftwp-anchor" href="#automatic-partitioning"><span class="ftwp-text">Step 5.1 - Automatic Partitioning</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#manual-partitioning-method"><span class="ftwp-text">Step 5.2 - Manual Partitioning Method</span></a></li></ol></li><li class="ftwp-item"><a class="ftwp-anchor" href="#choose-location"><span class="ftwp-text">Step 6 - Choose Location</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#enter-your-hostname-and-username-details"><span class="ftwp-text">Step 7 - Enter Your Hostname And Username Details</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#login-to-ubuntu"><span class="ftwp-text">Step 8 - Login To Ubuntu 22.04 LTS Desktop</span></a></li></ol></li><li class="ftwp-item"><a class="ftwp-anchor" href="#conclusion"><span class="ftwp-text">Conclusion</span></a></li></ol></nav></div></div><h2 id="download-ubuntu-2204-lts" class="ftwp-heading">Download Ubuntu 22.04 LTS</h2> <p>Head over to the <strong><a href="https://ubuntu.com/download" target="_blank" rel="noreferrer noopener">official Ubuntu download page</a></strong> and download the latest Ubuntu 22.04 LTS desktop edition.</p> <div><div class="penci-custom-html-inside-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" type="PenciLazyScript"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="6620160421" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="PenciLazyScript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>The minimum requirement to install Ubuntu desktop on a PC or Laptop is Given below:</p> <ul><li>2 GHz dual-core processor or better,</li><li>4 GB memory,</li><li>25 GB of free Hard disk space,</li><li>USB Bootable Medium,</li><li>Internet Connection (Optional).</li></ul> <h2 id="create-ubuntu-bootable-usb" class="ftwp-heading">Create Ubuntu Bootable USB Medium</h2> <p>After downloading Ubuntu ISO, you need to create a bootable USB medium with the ISO file. There are many <strong><a href="https://ostechnix.com/category/bootable-usb/" target="_blank" rel="noreferrer noopener">bootable USB creation</a></strong> tools available to create a bootable USB medium.</p> <p>We have listed some of the tools to create bootable USB drive in Linux.</p> <p>Command line bootable USB creation tools:</p> <ul><li><strong><a href="https://ostechnix.com/how-to-create-multiboot-usb-drives-with-ventoy-in-linux/" target="_blank" rel="noreferrer noopener">How To Create Multiboot USB Drives With Ventoy In Linux</a></strong></li><li><strong><a href="https://ostechnix.com/how-to-create-bootable-usb-drive-using-dd-command/" target="_blank" rel="noreferrer noopener">How To Create Bootable USB Drive Using dd Command</a></strong></li><li><strong><a href="https://ostechnix.com/bootiso-lets-you-safely-create-bootable-usb-drive/" target="_blank" rel="noreferrer noopener">Bootiso Lets You Safely Create Bootable USB Drive In Linux</a></strong></li></ul> <p>Graphical bootable USB creation tools:</p> <ul><li><strong><a href="https://ostechnix.com/create-bootable-usb-drive-with-ventoy-webui-in-linux/" target="_blank" rel="noreferrer noopener">Create Bootable USB Drive With Ventoy WebUI In Linux</a></strong></li><li><strong><a href="https://ostechnix.com/create-bootable-usb-drives-and-sd-cards-with-etcher-in-linux/" target="_blank" rel="noreferrer noopener">Create Bootable USB Drives And SD Cards With Etcher In Linux</a></strong></li><li><strong><a href="https://ostechnix.com/popsicle-create-multiple-bootable-usb-drives-at-once/" target="_blank" rel="noreferrer noopener">Popsicle – Create Multiple Bootable USB Drives At Once</a></strong></li><li><strong><a href="https://ostechnix.com/create-bootable-usb-drive-with-usbimager-in-linux/" target="_blank" rel="noreferrer noopener">Create Bootable USB Drive With USBImager In Linux</a></strong></li><li><strong><a href="https://ostechnix.com/kindd-a-graphical-frontend-to-dd-command/" target="_blank" rel="noreferrer noopener">Kindd – A Graphical Frontend To dd Command</a></strong></li></ul> <p>If you wish to install and test Ubuntu Linux on any hypervisor (<strong>Virtualbox</strong>, <strong><a href="https://ostechnix.com/category/virtualization/kvm/" target="_blank" rel="noreferrer noopener">KVM</a></strong>, <strong>Vmware</strong>), just skip the media creation step and boot up the iso image.</p> <p>For demonstration purpose, I will be installing Ubuntu virtual machine on <strong><a href="https://ostechnix.com/install-proxmox-ve/">Proxmox VE</a></strong>.</p> <h2 id="install-ubuntu-2204-desktop" class="ftwp-heading">Install Ubuntu 22.04 Desktop Step By Step</h2> <p>Ubuntu is a beginner-friendly Linux distribution, so installing Ubuntu won't be a big deal. Just follow the steps given below carefully and you will be fine.</p> <h3 id="boot-ubuntu-iso" class="ftwp-heading">Step 1 - Boot Ubuntu ISO</h3> <p>Boot your system with the newly created Ubuntu 22.04 bootable USB drive. You will see the following menu. By default, the first option is automatically selected to boot into the live system.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Boot-Into-Ubuntu-Live-Environment.png" data-rel="penci-gallery-image-content"><img width="720" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20400'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Boot-Into-Ubuntu-Live-Environment.png" alt="Boot Into Ubuntu Live Environment" class=" penci-lazy wp-image-39777" title="Boot Into Ubuntu Live Environment" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Boot-Into-Ubuntu-Live-Environment.png 720w, https://ostechnix.com/wp-content/uploads/2022/05/Boot-Into-Ubuntu-Live-Environment-300x167.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Boot-Into-Ubuntu-Live-Environment-585x325.png 585w" sizes="(max-width: 720px) 100vw, 720px"></a><figcaption>Boot Into Ubuntu Live Environment</figcaption></figure></div> <p>Now, you will be given two choices. You can either try the live Ubuntu version to see what's in there or start installing it right away by clicking on the "Install Ubuntu" button. I've decided to go with the second option i.e. <strong>Install Ubuntu</strong>.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-Ubuntu-Button.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-Ubuntu-Button.png" alt="Click Install Ubuntu Button" class=" penci-lazy wp-image-39778" title="Click Install Ubuntu Button" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-Ubuntu-Button.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-Ubuntu-Button-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-Ubuntu-Button-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-Ubuntu-Button-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Click Install Ubuntu Button</figcaption></figure></div> <p>If you prefer to try the live Ubuntu without making any changes on your hard rive, you can choose the "Try Ubuntu" option. If you like the live OS and wanted to install the Ubuntu, double click the "Install Ubuntu 22.04 LTS" button on the desktop or the Ubuntu Dash.</p> <div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-ubuntu-22.04-LTS-Button.png" data-rel="penci-gallery-image-content"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20585'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-ubuntu-22.04-LTS-Button.png" alt="Click Install Ubuntu 22.04 LTS Button" class=" penci-lazy wp-image-39779" width="780" height="585" title="Click Install Ubuntu 22.04 LTS Button" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-ubuntu-22.04-LTS-Button.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-ubuntu-22.04-LTS-Button-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-ubuntu-22.04-LTS-Button-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Click-Install-ubuntu-22.04-LTS-Button-585x439.png 585w" sizes="(max-width: 780px) 100vw, 780px"></a><figcaption>Click Install Ubuntu 22.04 LTS Button</figcaption></figure></div> <h3 id="choose-installation-language" class="ftwp-heading">Step 2 - Choose Installation Language</h3> <p>Choose your preferred install language that you want to use throughout the installation process.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Install-Language.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Install-Language.png" alt="Choose Install Language" class=" penci-lazy wp-image-39780" title="Choose Install Language" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Install-Language.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Install-Language-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Install-Language-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Install-Language-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Choose Install Language</figcaption></figure></div> <h3 id="choose-keyboard-layout" class="ftwp-heading">Step 3 - Choose Keyboard Layout</h3> <p>Choose your keyboard layout for your Ubuntu system. English (US) is the default layout.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Keyboard-Layout.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Keyboard-Layout.png" alt="Choose Keyboard Layout" class=" penci-lazy wp-image-39781" title="Choose Keyboard Layout" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Keyboard-Layout.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Keyboard-Layout-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Keyboard-Layout-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Keyboard-Layout-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Choose Keyboard Layout</figcaption></figure></div> <h3 id="choose-updates-and-other-software" class="ftwp-heading">Step 4 - Choose Updates And Other Software</h3> <p>In this step, you can choose what apps would you like to install. There are two options.</p> <ol><li>Normal installation. If you choose this, a full-fledged Ubuntu desktop will be installed with all essential software, web browser, office software, games and media players.</li><li>Minimal installation. If you choose this option, only a minimal a web browser and small set of basic utilities will be installed.</li></ol> <p>You can also choose,</p> <ul><li>to download and install updates while installing the Ubuntu 22.04,</li><li>to install third party software for graphics and WiFi drivers and other medic codecs.</li></ul> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Updates-And-Other-Software.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Updates-And-Other-Software.png" alt="Choose Updates And Other Software" class=" penci-lazy wp-image-39782" title="Choose Updates And Other Software" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Updates-And-Other-Software.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Updates-And-Other-Software-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Updates-And-Other-Software-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Updates-And-Other-Software-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Choose Updates And Other Software</figcaption></figure></div> <h3 id="choose-installation-type" class="ftwp-heading">Step 5 - Choose Installation Type</h3> <p>In this step, you will have two choices.</p> <ol><li>Automatic partitioning method. This will erase the whole disk, automatically partition the disk and install the Ubuntu OS. This is opt for the beginners.</li><li>Manually partition the disk and install Ubuntu. This is for intermediate and advanced users.</li></ol> <h4 id="automatic-partitioning" class="ftwp-heading">Step 5.1 - Automatic Partitioning</h4> <p>If you choose the first option, all programs and data in your hard disk will be deleted. This should be selected only when you don't have any important data or don't want any data on your hard drive. </p> <p>if you're a beginner, it is recommended to go with the automatic partitioning method. The installer will automatically create required partitions for you. You don't need to manually create any partitions at all.</p> <p>You can further choose additional options such as LVM, use ZFS filesystem and encrypt the new Ubuntu installation with a security key from the "Advanced Features" tab.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Advanced-Features.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Advanced-Features.png" alt="Advanced Features" class=" penci-lazy wp-image-39783" title="Advanced Features" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Advanced-Features.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Advanced-Features-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Advanced-Features-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Advanced-Features-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Advanced Features</figcaption></figure></div> <p>After choosing the features, click "Install Now" followed by the "Continue" button to write the partition changes in your disk and continue the installation.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Changes-To-Disk.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Changes-To-Disk.png" alt="Write Partition Changes To Disk" class=" penci-lazy wp-image-39802" title="Write Partition Changes To Disk" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Changes-To-Disk.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Changes-To-Disk-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Changes-To-Disk-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Changes-To-Disk-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Write Partition Changes To Disk</figcaption></figure></div> <p>Now <strong>skip to Step 6</strong> and complete the rest of the steps.</p> <h4 id="manual-partitioning-method" class="ftwp-heading">Step 5.2 - Manual Partitioning Method</h4> <p>In this method, you can manually create multiple partitions of your desired size. This option is for advanced and intermediate users only.</p> <p>Choose the "Something else" option and click "Continue".</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Manual-Partitioning-Method.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Manual-Partitioning-Method.png" alt="Manual Partitioning Method" class=" penci-lazy wp-image-39784" title="Manual Partitioning Method" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Manual-Partitioning-Method.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Manual-Partitioning-Method-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Manual-Partitioning-Method-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Manual-Partitioning-Method-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Manual Partitioning Method</figcaption></figure></div> <p>Click the "New Partition Table" button.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Click-New-Partition-Table.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Click-New-Partition-Table.png" alt="Click New Partition Table" class=" penci-lazy wp-image-39785" title="Click New Partition Table" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Click-New-Partition-Table.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Click-New-Partition-Table-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Click-New-Partition-Table-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Click-New-Partition-Table-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Click New Partition Table</figcaption></figure></div> <p>In this next wizard, click the "Continue" button to create a new empty partition table on the selected disk.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Empty-Partition-Table-On-Disk.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Empty-Partition-Table-On-Disk.png" alt="Create New Empty Partition Table On Disk" class=" penci-lazy wp-image-39786" title="Create New Empty Partition Table On Disk" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Empty-Partition-Table-On-Disk.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Empty-Partition-Table-On-Disk-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Empty-Partition-Table-On-Disk-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Empty-Partition-Table-On-Disk-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create New Empty Partition Table On Disk</figcaption></figure></div> <p>Select the free space and click the <strong>+</strong> (plus) sign to create a new partition.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Partition.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Partition.png" alt="Create New Partition" class=" penci-lazy wp-image-39787" title="Create New Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Partition.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Partition-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Partition-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-New-Partition-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create New Partition</figcaption></figure></div> <p>Enter the partition size, type of partition (i.e. primary or logical), filesystem type (E.g. EXT4), and the mount point (E.g. /home) and click OK.</p> <p>Here I will be creating HOME partition:</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-Home-Partition.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-Home-Partition.png" alt="Create Home Partition" class=" penci-lazy wp-image-39788" title="Create Home Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-Home-Partition.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Home-Partition-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Home-Partition-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Home-Partition-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create Home Partition</figcaption></figure></div> <p>You will see the newly created partition under the Device section. Again, choose the free space and click the <strong>+</strong> sigh to create another partition.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-Additional-Partition.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-Additional-Partition.png" alt="Create Additional Partition" class=" penci-lazy wp-image-39789" title="Create Additional Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-Additional-Partition.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Additional-Partition-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Additional-Partition-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Additional-Partition-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create Additional Partition</figcaption></figure></div> <p>Enter the partition details and click OK. Here I am creating root (/) partition.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-Root-Partition-1.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-Root-Partition-1.png" alt="Create Root Partition" class=" penci-lazy wp-image-39791" title="Create Root Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-Root-Partition-1.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Root-Partition-1-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Root-Partition-1-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Root-Partition-1-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create Root Partition</figcaption></figure></div> <p>Next, we need to create a Swap partition. Just follow the same steps as shown above to create a Swap partition. The only minor difference is you need to choose <strong>swap</strong> option as filesystem as shown in the below screenshot. <strong>The size of the Swap partition should be the at least the size of your RAM.</strong></p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-Swap-Partition.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-Swap-Partition.png" alt="Create Swap Partition" class=" penci-lazy wp-image-39792" title="Create Swap Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-Swap-Partition.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Swap-Partition-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Swap-Partition-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Swap-Partition-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create Swap Partition</figcaption></figure></div> <p>Next we need to create boot partition. Make sure you have selected <strong>/boot</strong> as mount point.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-Boot-Partition.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-Boot-Partition.png" alt="Create Boot Partition" class=" penci-lazy wp-image-39794" title="Create Boot Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-Boot-Partition.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Boot-Partition-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Boot-Partition-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Boot-Partition-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create Boot Partition</figcaption></figure></div> <p class="has-black-color has-text-color has-background" style="background-color:#ffffcc"><strong>Note:</strong> If you want to install Ubuntu on a <strong>GPT disk</strong> (you can check it via the '<code>sudo parted -l</code>' command), you will need either an EFI partition (if your BIOS is set up in EFI mode) or a BIOS-Boot partition (if your BIOS is set up in Legacy mode). EFI partition is also called as ESP.</p> <p>Create an EFI partition as shown below. Please note that you should choose <strong>"EFI System Partition"</strong> as the filesystem type.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-An-EFI-Partition.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-An-EFI-Partition.png" alt="Create An EFI Partition" class=" penci-lazy wp-image-39803" title="Create An EFI Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-An-EFI-Partition.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-An-EFI-Partition-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-An-EFI-Partition-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-An-EFI-Partition-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create An EFI Partition</figcaption></figure></div> <p>You can use the rest of disk space for other partitions such as /var, /srv, /tmp etc.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Create-Tmp-Partition-1.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Create-Tmp-Partition-1.png" alt="Create Tmp Partition" class=" penci-lazy wp-image-39798" title="Create Tmp Partition" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Create-Tmp-Partition-1.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Tmp-Partition-1-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Tmp-Partition-1-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Create-Tmp-Partition-1-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Create Tmp Partition</figcaption></figure></div> <p>After creating all partitions, review them and see if it is OK for you. If you want to delete a partition, just choose it and click the <strong>-</strong> (minus) sign. You can modify the partition details by clicking on the "Change" button.</p> <p>If you're OK with the current partitioning scheme, just click the "Install Now" button to continue.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Review-Partition-Changes-And-Click-Install-Now-Button.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Review-Partition-Changes-And-Click-Install-Now-Button.png" alt="Review Partition Changes And Click Install Now Button" class=" penci-lazy wp-image-39804" title="Review Partition Changes And Click Install Now Button" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Review-Partition-Changes-And-Click-Install-Now-Button.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Review-Partition-Changes-And-Click-Install-Now-Button-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Review-Partition-Changes-And-Click-Install-Now-Button-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Review-Partition-Changes-And-Click-Install-Now-Button-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Review Partition Changes And Click Install Now Button</figcaption></figure></div> <p>Click the "Continue" button to write the changes to the disk.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Table-Changes-To-Disk.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Table-Changes-To-Disk.png" alt="Write Partition Table Changes To Disk" class=" penci-lazy wp-image-39805" title="Write Partition Table Changes To Disk" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Table-Changes-To-Disk.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Table-Changes-To-Disk-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Table-Changes-To-Disk-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Write-Partition-Table-Changes-To-Disk-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Write Partition Table Changes To Disk</figcaption></figure></div> <h3 id="choose-location" class="ftwp-heading">Step 6 - Choose Location</h3> <p>Choose where you live and click the "Continue" button.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Location.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Location.png" alt="Choose Location" class=" penci-lazy wp-image-39806" title="Choose Location" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Choose-Location.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Location-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Location-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Choose-Location-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Choose Location</figcaption></figure></div> <h3 id="enter-your-hostname-and-username-details" class="ftwp-heading">Step 7 - Enter Your Hostname And Username Details</h3> <p>Enter your system name, username and a strong password to the user.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Enter-Hostname-Username-And-Password.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Enter-Hostname-Username-And-Password.png" alt="Enter Hostname, Username And Password" class=" penci-lazy wp-image-39807" title="Enter Hostname, Username And Password" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Enter-Hostname-Username-And-Password.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Enter-Hostname-Username-And-Password-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Enter-Hostname-Username-And-Password-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Enter-Hostname-Username-And-Password-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Enter Hostname, Username And Password</figcaption></figure></div> <p>The Ubuntu 22.04 LTS desktop installation will begin now. </p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Installing-Ubuntu-22.04-LTS-Desktop.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Installing-Ubuntu-22.04-LTS-Desktop.png" alt="Installing Ubuntu 22.04 LTS Desktop" class=" penci-lazy wp-image-39808" title="Installing Ubuntu 22.04 LTS Desktop" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Installing-Ubuntu-22.04-LTS-Desktop.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Installing-Ubuntu-22.04-LTS-Desktop-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Installing-Ubuntu-22.04-LTS-Desktop-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Installing-Ubuntu-22.04-LTS-Desktop-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Installing Ubuntu 22.04 LTS Desktop</figcaption></figure></div> <p>After installation is completed, remove the installation medium and reboot your system.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Installation-Completed.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Installation-Completed.png" alt="Ubuntu 22.04 LTS Desktop Installation Completed" class=" penci-lazy wp-image-39809" title="Ubuntu 22.04 LTS Desktop Installation Completed" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Installation-Completed.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Installation-Completed-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Installation-Completed-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Installation-Completed-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Ubuntu 22.04 LTS Desktop Installation Completed</figcaption></figure></div> <h3 id="login-to-ubuntu" class="ftwp-heading">Step 8 - Login To Ubuntu 22.04 LTS Desktop</h3> <p>Login to the newly installed Ubuntu desktop.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Login-To-Ubuntu-22.04-Desktop.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Login-To-Ubuntu-22.04-Desktop.png" alt="Login To Ubuntu 22.04 Desktop" class=" penci-lazy wp-image-39810" title="Login To Ubuntu 22.04 Desktop" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Login-To-Ubuntu-22.04-Desktop.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Login-To-Ubuntu-22.04-Desktop-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Login-To-Ubuntu-22.04-Desktop-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Login-To-Ubuntu-22.04-Desktop-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Login To Ubuntu 22.04 Desktop</figcaption></figure></div> <p>When you login for the first time, you will prompted to connect your online accounts. This is an optional step. You can safely skip it for now.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Connect-To-Online-Accounts-In-Ubuntu.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Connect-To-Online-Accounts-In-Ubuntu.png" alt="Connect To Online Accounts In Ubuntu" class=" penci-lazy wp-image-39811" title="Connect To Online Accounts In Ubuntu" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Connect-To-Online-Accounts-In-Ubuntu.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Connect-To-Online-Accounts-In-Ubuntu-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Connect-To-Online-Accounts-In-Ubuntu-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Connect-To-Online-Accounts-In-Ubuntu-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Connect To Online Accounts In Ubuntu</figcaption></figure></div> <p>Next you can opt in or opt out for sharing information about your computer to the Ubuntu developers to improve Ubuntu. It is entirely up to your choice.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Help-Improve-Ubuntu.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Help-Improve-Ubuntu.png" alt="Help Improve Ubuntu" class=" penci-lazy wp-image-39812" title="Help Improve Ubuntu" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Help-Improve-Ubuntu.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Help-Improve-Ubuntu-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Help-Improve-Ubuntu-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Help-Improve-Ubuntu-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Help Improve Ubuntu</figcaption></figure></div> <p>In this step, you can choose if you want to allow/deny the applications to determine your current geographical location.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Location-Services.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Location-Services.png" alt="Location Services" class=" penci-lazy wp-image-39813" title="Location Services" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Location-Services.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Location-Services-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Location-Services-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Location-Services-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Location Services</figcaption></figure></div> <p>Congratulations! Ubuntu 22.04 LTS desktop edition has been successfully installed and setup in your system! You're good to go now!! click "Done" to close this wizard.</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Is-Successfully-Installed.png" data-rel="penci-gallery-image-content"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Is-Successfully-Installed.png" alt="Ubuntu 22.04 LTS Desktop Is Successfully Installed" class=" penci-lazy wp-image-39814" title="Ubuntu 22.04 LTS Desktop Is Successfully Installed" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Is-Successfully-Installed.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Is-Successfully-Installed-300x225.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Is-Successfully-Installed-768x576.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-Is-Successfully-Installed-585x439.png 585w" sizes="(max-width: 1024px) 100vw, 1024px"></a><figcaption>Ubuntu 22.04 LTS Desktop Is Successfully Installed</figcaption></figure></div> <p>Start using Ubuntu 22.04 LTS desktop!</p> <div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop.png" data-rel="penci-gallery-image-content"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop.png" alt="Ubuntu 22.04 LTS Desktop" class=" penci-lazy wp-image-39815" title="Ubuntu 22.04 LTS Desktop" data-srcset="https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop.png 1920w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-300x169.png 300w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-1024x576.png 1024w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-768x432.png 768w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-1536x864.png 1536w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-1170x658.png 1170w, https://ostechnix.com/wp-content/uploads/2022/05/Ubuntu-22.04-LTS-Desktop-585x329.png 585w" sizes="(max-width: 1920px) 100vw, 1920px"></a><figcaption>Ubuntu 22.04 LTS Desktop</figcaption></figure></div> <h2 id="conclusion" class="ftwp-heading">Conclusion</h2> <p>In this step by step tutorial, we learned how to download latest Ubuntu 22.04 LTS desktop version and how to create a Ubuntu bootable USB drive using the ISO and finally how to install Ubuntu 22.04 LTS desktop edition with screenshots.</p> </div> <div class="penci-single-link-pages"> </div> <div class="post-tags"> <a href="https://ostechnix.com/tag/install-ubuntu-22-04-desktop/" rel="tag">Install Ubuntu 22.04 Desktop</a><a href="https://ostechnix.com/tag/jammy-jellyfish/" rel="tag">Jammy Jellyfish</a><a href="https://ostechnix.com/tag/linux/" rel="tag">Linux</a><a href="https://ostechnix.com/tag/linux-administration/" rel="tag">Linux administration</a><a href="https://ostechnix.com/tag/linux-howto/" rel="tag">Linux howto</a><a href="https://ostechnix.com/tag/linux-sysadmin/" rel="tag">Linux sysadmin</a><a href="https://ostechnix.com/tag/ubuntu/" rel="tag">Ubuntu</a><a href="https://ostechnix.com/tag/ubuntu-22-04-lts/" rel="tag">Ubuntu 22.04 LTS</a> </div> </div> </div> <div class="tags-share-box single-post-share tags-share-box-s1 center-box social-align-default post-share"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i>0 comment</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="39767" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/install-ubuntu-desktop/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29%20-%20https://ostechnix.com/install-ubuntu-desktop/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F&title=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="new-ver-share post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F&title=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="new-ver-share post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29 %0A%0A https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="new-ver-share post-share-item post-share-telegram" aria-label="Share on Telegram" target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Finstall-ubuntu-desktop%2F&text=How%20To%20Install%20Ubuntu%2022.04%20LTS%20Desktop%20%28Jammy%20Jellyfish%29"><i class="penci-faicon fa fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f88daab2e0f7f591aae0f7f58cabb6b1a4a9a9e0f7f590a7b0abb1b0e0f7f5f7f7ebf5f1e0f7f5899196e0f7f581a0b6aeb1aab5e0f7f5ed8fa4a8a8bce0f7f58fa0a9a9bca3acb6adece3878a819cf8adb1b1b5b6ffeaeaaab6b1a0a6adabacbdeba6aaa8eaacabb6b1a4a9a9e8b0a7b0abb1b0e8a1a0b6aeb1aab5ea"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add"></i></a> </div> <div class="post-author abio-style-1 bioimg-round"> <div class="author-img"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=100&d=mm&r=g' data-srcset='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=200&d=mm&r=g 2x' class=' penci-lazy avatar avatar-100 photo' height='100' width='100'/> </div> <div class="author-content"> <h5><a href="https://ostechnix.com/author/sk/" title="Author sk" rel="author">sk</a></h5> <p>Senthilkumar Palani (aka SK) is the Founder and Editor in chief of OSTechNix. He is a Linux/Unix enthusiast and FOSS supporter. He lives in Tamilnadu, India.</p> <div class="bio-social"> <a rel="noreferrer" target="_blank" class="author-social" href="https://ostechnix.com/"><i class="penci-faicon fa fa-globe"></i></a> <a rel="noreferrer" target="_blank" class="author-social" href="https://facebook.com/ostechnix"><i class="penci-faicon fa fa-facebook"></i></a> <a rel="noreferrer" target="_blank" class="author-social" href="https://twitter.com/@ostechnix"><i class="penci-faicon fa fa-twitter"></i></a> <a rel="noreferrer" target="_blank" class="author-social" href="https://www.linkedin.com/in/ostechnix/"><i class="penci-faicon fa fa-linkedin"></i></a> <a rel="noreferrer" target="_blank" class="author-social" href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g"><i class="penci-faicon fa fa-youtube-play"></i></a> </div> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>Previous post</span> </div> <a href="https://ostechnix.com/reset-root-password-in-fedora/"> <div class="pagi-text"> <h5 class="prev-title">How To Reset Root Password In Fedora 36</h5> </div> </a> </div> </div> </div> <div class="post-related"> <div class="post-title-box"><h4 class="post-box-title">You May Also Like</h4></div> <div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://ostechnix.com/wp-content/uploads/2016/05/orbital-apps.jpg" href="https://ostechnix.com/orbitalapps-new-generation-ubuntu-linux-applications/" title="Orbital Apps &#8211; A New Generation Of Linux applications"> </a> <h3> <a href="https://ostechnix.com/orbitalapps-new-generation-ubuntu-linux-applications/">Orbital Apps &#8211; A New Generation Of Linux...</a> </h3> <span class="date"><time class="entry-date published" datetime="2018-05-08T18:00:58+05:30">May 8, 2018</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://ostechnix.com/wp-content/uploads/2017/10/how-can-i-help.png" href="https://ostechnix.com/easy-way-find-opportunities-contributions-debian-packages/" title="An Easy Way To Find Opportunities For Contributions To Debian Packages"> </a> <h3> <a href="https://ostechnix.com/easy-way-find-opportunities-contributions-debian-packages/">An Easy Way To Find Opportunities For Contributions...</a> </h3> <span class="date"><time class="entry-date published" datetime="2017-10-13T16:29:05+05:30">October 13, 2017</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="" href="https://ostechnix.com/upgrade-ubuntu-16-04-lts-final-beta/" title="How to upgrade to Ubuntu 16.04 LTS final beta"> </a> <h3> <a href="https://ostechnix.com/upgrade-ubuntu-16-04-lts-final-beta/">How to upgrade to Ubuntu 16.04 LTS final...</a> </h3> <span class="date"><time class="entry-date published" datetime="2016-03-24T20:09:34+05:30">March 24, 2016</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="" href="https://ostechnix.com/secure-vsftpd-server-with-tlsssl-encryption/" title="Secure VSFTPD server with TLS/SSL encryption in Ubuntu 16.04"> </a> <h3> <a href="https://ostechnix.com/secure-vsftpd-server-with-tlsssl-encryption/">Secure VSFTPD server with TLS/SSL encryption in Ubuntu...</a> </h3> <span class="date"><time class="entry-date published" datetime="2016-06-11T19:26:21+05:30">June 11, 2016</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="" href="https://ostechnix.com/how-to-install-pxe-server-on-ubuntu-16-04/" title="How to install PXE Server on Ubuntu 16.04"> </a> <h3> <a href="https://ostechnix.com/how-to-install-pxe-server-on-ubuntu-16-04/">How to install PXE Server on Ubuntu 16.04</a> </h3> <span class="date"><time class="entry-date published" datetime="2016-08-08T19:31:09+05:30">August 8, 2016</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://ostechnix.com/wp-content/uploads/2020/05/Install-phpMyAdmin-With-LAMP-Stack-On-Ubuntu-20.04-LTS.png" href="https://ostechnix.com/install-phpmyadmin-with-lamp-stack-on-ubuntu-20-04-lts/" title="Install phpMyAdmin With LAMP Stack On Ubuntu 20.04 LTS"> </a> <h3> <a href="https://ostechnix.com/install-phpmyadmin-with-lamp-stack-on-ubuntu-20-04-lts/">Install phpMyAdmin With LAMP Stack On Ubuntu 20.04...</a> </h3> <span class="date"><time class="entry-date published" datetime="2020-05-30T17:57:00+05:30">May 30, 2020</time></span> </div> </div></div> <div class="post-comments no-comment-yet penci-comments-hide-1" id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/install-ubuntu-desktop/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ostechnix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" size="30" aria-required='true'/></p> <p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" size="30" aria-required='true'/></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p> <div class="penci-gdpr-message">* By using this form you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit"/> <input type='hidden' name='comment_post_ID' value='39767' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8322aab934"/></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="158"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="PenciLazyScript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div> <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> </article> </div> </div> <div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left pciconp-right pcicon-right penci-sticky-sidebar"> <div class="theiaStickySidebar"> <aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" type="PenciLazyScript"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="5990223580" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="PenciLazyScript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h3><div class="textwidget custom-html-widget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <p style="text-align: center">Subscribe our Newsletter for new posts. Stay updated from your inbox!</p> <p style="text-align: center; font-size:12px; text-transform: uppercase; margin-top:12px"><input type="text" name="email" placeholder="Email..."/><span style="display:block; margin-top:-15px; margin-bottom:15px">We Respect your Privacy.</span></p> <input type="hidden" value="Ostechnix" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Sign Up Now"/></form></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" type="PenciLazyScript"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="6186167963" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="PenciLazyScript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div> </div> </div> </div> </div> <div class="penci-ldsingle"><div class="penci-ldspinner"><div class="bounce1"></div><div class="bounce2"></div><div class="bounce3"></div></div></div> <div class="clear-footer"></div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About OSTechNix</span></h4> <div class="textwidget"><p><a href="https://ostechnix.com/"><img class=" penci-lazy aligncenter wp-image-25308 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20340%2068'%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" alt="Ostechnix Footer Logo" width="340" height="68" data-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" sizes="(max-width: 340px) 100vw, 340px"/></a></p> <p>&nbsp;</p> <p style="text-align: justify;">OSTechNix (Open Source, Technology, Nix*) regularly publishes the latest news, how-to articles, tutorials and tips &amp; tricks about free and opensource software and technology.</p> </div> </aside><aside id="penci_social_widget-2" class="widget penci_social_widget"> <div class="widget-social pc_aligncenter remove-circle"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 18px"></i> <span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 18px"></i> <span style="font-size: 13px">Twitter</span></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 18px"></i> <span style="font-size: 13px">Linkedin</span></a> <a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 18px"></i> <span style="font-size: 13px">Youtube</span></a> <a href="/cdn-cgi/l/email-protection#741d1a121b341b070011171c1a1d0c5a171b19" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" style="font-size: 18px"></i> <span style="font-size: 13px">Email</span></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-reddit-alien" style="font-size: 18px"></i> <span style="font-size: 13px">Reddit</span></a> <a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 18px"></i> <span style="font-size: 13px">Rss</span></a> </div> </aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="block-4" class="widget widget_block widget_archive"><div class=" wp-block-archives-dropdown wp-block-archives"><label for="wp-block-archives-1">Archives</label> <select id="wp-block-archives-1" name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;"> <option>Select Month</option> <option value='https://ostechnix.com/2022/05/'> May 2022 &nbsp;(10)</option> <option value='https://ostechnix.com/2022/04/'> April 2022 &nbsp;(14)</option> <option value='https://ostechnix.com/2022/03/'> March 2022 &nbsp;(11)</option> <option value='https://ostechnix.com/2022/02/'> February 2022 &nbsp;(9)</option> <option value='https://ostechnix.com/2022/01/'> January 2022 &nbsp;(9)</option> <option value='https://ostechnix.com/2021/12/'> December 2021 &nbsp;(17)</option> <option value='https://ostechnix.com/2021/11/'> November 2021 &nbsp;(15)</option> <option value='https://ostechnix.com/2021/10/'> October 2021 &nbsp;(12)</option> <option value='https://ostechnix.com/2021/09/'> September 2021 &nbsp;(15)</option> <option value='https://ostechnix.com/2021/08/'> August 2021 &nbsp;(19)</option> <option value='https://ostechnix.com/2021/07/'> July 2021 &nbsp;(15)</option> <option value='https://ostechnix.com/2021/06/'> June 2021 &nbsp;(18)</option> <option value='https://ostechnix.com/2021/05/'> May 2021 &nbsp;(18)</option> <option value='https://ostechnix.com/2021/04/'> April 2021 &nbsp;(13)</option> <option value='https://ostechnix.com/2021/03/'> March 2021 &nbsp;(14)</option> <option value='https://ostechnix.com/2021/02/'> February 2021 &nbsp;(16)</option> <option value='https://ostechnix.com/2021/01/'> January 2021 &nbsp;(13)</option> <option value='https://ostechnix.com/2020/12/'> December 2020 &nbsp;(16)</option> <option value='https://ostechnix.com/2020/11/'> November 2020 &nbsp;(14)</option> <option value='https://ostechnix.com/2020/10/'> October 2020 &nbsp;(18)</option> <option value='https://ostechnix.com/2020/09/'> September 2020 &nbsp;(14)</option> <option value='https://ostechnix.com/2020/08/'> August 2020 &nbsp;(14)</option> <option value='https://ostechnix.com/2020/07/'> July 2020 &nbsp;(17)</option> <option value='https://ostechnix.com/2020/06/'> June 2020 &nbsp;(24)</option> <option value='https://ostechnix.com/2020/05/'> May 2020 &nbsp;(26)</option> <option value='https://ostechnix.com/2020/04/'> April 2020 &nbsp;(32)</option> <option value='https://ostechnix.com/2020/03/'> March 2020 &nbsp;(21)</option> <option value='https://ostechnix.com/2020/02/'> February 2020 &nbsp;(18)</option> <option value='https://ostechnix.com/2020/01/'> January 2020 &nbsp;(22)</option> <option value='https://ostechnix.com/2019/12/'> December 2019 &nbsp;(12)</option> <option value='https://ostechnix.com/2019/11/'> November 2019 &nbsp;(9)</option> <option value='https://ostechnix.com/2019/10/'> October 2019 &nbsp;(10)</option> <option value='https://ostechnix.com/2019/09/'> September 2019 &nbsp;(10)</option> <option value='https://ostechnix.com/2019/08/'> August 2019 &nbsp;(18)</option> <option value='https://ostechnix.com/2019/07/'> July 2019 &nbsp;(16)</option> <option value='https://ostechnix.com/2019/06/'> June 2019 &nbsp;(9)</option> <option value='https://ostechnix.com/2019/05/'> May 2019 &nbsp;(13)</option> <option value='https://ostechnix.com/2019/04/'> April 2019 &nbsp;(12)</option> <option value='https://ostechnix.com/2019/03/'> March 2019 &nbsp;(9)</option> <option value='https://ostechnix.com/2019/02/'> February 2019 &nbsp;(8)</option> <option value='https://ostechnix.com/2019/01/'> January 2019 &nbsp;(9)</option> <option value='https://ostechnix.com/2018/12/'> December 2018 &nbsp;(6)</option> <option value='https://ostechnix.com/2018/11/'> November 2018 &nbsp;(11)</option> <option value='https://ostechnix.com/2018/10/'> October 2018 &nbsp;(17)</option> <option value='https://ostechnix.com/2018/09/'> September 2018 &nbsp;(19)</option> <option value='https://ostechnix.com/2018/08/'> August 2018 &nbsp;(18)</option> <option value='https://ostechnix.com/2018/07/'> July 2018 &nbsp;(15)</option> <option value='https://ostechnix.com/2018/06/'> June 2018 &nbsp;(15)</option> <option value='https://ostechnix.com/2018/05/'> May 2018 &nbsp;(16)</option> <option value='https://ostechnix.com/2018/04/'> April 2018 &nbsp;(20)</option> <option value='https://ostechnix.com/2018/03/'> March 2018 &nbsp;(21)</option> <option value='https://ostechnix.com/2018/02/'> February 2018 &nbsp;(16)</option> <option value='https://ostechnix.com/2018/01/'> January 2018 &nbsp;(19)</option> <option value='https://ostechnix.com/2017/12/'> December 2017 &nbsp;(23)</option> <option value='https://ostechnix.com/2017/11/'> November 2017 &nbsp;(21)</option> <option value='https://ostechnix.com/2017/10/'> October 2017 &nbsp;(16)</option> <option value='https://ostechnix.com/2017/09/'> September 2017 &nbsp;(24)</option> <option value='https://ostechnix.com/2017/08/'> August 2017 &nbsp;(21)</option> <option value='https://ostechnix.com/2017/07/'> July 2017 &nbsp;(22)</option> <option value='https://ostechnix.com/2017/06/'> June 2017 &nbsp;(13)</option> <option value='https://ostechnix.com/2017/05/'> May 2017 &nbsp;(21)</option> <option value='https://ostechnix.com/2017/04/'> April 2017 &nbsp;(24)</option> <option value='https://ostechnix.com/2017/03/'> March 2017 &nbsp;(33)</option> <option value='https://ostechnix.com/2017/02/'> February 2017 &nbsp;(32)</option> <option value='https://ostechnix.com/2017/01/'> January 2017 &nbsp;(24)</option> <option value='https://ostechnix.com/2016/12/'> December 2016 &nbsp;(19)</option> <option value='https://ostechnix.com/2016/11/'> November 2016 &nbsp;(15)</option> <option value='https://ostechnix.com/2016/10/'> October 2016 &nbsp;(10)</option> <option value='https://ostechnix.com/2016/09/'> September 2016 &nbsp;(12)</option> <option value='https://ostechnix.com/2016/08/'> August 2016 &nbsp;(22)</option> <option value='https://ostechnix.com/2016/07/'> July 2016 &nbsp;(6)</option> <option value='https://ostechnix.com/2016/06/'> June 2016 &nbsp;(15)</option> <option value='https://ostechnix.com/2016/05/'> May 2016 &nbsp;(13)</option> <option value='https://ostechnix.com/2016/04/'> April 2016 &nbsp;(20)</option> <option value='https://ostechnix.com/2016/03/'> March 2016 &nbsp;(26)</option> <option value='https://ostechnix.com/2016/02/'> February 2016 &nbsp;(22)</option> <option value='https://ostechnix.com/2016/01/'> January 2016 &nbsp;(4)</option> <option value='https://ostechnix.com/2015/11/'> November 2015 &nbsp;(1)</option> <option value='https://ostechnix.com/2015/10/'> October 2015 &nbsp;(5)</option> <option value='https://ostechnix.com/2015/09/'> September 2015 &nbsp;(9)</option> <option value='https://ostechnix.com/2015/08/'> August 2015 &nbsp;(1)</option> <option value='https://ostechnix.com/2013/12/'> December 2013 &nbsp;(3)</option> <option value='https://ostechnix.com/2013/04/'> April 2013 &nbsp;(1)</option> <option value='https://ostechnix.com/2013/03/'> March 2013 &nbsp;(2)</option> <option value='https://ostechnix.com/2013/02/'> February 2013 &nbsp;(3)</option> <option value='https://ostechnix.com/2013/01/'> January 2013 &nbsp;(10)</option> <option value='https://ostechnix.com/2012/12/'> December 2012 &nbsp;(6)</option> <option value='https://ostechnix.com/2012/11/'> November 2012 &nbsp;(1)</option> </select></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-7124" class="side-newsfeed display-order-numbers"> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://ostechnix.com/wp-content/uploads/2022/05/Upgrade-To-Fedora-36-From-Fedora-35-263x175.png" href="https://ostechnix.com/upgrade-to-fedora-36-from-fedora-35/" title="How To Upgrade To Fedora 36 From Fedora 35 [Workstation And Server]"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://ostechnix.com/upgrade-to-fedora-36-from-fedora-35/" rel="bookmark" title="How To Upgrade To Fedora 36 From Fedora 35 [Workstation And Server]"> How To Upgrade To Fedora 36 From Fedora 35 [Workstation And Server] </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-05-11T16:52:13+05:30">May 11, 2022</time></span> </div> </div> </div> </li> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://ostechnix.com/wp-content/uploads/2020/08/Fix-Busybox-Initramfs-Error-On-Ubuntu-263x175.png" href="https://ostechnix.com/how-to-fix-busybox-initramfs-error-on-ubuntu/" title="How To Fix Busybox Initramfs Error On Ubuntu"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://ostechnix.com/how-to-fix-busybox-initramfs-error-on-ubuntu/" rel="bookmark" title="How To Fix Busybox Initramfs Error On Ubuntu"> How To Fix Busybox Initramfs Error On Ubuntu </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2020-08-06T19:48:38+05:30">August 6, 2020</time></span> </div> </div> </div> </li> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-bgset="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners"> Youtube-dl Tutorial With Examples For Beginners </a> </h4> <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span> </div> </div> </div> </li> </ul> </aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo footer-not-gotop"> <div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a title="About Us" target="_blank" rel="noopener" href="https://ostechnix.com/about/">About</a></li> <li id="menu-item-5199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5199"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li> <li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5201"><a target="_blank" rel="noopener" href="https://ostechnix.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a target="_blank" rel="noopener" href="https://ostechnix.com/sitemap/">Sitemap</a></li> <li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a target="_blank" rel="noopener" href="https://ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li> </ul> </div> <div id="footer-copyright"> <p>OSTechNix © 2021. All Rights Reserved. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</p> </div> </div> </div> </footer> </div> <div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="https://ostechnix.com/"><img class=" penci-lazy penci-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%2052&#039;%3E%3C/svg%3E" width="250" height="52" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png" alt="OSTechNix"/></a> </div> <div class="header-social sidebar-nav-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/cdn-cgi/l/email-protection#3950575f5679564a4d5c5a51575041175a5654" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-reddit-alien"></i></a> <a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <div class="penci-hbg-search-box penci-vernav-search-box"> <form role="search" method="get" class="pc-searchform penci-hbg-search-form" action="https://ostechnix.com/"> <div class="inner-hbg-search-form"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> </div> </form> </div> <ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32273"><a href="https://ostechnix.com/category/command-line-utilities/">Command line utilities</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32270"><a href="https://ostechnix.com/category/devops/">DevOps</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32271"><a href="https://ostechnix.com/category/programming/">Programming</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32272"><a href="https://ostechnix.com/category/virtualization/">Virtualization</a></li> </ul> </nav> <div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"> <div class="penci-gprd-law"> <p> This website uses cookies to improve your experience. By using this site, we will assume that you're OK with it. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="https://ostechnix.com/terms-and-conditions/">Read More</a> </p> </div> </div> <!--[if lte IE 9]> [script_17] <![endif]--> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="PenciLazyScript" id="youtube-api-js" src="https://www.youtube.com/iframe_api" data-pencilazy-type="text/javascript"></script> <script type="PenciLazyScript" id="penci-play-js-js" src="https://ostechnix.com/wp-content/plugins/penci-shortcodes/assets/play.js" data-pencilazy-type="text/javascript"></script> <script type="PenciLazyScript" id="rocket-browser-checker-js-after" data-pencilazy-type="text/javascript">
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/ullavidu\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/ostechnix.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script> <script type="PenciLazyScript" id="rocket-preload-links-js-after" data-pencilazy-type="text/javascript">
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script> <script type="PenciLazyScript" id="penci-libs-js-js" src="https://ostechnix.com/wp-content/themes/soledad/js/libs-script.min.js" data-pencilazy-type="text/javascript"></script> <script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"31e782a459","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="PenciLazyScript" id="main-scripts-js" src="https://ostechnix.com/wp-content/themes/soledad/js/main.min.js" data-pencilazy-type="text/javascript"></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"31e782a459","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="PenciLazyScript" id="penci_ajax_like_post-js" src="https://ostechnix.com/wp-content/themes/soledad/js/post-like.min.js" data-pencilazy-type="text/javascript"></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"31e782a459","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="PenciLazyScript" id="penci_ajax_more_posts-js" src="https://ostechnix.com/wp-content/themes/soledad/js/more-post.min.js" data-pencilazy-type="text/javascript"></script> <script type="PenciLazyScript" id="comment-reply-js" src="https://ostechnix.com/wp-includes/js/comment-reply.min.js" data-pencilazy-type="text/javascript"></script> <script type='text/javascript' id='fixedtoc-js-js-extra'>
/* <![CDATA[ */
var fixedtocOption = {"showAdminbar":"","inOutEffect":"zoom","isNestedList":"1","isColExpList":"1","showColExpIcon":"1","isAccordionList":"","isQuickMin":"1","isEscMin":"1","isEnterMax":"1","fixedMenu":"","scrollOffset":"10","fixedOffsetX":"10","fixedOffsetY":"0","fixedPosition":"middle-left","contentsFixedHeight":"","inPost":"1","contentsFloatInPost":"none","contentsWidthInPost":"0","contentsHeightInPost":"","contentsColexpInitMobile":"1","inWidget":"","fixedWidget":"","triggerBorder":"medium","contentsBorder":"thin","triggerSize":"50","isClickableHeader":"1","debug":"0","postContentSelector":"#ftwp-postcontent","mobileMaxWidth":"768","disappearPoint":"content-bottom","contentsColexpInit":""};
/* ]]> */
</script> <script type="PenciLazyScript" id="fixedtoc-js-js" src="https://ostechnix.com/wp-content/plugins/fixed-toc/frontend/assets/js/ftoc.min.js" data-pencilazy-type="text/javascript"></script> <script src='https://stats.wp.com/e-202220.js' defer></script> <script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'84551477',post:'39767',tz:'5.5',srv:'ostechnix.com'} ]);
	_stq.push([ 'clickTrackerInit', '84551477', '39767' ]);
</script> <script type="PenciLazyScript" data-pencilazy-type="text/javascript">
	function PenciSimplePopularPosts_AddCount(id, endpoint)
	{
		var xmlhttp;
		var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
		// code for IE7+, Firefox, Chrome, Opera, Safari

		if (window.XMLHttpRequest){
			xmlhttp=new XMLHttpRequest();
		}else{
			xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
		}

		xmlhttp.onreadystatechange=function(){
			if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
				var data = JSON.parse( xmlhttp.responseText );
				document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
			}
		}

		xmlhttp.open("GET", endpoint + params, true);
		xmlhttp.send();
	}
	PenciSimplePopularPosts_AddCount(39767, 'https://ostechnix.com');
</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-75259810-1"></script> <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75259810-1');
</script> <script type='text/javascript' id="soledad-pagespeed-header" data-cfasync="false">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</script><script type='text/javascript' id="soledad-pagespeed-footer" data-cfasync="false">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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70cd2da26f986ff5","token":"5e2f2ddb82854c1fb0f45e878c5e49ff","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body> </html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1652787602 -->