<!DOCTYPE html> <html lang="en-US"> <head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="shortcut icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" type="image/x-icon" /> <link rel="apple-touch-icon" sizes="180x180" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png"> <link rel="alternate" type="application/rss+xml" title="OSTechNix RSS Feed" href="https://ostechnix.com/feed/" /> <link rel="alternate" type="application/atom+xml" title="OSTechNix Atom Feed" href="https://ostechnix.com/feed/atom/" /> <link rel="pingback" href="https://ostechnix.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://ostechnix.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href='https://fonts.googleapis.com' /> <link rel='preconnect' href='https://fonts.gstatic.com' /> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//fonts.gstatic.com' /> <link rel='dns-prefetch' href='//s.gravatar.com' /> <link rel='dns-prefetch' href='//www.google-analytics.com' /> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <title>Amazon Web Services (AWS) Introduction - OSTechNix</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair%20Display%20SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair%20Display%20SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair%20Display%20SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'"/></noscript> <meta name="description" content="In this introduction to AWS guide, we will discuss about AWS account creation, AWS Management Console and AWS Pricing &amp; Budgeting." /> <link rel="canonical" href="https://ostechnix.com/amazon-web-services-aws-introduction/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Amazon Web Services (AWS) Introduction - OSTechNix" /> <meta property="og:description" content="In this introduction to AWS guide, we will discuss about AWS account creation, AWS Management Console and AWS Pricing &amp; Budgeting." /> <meta property="og:url" content="https://ostechnix.com/amazon-web-services-aws-introduction/" /> <meta property="og:site_name" content="OSTechNix" /> <meta property="article:publisher" content="https://www.facebook.com/ostechnix/" /> <meta property="article:published_time" content="2021-12-30T13:12:33+00:00" /> <meta property="article:modified_time" content="2021-12-30T13:31:46+00:00" /> <meta property="og:image" content="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Introduction.png" /> <meta property="og:image:width" content="1280" /> <meta property="og:image:height" content="720" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:creator" content="@ostechnix" /> <meta name="twitter:site" content="@ostechnix" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="M.S.M. Sivam" /> <meta name="twitter:label2" content="Est. reading time" /> <meta name="twitter:data2" content="9 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ostechnix.com/#organization","name":"OSTechNix","url":"https://ostechnix.com/","sameAs":["https://www.facebook.com/ostechnix/","https://www.instagram.com/ostechnix/","https://in.linkedin.com/in/ostechnix","https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g","https://twitter.com/ostechnix"],"logo":{"@type":"ImageObject","@id":"https://ostechnix.com/#logo","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png","contentUrl":"https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png","width":350,"height":73,"caption":"OSTechNix"},"image":{"@id":"https://ostechnix.com/#logo"}},{"@type":"WebSite","@id":"https://ostechnix.com/#website","url":"https://ostechnix.com/","name":"OSTechNix","description":"Open Source | Technology | Linux And Unix","publisher":{"@id":"https://ostechnix.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ostechnix.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#primaryimage","inLanguage":"en-US","url":"https://ostechnix.com/wp-content/uploads/2021/12/AWS-Introduction.png","contentUrl":"https://ostechnix.com/wp-content/uploads/2021/12/AWS-Introduction.png","width":1280,"height":720,"caption":"Introduction To Amazon Web Services"},{"@type":"WebPage","@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#webpage","url":"https://ostechnix.com/amazon-web-services-aws-introduction/","name":"Amazon Web Services (AWS) Introduction - OSTechNix","isPartOf":{"@id":"https://ostechnix.com/#website"},"primaryImageOfPage":{"@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#primaryimage"},"datePublished":"2021-12-30T13:12:33+00:00","dateModified":"2021-12-30T13:31:46+00:00","description":"In this introduction to AWS guide, we will discuss about AWS account creation, AWS Management Console and AWS Pricing & Budgeting.","breadcrumb":{"@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ostechnix.com/amazon-web-services-aws-introduction/"]}]},{"@type":"BreadcrumbList","@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ostechnix.com/"},{"@type":"ListItem","position":2,"name":"Amazon Web Services (AWS) Introduction"}]},{"@type":"Article","@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#article","isPartOf":{"@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#webpage"},"author":{"@id":"https://ostechnix.com/#/schema/person/48902bd259e38bbdcc999507aa0ac82c"},"headline":"Amazon Web Services (AWS) Introduction","datePublished":"2021-12-30T13:12:33+00:00","dateModified":"2021-12-30T13:31:46+00:00","mainEntityOfPage":{"@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#webpage"},"wordCount":1226,"commentCount":0,"publisher":{"@id":"https://ostechnix.com/#organization"},"image":{"@id":"https://ostechnix.com/amazon-web-services-aws-introduction/#primaryimage"},"thumbnailUrl":"https://ostechnix.com/wp-content/uploads/2021/12/AWS-Introduction.png","keywords":["Amazon","Amazon EC2","Amazon Web Services","AWS","AWS Introduction","Cloud","Cloud computing","Cloud computing Platform","Virtualization"],"articleSection":["Amazon EC2","AWS","Cloud","Virtualization"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ostechnix.com/amazon-web-services-aws-introduction/#respond"]}]},{"@type":"Person","@id":"https://ostechnix.com/#/schema/person/48902bd259e38bbdcc999507aa0ac82c","name":"M.S.M. Sivam","image":{"@type":"ImageObject","@id":"https://ostechnix.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ac6dfad85a7f07d5ce175ae36d17c18?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5ac6dfad85a7f07d5ce175ae36d17c18?s=96&d=mm&r=g","caption":"M.S.M. Sivam"},"description":"Solution Architect - BigData Infrastructure in one of the Leading MNC. Highly passionate about BigData and Cloud Technologies.","sameAs":["https://ostechnix.com/"],"url":"https://ostechnix.com/author/mohansivam/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel='dns-prefetch' href='//ajax.cloudflare.com' /> <link rel='dns-prefetch' href='//static.cloudflareinsights.com' /> <link rel='dns-prefetch' href='//stats.wp.com' /> <link rel='dns-prefetch' href='//pixel.wp.com' /> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /> <link rel='dns-prefetch' href='//www.googletagmanager.com' /> <link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /> <link rel='dns-prefetch' href='//partner.googleadservices.com' /> <link rel='dns-prefetch' href='//adservice.google.com' /> <link rel='dns-prefetch' href='//www.googletagservices.com' /> <link rel='dns-prefetch' href='//www.google-analytics.com' /> <link rel='dns-prefetch' href='//tpc.googlesyndication.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://ostechnix.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://ostechnix.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Amazon Web Services (AWS) Introduction Comments Feed" href="https://ostechnix.com/amazon-web-services-aws-introduction/feed/" /> <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ostechnix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0aa2b7791c339b0f830d00661c9c0d3e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='preload' href='https://ostechnix.com/wp-includes/css/dist/block-library/style.min.css?ver=0aa2b7791c339b0f830d00661c9c0d3e' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style> <link rel='preload' href='https://ostechnix.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link rel='preload' href='https://ostechnix.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=0aa2b7791c339b0f830d00661c9c0d3e' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link rel='preload' href='https://ostechnix.com/wp-content/themes/soledad/style.css?ver=0aa2b7791c339b0f830d00661c9c0d3e' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/main.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/weather-icon.swap.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/font-awesome.5.11.2.swap.min.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/penci-icon.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link rel='preload' href='https://ostechnix.com/wp-content/themes/soledad-child/style.css?ver=8.0.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/social-counter.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/plugins/fixed-toc/frontend/assets/css/ftoc.min.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <style id='fixedtoc-style-inline-css' type='text/css'> .ftwp-in-post#ftwp-container-outer { height: auto; } #ftwp-container.ftwp-wrap #ftwp-contents { width: 250px; height: auto; } .ftwp-in-post#ftwp-container-outer #ftwp-contents { height: auto; } .ftwp-in-post#ftwp-container-outer.ftwp-float-none #ftwp-contents { width: auto; } #ftwp-container.ftwp-wrap #ftwp-trigger { width: 50px; height: 50px; font-size: 30px; } #ftwp-container #ftwp-trigger.ftwp-border-medium { font-size: 29px; } #ftwp-container.ftwp-wrap #ftwp-header { font-size: 22px; font-family: inherit; } #ftwp-container.ftwp-wrap #ftwp-header-title { font-weight: bold; } #ftwp-container.ftwp-wrap #ftwp-list { font-size: 14px; font-family: inherit; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-anchor::before { font-size: 5.6px; } #ftwp-container #ftwp-list.ftwp-strong-first>.ftwp-item>.ftwp-anchor .ftwp-text { font-size: 15.4px; } #ftwp-container.ftwp-wrap #ftwp-list.ftwp-strong-first>.ftwp-item>.ftwp-anchor::before { font-size: 7px; } #ftwp-container.ftwp-wrap #ftwp-trigger { color: #333; background: rgba(243,243,243,0.95); } #ftwp-container.ftwp-wrap #ftwp-trigger { border-color: rgba(51,51,51,0.95); } #ftwp-container.ftwp-wrap #ftwp-contents { border-color: rgba(51,51,51,0.95); } #ftwp-container.ftwp-wrap #ftwp-header { color: #333; background: rgba(253,244,207,0.95); } #ftwp-container.ftwp-wrap #ftwp-contents:hover #ftwp-header { background: #fdf4cf; } #ftwp-container.ftwp-wrap #ftwp-list { color: #000000; background: rgba(244,242,212,0.95); } #ftwp-container.ftwp-wrap #ftwp-contents:hover #ftwp-list { background: #f4f2d4; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-anchor:hover { color: #2196f3; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-anchor:focus, #ftwp-container.ftwp-wrap #ftwp-list .ftwp-active, #ftwp-container.ftwp-wrap #ftwp-list .ftwp-active:hover { color: #fff; } #ftwp-container.ftwp-wrap #ftwp-list .ftwp-text::before { background: rgba(33,150,243,0.95); } .ftwp-heading-target::before { background: rgba(221,51,51,0.95); } </style> <link data-minify="1" rel='preload' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1639573306' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script> <link rel="https://api.w.org/" href="https://ostechnix.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ostechnix.com/wp-json/wp/v2/posts/36662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ostechnix.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ostechnix.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://ostechnix.com/?p=36662' /> <link rel="alternate" type="application/json+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F&#038;format=xml" /> <meta name="generator" content="Site Kit by Google 1.48.1" /><style type='text/css'>img#wpstats{display:none}</style> <style id="penci-custom-style" type="text/css">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</style><script type="rocketlazyloadscript">
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
    },
    "url": "https:\/\/ostechnix.com\/",
    "name": "OSTechNix",
    "description": "Open Source | Technology | Linux And Unix"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "OSTechNix",
    "alternateName": "Open Source | Technology | Linux And Unix",
    "url": "https:\/\/ostechnix.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Amazon Web Services (AWS) Introduction",
    "description": "Amazon Web Services (AWS) is the world's most popular public cloud computing platform. In this article, we will discuss about AWS account creation, AWS Management Console and AWS Pricing & Budgeting.",
    "datePublished": "2021-12-30",
    "datemodified": "2021-12-30",
    "mainEntityOfPage": "https:\/\/ostechnix.com\/amazon-web-services-aws-introduction\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2021\/12\/AWS-Introduction.png",
        "width": 1280,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "OSTechNix",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ostechnix.com\/wp-content\/uploads\/2020\/08\/ostechnix-header-new-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MSMSivam",
        "name": "M.S.M. Sivam",
        "url": "https:\/\/ostechnix.com\/author\/mohansivam\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ostechnix.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ostechnix.com\/category\/aws\/",
                "name": "AWS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ostechnix.com\/amazon-web-services-aws-introduction\/",
                "name": "Amazon Web Services (AWS) Introduction"
            }
        }
    ]
}</script><link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="32x32" /> <link rel="icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" sizes="192x192" /> <link rel="apple-touch-icon" href="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" /> <meta name="msapplication-TileImage" content="https://ostechnix.com/wp-content/uploads/2020/08/64x64Favicon-02.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head> <body data-rsssl=1 class="post-template-default single single-post postid-36662 single-format-standard soledad-ver-8-0-8 pclight-mode pcmn-drdw-style-slide_down penci-fawesome-ver5 has-ftoc"> <div class="wrapper-boxed header-style-header-3 penci-hlogo-center header-search-style-default"> <div class="penci-header-wrap"><div class="penci-top-bar topbar-menu"> <div class="container"> <div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="pctopbar-item penci-wtopbar-menu"><ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li> <li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/opensource/">Open Source</a></li> <li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/technology/">Technology</a></li> <li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/linux/">Linux</a></li> <li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a target="_blank" rel="noopener" href="https://ostechnix.com/category/unix/">Unix</a></li> <li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" rel="noopener" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li> <li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" rel="noopener" href="https://ostechnix.com/donate/">Donate</a></li> <li id="menu-item-24643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li> </ul></div><div class="pctopbar-item penci-topbar-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="/cdn-cgi/l/email-protection#deb7b0b8b19eb1adaabbbdb6b0b7a6f0bdb1b3" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a> <a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss"></i></a> </div></div> </div> </div> </div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header penci-header-second"> <div class="container align-left-logo has-banner"> <div id="logo"> <a href="https://ostechnix.com/"><picture class="penci-mainlogo">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20350%2073&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20350%2073&#039;%3E%3C/svg%3E" alt="OSTechNix" width="350" height="73" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" />
</picture>
<noscript><picture class="penci-mainlogo">
<source type="image/webp" srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png.webp"/>
<img src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix" width="350" height="73"/>
</picture>
</noscript></a> </div> <div class="header-banner header-style-3"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="9496719407" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div> </div> <div class="sticky-wrapper"> <nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-3"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div> <ul id="menu-header-menu" class="menu"><li id="menu-item-25071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li> <li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li> <li id="menu-item-32273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32273"><a href="https://ostechnix.com/category/command-line-utilities/">Command line utilities</a></li> <li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li> <li id="menu-item-32270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32270"><a href="https://ostechnix.com/category/devops/">DevOps</a></li> <li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a></li> <li id="menu-item-32271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32271"><a href="https://ostechnix.com/category/programming/">Programming</a></li> <li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a></li> <li id="menu-item-32272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32272"><a href="https://ostechnix.com/category/virtualization/">Virtualization</a></li> </ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a> <div class="show-search"> <form role="search" method="get" class="pc-searchform" action="https://ostechnix.com/"> <div class="pc-searchform-inner"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search" /> </div> </form> <a class="search-click close-search"><i class="penciicon-close-button"></i></a> </div> </div> <div class="penci-menuhbg-wapper penci-menu-toggle-wapper"> <a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle"> <span class="penci-menuhbg-inner"> <i class="lines-button lines-button-double"> <i class="penci-lines"></i> </i> <i class="lines-button lines-button-double penci-hover-effect"> <i class="penci-lines"></i> </i> </span> </a> </div> </div> </nav> </div> </header> </div> <div class="penci-single-wrapper penci-single-infiscroll" data-infiads="&lt;div class=&quot;penci-single-infiads&quot;&gt;&lt;script async src=&quot;https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js&quot;&gt;&lt;/script&gt; &lt;!-- New Horizontal Responsive Adv --&gt; &lt;ins class=&quot;adsbygoogle&quot; style=&quot;display:block&quot; data-ad-client=&quot;ca-pub-6701402139964678&quot; data-ad-slot=&quot;9496719407&quot; data-ad-format=&quot;auto&quot; data-full-width-responsive=&quot;true&quot;&gt;&lt;/ins&gt; &lt;script&gt; (adsbygoogle = window.adsbygoogle || []).push({}); &lt;/script&gt;&lt;/div&gt;"> <div class="penci-single-block" data-prev-url="https://ostechnix.com/solve-starting-full-system-upgrade-nothing-issue-arch-linux/" data-current-url="https://ostechnix.com/amazon-web-services-aws-introduction/" data-post-title="Amazon Web Services (AWS) Introduction" data-edit-post="" data-postid="36662"> <div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://ostechnix.com/">Home</a></span><i class="penci-faicon fas fa-angle-right"></i> <span><a class="crumb" href="https://ostechnix.com/category/aws/">AWS</a></span><i class="penci-faicon fas fa-angle-right"></i> <span>Amazon Web Services (AWS) Introduction</span> </div> <div class="container container-single penci_sidebar penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-36662" class="post type-post status-publish"> <div class="header-standard header-classic single-header"> <div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-5521" href="https://ostechnix.com/category/aws/" rel="category tag">AWS</a><a class="penci-cat-name penci-cat-5522" href="https://ostechnix.com/category/aws/amazon-ec2/" rel="category tag">Amazon EC2</a><a class="penci-cat-name penci-cat-7" href="https://ostechnix.com/category/cloud/" rel="category tag">Cloud</a><a class="penci-cat-name penci-cat-62" href="https://ostechnix.com/category/virtualization/" rel="category tag">Virtualization</a></span></div> <h1 class="post-title single-post-title entry-title">Amazon Web Services (AWS) Introduction</h1> <h2 class="penci-psub-title ">Amazon Web Services (AWS) - An Introductory Guide For Beginner</h2> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://ostechnix.com/author/mohansivam/">M.S.M. Sivam</a></span> <time class="entry-date published" datetime="2021-12-30T18:42:33+05:30">December 30, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">Written by <a class="author-url url fn n" href="https://ostechnix.com/author/mohansivam/">M.S.M. Sivam</a></span></span> <span><time class="entry-date published" datetime="2021-12-30T18:42:33+05:30">December 30, 2021</time></span> <span><i class="penci-post-countview-number">0</i> Views</span> </div> </div> <div class="tags-share-box tags-share-box-top single-post-share tags-share-box-s1 center-box social-align-default"> <span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">1</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="36662" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/amazon-web-services-aws-introduction/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Amazon%20Web%20Services%20%28AWS%29%20Introduction%20-%20https://ostechnix.com/amazon-web-services-aws-introduction/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F&#038;title=Amazon%20Web%20Services%20%28AWS%29%20Introduction"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F&#038;title=Amazon%20Web%20Services%20%28AWS%29%20Introduction"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=Amazon%20Web%20Services%20%28AWS%29%20Introduction %0A%0A https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" aria-label="Share on Telegram" target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F&#038;text=Amazon%20Web%20Services%20%28AWS%29%20Introduction"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990ecc0ccd7c2c3889f9dfac8cf889f9dfec8dfdbc4cec8de889f9d85ecfafe84889f9de4c3d9dfc2c9d8ced9c4c2c38b8e9d9e9596efe2e9f490c5d9d9ddde978282c2ded9c8cec5c3c4d583cec2c082ccc0ccd7c2c380dac8cf80dec8dfdbc4cec8de80ccdade80c4c3d9dfc2c9d8ced9c4c2c382"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-entry blockquote-style-2"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div id="ftwp-postcontent"><p>Amazon Web Services (AWS) is the world's most popular public cloud computing platform and a forerunner of on-demand computing. AWS was founded in 2006, and since then it has grown to be a multibillion-dollar company. </p> <p>AWS offers more than 100 services to customers all over the world, including database management, serverless computing, data warehousing, virtual ground stations for satellite communications and many. </p> <div><div class="penci-custom-html-inside-content"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="6620160421" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>In this article, we are going to discuss about AWS account creation, AWS Management Console and AWS Pricing &amp; Budgeting.</p> <div id="ftwp-container-outer" class="ftwp-in-post ftwp-float-none"><div id="ftwp-container" class="ftwp-wrap ftwp-hidden-state ftwp-minimize ftwp-middle-left"><button type="button" id="ftwp-trigger" class="ftwp-shape-round ftwp-border-medium" title="click To Maximize The Table Of Contents"><span class="ftwp-trigger-icon ftwp-icon-number"></span></button><nav id="ftwp-contents" class="ftwp-shape-round ftwp-border-thin"><header id="ftwp-header" class="ftwp-header-clickable"><span id="ftwp-header-control" class="ftwp-icon-number"></span><button type="button" id="ftwp-header-minimize" class="ftwp-icon-expand" aria-labelledby="ftwp-header-title" aria-label="Expand or collapse"></button><h3 id="ftwp-header-title">Contents</h3></header><ol id="ftwp-list" class="ftwp-liststyle-circle-o ftwp-effect-bounce-to-right ftwp-list-nest ftwp-strong-first ftwp-colexp ftwp-colexp-icon"><li class="ftwp-item"><a class="ftwp-anchor" href="#create-aws-account"><span class="ftwp-text">1. Create AWS Account</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#aws-management-console"><span class="ftwp-text">2. AWS Management Console</span></a></li><li class="ftwp-item ftwp-has-sub ftwp-expand"><button type="button" aria-label="Expand or collapse" class="ftwp-icon-expand"></button><a class="ftwp-anchor" href="#aws-pricing"><span class="ftwp-text">3. AWS Pricing</span></a><ol class="ftwp-sub"><li class="ftwp-item"><a class="ftwp-anchor" href="#pay-as-you-go"><span class="ftwp-text">3.1. Pay-as-you-go</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#save-when-you-commit"><span class="ftwp-text">3.2. Save when you commit (Savings Plans)</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#pay-less-by-using-more"><span class="ftwp-text">3.3. Pay less by using more</span></a></li></ol></li><li class="ftwp-item"><a class="ftwp-anchor" href="#creating-aws-budget"><span class="ftwp-text">4. Creating a Budget</span></a></li><li class="ftwp-item"><a class="ftwp-anchor" href="#conclusion"><span class="ftwp-text">Conclusion</span></a></li></ol></nav></div></div><h2 id="create-aws-account" class="ftwp-heading">1. Create AWS Account</h2> <p>You can create your AWS free tier account in the link below by providing your basic information like Email Address, password, AWS account name, contact information. </p> <ul><li><strong><a href="https://aws.amazon.com/free" target="_blank" rel="noreferrer noopener">AWS Free Tier</a></strong></li></ul> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36665" title="AWS Sign Up Page">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-300x153.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1024x522.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-768x392.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1170x597.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-585x298.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20697&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" />
<img width="1366" height="697" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20697&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20697&#039;%3E%3C/svg%3E" alt="AWS Sign Up Page" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-300x153.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1024x522.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-768x392.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1170x597.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-585x298.png 585w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36665" title="AWS Sign Up Page">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-300x153.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1024x522.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-768x392.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1170x597.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-585x298.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20697&#039;%3E%3C/svg%3E" sizes="(max-width: 1366px) 100vw, 1366px"/>
<img width="1366" height="697" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20697&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page.png" alt="AWS Sign Up Page" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-300x153.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1024x522.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-768x392.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-1170x597.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Sign-Up-Page-585x298.png 585w" sizes="(max-width: 1366px) 100vw, 1366px"/>
</picture>
</noscript></a><figcaption>AWS Sign In/Sign Up Page</figcaption></figure></div> <p>These free tier offerings are only available to new AWS users, and they last for 12 months after you join up. You just pay regular, pay-as-you-go service fees after your 12-month free usage period expires or if your application usage exceeds the tiers.</p> <p>You will be asked for a payment method in the billing information page.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36666" title="AWS Billing Information">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information.png.webp 727w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-300x249.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-585x485.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20727%20603&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 727px) 100vw, 727px" />
<img width="727" height="603" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20727%20603&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20727%20603&#039;%3E%3C/svg%3E" alt="Billing Information" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information.png 727w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-300x249.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-585x485.png 585w" data-lazy-sizes="(max-width: 727px) 100vw, 727px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36666" title="AWS Billing Information">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information.png.webp 727w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-300x249.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-585x485.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20727%20603&#039;%3E%3C/svg%3E" sizes="(max-width: 727px) 100vw, 727px"/>
<img width="727" height="603" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20727%20603&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information.png" alt="Billing Information" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information.png 727w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-300x249.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Billing-Information-585x485.png 585w" sizes="(max-width: 727px) 100vw, 727px"/>
</picture>
</noscript></a><figcaption>AWS Billing Information</figcaption></figure></div> <p>Once you entered your valid card details, the account will be verified by OTP sent to your registered Mobile number.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36667" title="AWS Payment Verification">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification.png.webp 1042w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-300x130.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-1024x443.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-768x332.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-585x253.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201042%20451&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1042px) 100vw, 1042px" />
<img width="1042" height="451" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201042%20451&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201042%20451&#039;%3E%3C/svg%3E" alt="Payment Verification" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification.png 1042w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-300x130.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-1024x443.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-768x332.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-585x253.png 585w" data-lazy-sizes="(max-width: 1042px) 100vw, 1042px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36667" title="AWS Payment Verification">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification.png.webp 1042w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-300x130.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-1024x443.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-768x332.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-585x253.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201042%20451&#039;%3E%3C/svg%3E" sizes="(max-width: 1042px) 100vw, 1042px"/>
<img width="1042" height="451" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201042%20451&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification.png" alt="Payment Verification" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification.png 1042w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-300x130.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-1024x443.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-768x332.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Payment-Verification-585x253.png 585w" sizes="(max-width: 1042px) 100vw, 1042px"/>
</picture>
</noscript></a><figcaption>AWS Payment Verification</figcaption></figure></div> <p>In the next page, you will be asked to select the support plan. By default, you will be provided Basic plan.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36668" title="AWS Support Plans">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans.png.webp 1347w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-300x139.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1024x474.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-768x356.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1170x542.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-585x271.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201347%20624&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1347px) 100vw, 1347px" />
<img width="1347" height="624" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201347%20624&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201347%20624&#039;%3E%3C/svg%3E" alt="Support Plans" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans.png 1347w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-300x139.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1024x474.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-768x356.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1170x542.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-585x271.png 585w" data-lazy-sizes="(max-width: 1347px) 100vw, 1347px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36668" title="AWS Support Plans">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans.png.webp 1347w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-300x139.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1024x474.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-768x356.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1170x542.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-585x271.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201347%20624&#039;%3E%3C/svg%3E" sizes="(max-width: 1347px) 100vw, 1347px"/>
<img width="1347" height="624" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201347%20624&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans.png" alt="Support Plans" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans.png 1347w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-300x139.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1024x474.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-768x356.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-1170x542.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Support-Plans-585x271.png 585w" sizes="(max-width: 1347px) 100vw, 1347px"/>
</picture>
</noscript></a><figcaption>AWS Support Plans</figcaption></figure></div> <p>A confirmation screen appears when you select a Support plan, indicating that your account is being authorized. Accounts are normally authorized in a matter of minutes, but it might take up to 24 hours to activate fully.</p> <p>You will get a confirmation email once your account has been completely activated. The confirmation email should be found in your inbox and/or spam folder. You have full access to all AWS services once you receive this email.</p> <h2 id="aws-management-console" class="ftwp-heading">2. AWS Management Console</h2> <p>The AWS Management Console is a web application that encompasses and relates to a wide range of service consoles for AWS Cloud. The console home screen appears when you initially log in. </p> <p>The main page includes links to each service console as well as an easy-to-navigate user interface for learning about AWS and obtaining useful hints.</p> <p>Individual service consoles, on the other hand, provide access to a variety of cloud computing capabilities as well as account and payment information.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36669" title="AWS Management Console">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-300x145.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1024x494.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-768x371.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1170x564.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-585x282.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20659&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" />
<img width="1366" height="659" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20659&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20659&#039;%3E%3C/svg%3E" alt="AWS Management Console" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-300x145.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1024x494.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-768x371.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1170x564.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-585x282.png 585w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36669" title="AWS Management Console">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-300x145.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1024x494.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-768x371.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1170x564.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-585x282.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20659&#039;%3E%3C/svg%3E" sizes="(max-width: 1366px) 100vw, 1366px"/>
<img width="1366" height="659" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20659&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console.png" alt="AWS Management Console" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-300x145.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1024x494.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-768x371.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-1170x564.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Management-Console-585x282.png 585w" sizes="(max-width: 1366px) 100vw, 1366px"/>
</picture>
</noscript></a><figcaption>AWS Management Console</figcaption></figure></div> <p>Apps for Android and iOS are also available for the AWS Management Console. This app offers mobile-friendly tasks that work well with the full online experience. </p> <p>You may, for example, use your phone to monitor and control your existing <strong>Amazon EC2 instances</strong> and <strong>Amazon CloudWatch</strong> alerts. </p> <p>In Google Play Store, you can search <strong>"AWS Console"</strong> and install it.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36670" title="AWS Console Mobile APP">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP.png.webp 453w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-250x300.png.webp 250w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20453%20543&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 453px) 100vw, 453px" />
<img width="453" height="543" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20453%20543&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20453%20543&#039;%3E%3C/svg%3E" alt="AWS Console Mobile APP" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP.png 453w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-250x300.png 250w" data-lazy-sizes="(max-width: 453px) 100vw, 453px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36670" title="AWS Console Mobile APP">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP.png.webp 453w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-250x300.png.webp 250w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20453%20543&#039;%3E%3C/svg%3E" sizes="(max-width: 453px) 100vw, 453px"/>
<img width="453" height="543" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20453%20543&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP.png" alt="AWS Console Mobile APP" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP.png 453w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-250x300.png 250w" sizes="(max-width: 453px) 100vw, 453px"/>
</picture>
</noscript></a><figcaption>AWS Console Mobile APP</figcaption></figure></div> <p>You can login with your same username and password created for the web console.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36671" title="AWS Console Mobile APP Dashboard">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard.png.webp 227w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard-151x300.png.webp 151w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20227%20450&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 227px) 100vw, 227px" />
<img width="227" height="450" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20227%20450&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20227%20450&#039;%3E%3C/svg%3E" alt="AWS Console Mobile APP Dashboard" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard.png 227w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard-151x300.png 151w" data-lazy-sizes="(max-width: 227px) 100vw, 227px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36671" title="AWS Console Mobile APP Dashboard">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard.png.webp 227w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard-151x300.png.webp 151w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20227%20450&#039;%3E%3C/svg%3E" sizes="(max-width: 227px) 100vw, 227px"/>
<img width="227" height="450" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20227%20450&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard.png" alt="AWS Console Mobile APP Dashboard" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard.png 227w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Console-Mobile-APP-Dashboard-151x300.png 151w" sizes="(max-width: 227px) 100vw, 227px"/>
</picture>
</noscript></a><figcaption>AWS Console Mobile APP Dashboard</figcaption></figure></div> <h2 id="aws-pricing" class="ftwp-heading">3. AWS Pricing</h2> <p>Despite the fact that AWS service pricing appears to be a little puzzling at first look, it follows the finest Software as a Service pricing principles. </p> <p>The Amazon Web Services business strategy is based on the SaaS business model, which means you may utilize pre-built cloud solutions and only pay for the storage and capabilities you really need and use to achieve your business goals. </p> <p>There are three main pricing plans available in AWS.</p> <h3 id="pay-as-you-go" class="ftwp-heading">3.1. Pay-as-you-go</h3> <p>You only pay for what you use, allowing your company to stay flexible, responsive, and scale-able at all times. </p> <p>Pay-as-you-go pricing enables you to readily adjust to changing company demands without overcommitting budgets, allowing you to be more responsive to change. </p> <p>You may change your business based on demand rather than projections with a pay as you go strategy, avoiding the risk of overprovisioning or missing capacity.</p> <h3 id="save-when-you-commit" class="ftwp-heading">3.2. Save when you commit (Savings Plans)</h3> <p>Savings Plans is a flexible pricing plan that allows you to save money on your AWS consumption. AWS Compute and AWS Machine Learning are both cheaper under this pricing scheme. </p> <p>Savings Plans provide cost savings over On-Demand in return for a one- or three-year commitment to utilize a particular amount (measured in $/hour) of an AWS service or a group of services. </p> <p>You may sign up for Savings Plans for one or three years and manage them effortlessly using the AWS Cost Explorer's suggestions, performance statistics, and budget alerts.</p> <h3 id="pay-less-by-using-more" class="ftwp-heading">3.3. Pay less by using more</h3> <p>You can take advantage of volume-based discounts and save a lot of money as your consumption grows. Pricing is tiered for services like S3 and data transmission OUT from EC2, meaning the more you use, the less you pay per GB. </p> <p>Inbound data transfer is free of charge across all services in all Regions. Consequently, as your AWS consumption grows, you benefit from economies of scale, allowing you to expand adoption while keeping prices down. </p> <p>AWS also provides you the flexibility to buy services that assist you meet your business needs as your company grows. Choose the correct storage options that help you save money while maintaining performance, security, and durability to maximize your savings.</p> <p>You can get into your billing dashboard which is available under your account tab.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36672" title="AWS Billing Dashboard">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-300x145.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1024x495.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-768x371.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1170x565.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-585x283.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20660&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" />
<img width="1366" height="660" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20660&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20660&#039;%3E%3C/svg%3E" alt="Billing Dashboard" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-300x145.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1024x495.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-768x371.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1170x565.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-585x283.png 585w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36672" title="AWS Billing Dashboard">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-300x145.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1024x495.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-768x371.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1170x565.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-585x283.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20660&#039;%3E%3C/svg%3E" sizes="(max-width: 1366px) 100vw, 1366px"/>
<img width="1366" height="660" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20660&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard.png" alt="Billing Dashboard" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-300x145.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1024x495.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-768x371.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-1170x565.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-Dashboard-585x283.png 585w" sizes="(max-width: 1366px) 100vw, 1366px"/>
</picture>
</noscript></a><figcaption>AWS Billing Dashboard</figcaption></figure></div> <p>You can view your detailed billing information in the Billing Dashboard.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36673" title="Billing and Cost Management Dashboard">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard.png.webp 816w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-300x235.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-768x601.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-585x458.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20816%20639&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 816px) 100vw, 816px" />
<img width="816" height="639" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20816%20639&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20816%20639&#039;%3E%3C/svg%3E" alt="Billing and Cost Management Dashboard" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard.png 816w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-300x235.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-768x601.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-585x458.png 585w" data-lazy-sizes="(max-width: 816px) 100vw, 816px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36673" title="Billing and Cost Management Dashboard">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard.png.webp 816w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-300x235.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-768x601.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-585x458.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20816%20639&#039;%3E%3C/svg%3E" sizes="(max-width: 816px) 100vw, 816px"/>
<img width="816" height="639" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20816%20639&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard.png" alt="Billing and Cost Management Dashboard" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard.png 816w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-300x235.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-768x601.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/Billing-and-Cost-Management-Dashboard-585x458.png 585w" sizes="(max-width: 816px) 100vw, 816px"/>
</picture>
</noscript></a><figcaption>Billing and Cost Management Dashboard</figcaption></figure></div> <h2 id="creating-aws-budget" class="ftwp-heading">4. Creating a Budget</h2> <p>You can use budgets to keep track of your spending and use, accordingly you can act. You may also use budgets to keep track of your overall Reserved Instance (RI) and Savings Plan usage and coverage.</p> <p>In your Billing Dashboard, navigate to Budget and click <strong>"Create Budget"</strong>.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36674" title="AWS Budget - Create Budget">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget.png.webp 1365w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-300x145.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1024x494.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-768x370.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1170x564.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-585x282.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201365%20658&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1365px) 100vw, 1365px" />
<img width="1365" height="658" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201365%20658&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201365%20658&#039;%3E%3C/svg%3E" alt="Create Budget" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget.png 1365w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-300x145.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1024x494.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-768x370.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1170x564.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-585x282.png 585w" data-lazy-sizes="(max-width: 1365px) 100vw, 1365px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36674" title="AWS Budget - Create Budget">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget.png.webp 1365w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-300x145.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1024x494.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-768x370.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1170x564.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-585x282.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201365%20658&#039;%3E%3C/svg%3E" sizes="(max-width: 1365px) 100vw, 1365px"/>
<img width="1365" height="658" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201365%20658&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget.png" alt="Create Budget" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget.png 1365w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-300x145.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1024x494.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-768x370.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-1170x564.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Create-Budget-585x282.png 585w" sizes="(max-width: 1365px) 100vw, 1365px"/>
</picture>
</noscript></a><figcaption>AWS Budget - Create Budget</figcaption></figure></div> <p>There are four types of Budgets you can create.</p> <ol><li><strong>Cost Budget:</strong> Determine the amount of money you wish to spend on a service.</li><li><strong>Usage Budget:</strong> Prepare a budget for how much you want to spend on one or more services.</li><li><strong>Savings Plans Budget:</strong> Select what you want the budget to monitor.</li><li><strong>Reservation Budget:</strong> Set reservation and monitor how much your instance usage is covered by reservation</li></ol> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36675" title="AWS Budget Types">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types.png.webp 1339w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-300x142.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1024x485.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-768x364.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1170x554.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-585x277.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201339%20634&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1339px) 100vw, 1339px" />
<img width="1339" height="634" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201339%20634&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201339%20634&#039;%3E%3C/svg%3E" alt="AWS Budget Types" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types.png 1339w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-300x142.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1024x485.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-768x364.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1170x554.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-585x277.png 585w" data-lazy-sizes="(max-width: 1339px) 100vw, 1339px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36675" title="AWS Budget Types">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types.png.webp 1339w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-300x142.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1024x485.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-768x364.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1170x554.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-585x277.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201339%20634&#039;%3E%3C/svg%3E" sizes="(max-width: 1339px) 100vw, 1339px"/>
<img width="1339" height="634" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201339%20634&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types.png" alt="AWS Budget Types" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types.png 1339w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-300x142.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1024x485.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-768x364.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-1170x554.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Types-585x277.png 585w" sizes="(max-width: 1339px) 100vw, 1339px"/>
</picture>
</noscript></a><figcaption>AWS Budget Types</figcaption></figure></div> <p>Cost budget is recommended one and budget type is always depending on your organization plan and design. </p> <p>To keep track of all expenditures linked with your account, create a monthly cost budget with a predetermined goal amount. You have the option of receiving alerts for both actual and predicted expenditures.</p> <p>I have created a cost budget 10$ for January 2022 with the name "Jan_2022".</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36676" title="AWS Budget - Set Cost Budget">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget.png.webp 627w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-300x244.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-585x475.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20627%20509&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 627px) 100vw, 627px" />
<img width="627" height="509" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20627%20509&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20627%20509&#039;%3E%3C/svg%3E" alt="AWS Budget - Set Cost Budget" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget.png 627w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-300x244.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-585x475.png 585w" data-lazy-sizes="(max-width: 627px) 100vw, 627px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36676" title="AWS Budget - Set Cost Budget">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget.png.webp 627w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-300x244.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-585x475.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20627%20509&#039;%3E%3C/svg%3E" sizes="(max-width: 627px) 100vw, 627px"/>
<img width="627" height="509" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20627%20509&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget.png" alt="AWS Budget - Set Cost Budget" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget.png 627w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-300x244.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Cost-Budget-585x475.png 585w" sizes="(max-width: 627px) 100vw, 627px"/>
</picture>
</noscript></a><figcaption>AWS Budget - Set Cost Budget</figcaption></figure></div> <p>In the next page, you can create an alert mechanism where you will be getting alert mail when the usage crosses the threshold value. </p> <p>Here, I am setting 80% as the threshold value so that I will be getting alert mail when my cost usage crosses 80%.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36677" title="AWS Budget - Set Mail Alert">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert.png.webp 992w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-300x152.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-768x389.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-585x297.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20992%20503&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 992px) 100vw, 992px" />
<img width="992" height="503" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20992%20503&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20992%20503&#039;%3E%3C/svg%3E" alt="AWS Budget - Set Mail Alert" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert.png 992w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-300x152.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-768x389.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-585x297.png 585w" data-lazy-sizes="(max-width: 992px) 100vw, 992px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36677" title="AWS Budget - Set Mail Alert">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert.png.webp 992w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-300x152.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-768x389.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-585x297.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20992%20503&#039;%3E%3C/svg%3E" sizes="(max-width: 992px) 100vw, 992px"/>
<img width="992" height="503" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20992%20503&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert.png" alt="AWS Budget - Set Mail Alert" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert.png 992w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-300x152.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-768x389.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Set-Mail-Alert-585x297.png 585w" sizes="(max-width: 992px) 100vw, 992px"/>
</picture>
</noscript></a><figcaption>AWS Budget - Set Mail Alert</figcaption></figure></div> <p>Once the alert is set, review the Budget setting, and confirm it.</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36678" title="AWS Budget - Confirm Budget">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget.png.webp 1346w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-300x143.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1024x489.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-768x367.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1170x559.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-585x279.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201346%20643&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1346px) 100vw, 1346px" />
<img width="1346" height="643" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201346%20643&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201346%20643&#039;%3E%3C/svg%3E" alt="AWS Budget - Confirm Budget" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget.png 1346w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-300x143.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1024x489.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-768x367.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1170x559.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-585x279.png 585w" data-lazy-sizes="(max-width: 1346px) 100vw, 1346px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36678" title="AWS Budget - Confirm Budget">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget.png.webp 1346w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-300x143.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1024x489.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-768x367.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1170x559.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-585x279.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201346%20643&#039;%3E%3C/svg%3E" sizes="(max-width: 1346px) 100vw, 1346px"/>
<img width="1346" height="643" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201346%20643&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget.png" alt="AWS Budget - Confirm Budget" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget.png 1346w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-300x143.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1024x489.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-768x367.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-1170x559.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Confirm-Budget-585x279.png 585w" sizes="(max-width: 1346px) 100vw, 1346px"/>
</picture>
</noscript></a><figcaption>AWS Budget - Confirm Budget</figcaption></figure></div> <p>You can view the Budget in the Billing dashboard under "Budgets".</p> <div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard.png" data-rel="penci-gallery-image-content"><picture class="penci-lazy wp-image-36679" title="AWS Budget - Dashboard">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-300x146.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1024x498.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-768x373.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1170x569.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-585x284.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20664&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" />
<img width="1366" height="664" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20664&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20664&#039;%3E%3C/svg%3E" alt="AWS Budget - Dashboard" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-300x146.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1024x498.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-768x373.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1170x569.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-585x284.png 585w" data-lazy-sizes="(max-width: 1366px) 100vw, 1366px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard.png" />
</picture>
<noscript><picture class="penci-lazy wp-image-36679" title="AWS Budget - Dashboard">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard.png.webp 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-300x146.png.webp 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1024x498.png.webp 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-768x373.png.webp 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1170x569.png.webp 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-585x284.png.webp 585w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20664&#039;%3E%3C/svg%3E" sizes="(max-width: 1366px) 100vw, 1366px"/>
<img width="1366" height="664" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201366%20664&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard.png" alt="AWS Budget - Dashboard" data-srcset="https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard.png 1366w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-300x146.png 300w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1024x498.png 1024w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-768x373.png 768w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-1170x569.png 1170w, https://ostechnix.com/wp-content/uploads/2021/12/AWS-Budget-Dashboard-585x284.png 585w" sizes="(max-width: 1366px) 100vw, 1366px"/>
</picture>
</noscript></a><figcaption>AWS Budget - Dashboard</figcaption></figure></div> <p>I have you created a new AWS account, now what? Refer the following guide to learn how to create a new virtual machine from Amazon EC2.</p> <ul><li><strong><a href="https://ostechnix.com/launch-rhel-from-amazon-ec2-in-aws/" target="_blank" rel="noreferrer noopener">How To Launch RHEL 8 From Amazon EC2 In AWS Cloud</a></strong></li></ul> <h2 id="conclusion" class="ftwp-heading">Conclusion</h2> <p>In this article, we have gone through the basic understanding about AWS portal and pricing &amp; budgeting. Amazon Web Services provides a diverse range of cloud-based services throughout the world, including Compute, Storage, Networking, Analytics, Mobile, IoT, Machine Learning, AI etc., We will learn about all of each service in the upcoming articles.</p> </div> <div class="penci-single-link-pages"> </div> <div class="post-tags"> <a href="https://ostechnix.com/tag/amazon/" rel="tag">Amazon</a><a href="https://ostechnix.com/tag/amazon-ec2/" rel="tag">Amazon EC2</a><a href="https://ostechnix.com/tag/amazon-web-services/" rel="tag">Amazon Web Services</a><a href="https://ostechnix.com/tag/aws/" rel="tag">AWS</a><a href="https://ostechnix.com/tag/aws-introduction/" rel="tag">AWS Introduction</a><a href="https://ostechnix.com/tag/cloud/" rel="tag">Cloud</a><a href="https://ostechnix.com/tag/cloud-computing/" rel="tag">Cloud computing</a><a href="https://ostechnix.com/tag/cloud-computing-platform/" rel="tag">Cloud computing Platform</a><a href="https://ostechnix.com/tag/virtualization/" rel="tag">Virtualization</a> </div> </div> </div> <div class="tags-share-box single-post-share tags-share-box-s1 center-box social-align-default"> <span class="single-comment-o"><i class="penci-faicon far fa-comment"></i>0 comment</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">1</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="36662" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon far fa-heart"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://ostechnix.com/amazon-web-services-aws-introduction/"><i class="penci-faicon fab fa-facebook-f"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Amazon%20Web%20Services%20%28AWS%29%20Introduction%20-%20https://ostechnix.com/amazon-web-services-aws-introduction/"><i class="penci-faicon fab fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F&#038;title=Amazon%20Web%20Services%20%28AWS%29%20Introduction"><i class="penci-faicon fab fa-linkedin-in"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F&#038;title=Amazon%20Web%20Services%20%28AWS%29%20Introduction"><i class="penci-faicon fab fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=Amazon%20Web%20Services%20%28AWS%29%20Introduction %0A%0A https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F"><i class="penci-faicon fab fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" aria-label="Share on Telegram" target="_blank" rel="noreferrer" href="https://telegram.me/share/url?url=https%3A%2F%2Fostechnix.com%2Famazon-web-services-aws-introduction%2F&#038;text=Amazon%20Web%20Services%20%28AWS%29%20Introduction"><i class="penci-faicon fab fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93efc3cfd4c1c08b9c9ef9cbcc8b9c9efdcbdcd8c7cdcbdd8b9c9e86eff9fd878b9c9ee7c0dadcc1cadbcddac7c1c0888d9e9d9695ece1eaf793c6dadadedd948181c1dddacbcdc6c0c7d680cdc1c381cfc3cfd4c1c083d9cbcc83ddcbdcd8c7cdcbdd83cfd9dd83c7c0dadcc1cadbcddac7c1c081"><i class="penci-faicon fas fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-author abio-style-1 bioimg-round"> <div class="author-img"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203%202'%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5ac6dfad85a7f07d5ce175ae36d17c18?s=200&#038;d=mm&#038;r=g 2x' class=' penci-lazy avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/5ac6dfad85a7f07d5ce175ae36d17c18?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203%202'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/5ac6dfad85a7f07d5ce175ae36d17c18?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/5ac6dfad85a7f07d5ce175ae36d17c18?s=200&#038;d=mm&#038;r=g 2x' class=' penci-lazy avatar avatar-100 photo' height='100' width='100'/></noscript> </div> <div class="author-content"> <h5><a href="https://ostechnix.com/author/mohansivam/" title="Author M.S.M. Sivam" rel="author">M.S.M. Sivam</a></h5> <p>Solution Architect - BigData Infrastructure in one of the Leading MNC. Highly passionate about BigData and Cloud Technologies.</p> <div class="bio-social"> <a rel="noreferrer" target="_blank" class="author-social" href="https://ostechnix.com/"><i class="penci-faicon fas fa-globe"></i></a> </div> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>Previous post</span> </div> <a href="https://ostechnix.com/solve-starting-full-system-upgrade-nothing-issue-arch-linux/"> <div class="pagi-text"> <h5 class="prev-title">Solve &#8220;Starting full system upgrade&#8230; there is nothing to do&#8221; Issue In Arch Linux, Manjaro Linux</h5> </div> </a> </div> </div> </div> <div class="post-related"> <div class="post-title-box"><h4 class="post-box-title">You May Also Like</h4></div> <div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"> <div class="item-related"> <a data-bg="https://ostechnix.com/wp-content/uploads/2021/12/Launch-RHEL-From-Amazon-EC2-In-AWS-585x390.png" class="related-thumb penci-image-holder rocket-lazyload" href="https://ostechnix.com/launch-rhel-from-amazon-ec2-in-aws/" title="How To Launch RHEL 8 From Amazon EC2 In AWS Cloud"> </a> <h3> <a href="https://ostechnix.com/launch-rhel-from-amazon-ec2-in-aws/">How To Launch RHEL 8 From Amazon EC2...</a> </h3> <span class="date"><time class="entry-date published" datetime="2021-12-14T20:17:35+05:30">December 14, 2021</time></span> </div> </div></div> <div class="post-comments no-comment-yet penci-comments-hide-1" id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/amazon-web-services-aws-introduction/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ostechnix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" size="30" aria-required='true' /></p> <p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" size="30" aria-required='true' /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p> <div class="penci-gdpr-message">* By using this form you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='36662' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da35de466f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="88" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div> <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> </article> </div> </div> <div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left pciconp-right pcicon-right penci-sticky-sidebar"> <div class="theiaStickySidebar"> <aside id="penci_social_widget-1" class="widget penci_social_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h3> <div class="widget-social pc_aligncenter show-text remove-circle penci-social-textcolored"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 14px"></i> <span style="font-size: 14px">Facebook</span></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 14px"></i> <span style="font-size: 14px">Twitter</span></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 14px"></i> <span style="font-size: 14px">Linkedin</span></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 14px"></i> <span style="font-size: 14px">Reddit</span></a> </div> </aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="5990223580" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Newsletter</span></h3><div class="textwidget custom-html-widget"><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <p style="text-align: center">Subscribe our Newsletter for new posts. Stay updated from your inbox!</p> <p style="text-align: center; font-size:12px; text-transform: uppercase; margin-top:12px"><input type="text" name="email" placeholder="Email..." /><span style="display:block; margin-top:-15px; margin-bottom:15px">We Respect your Privacy.</span></p> <input type="hidden" value="Ostechnix" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Sign Up Now" /></form></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="6186167963" data-ad-format="auto" data-full-width-responsive="true"></ins> <script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div> </div> </div> </div> </div> <div class="penci-ldsingle"><div class="penci-ldspinner"><div class="bounce1"></div><div class="bounce2"></div><div class="bounce3"></div></div></div> <div class="clear-footer"></div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-10"> <aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About OSTechNix</span></h4> <div class="textwidget"><p><a href="https://ostechnix.com/"><picture class="penci-lazy aligncenter wp-image-25308 size-full">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png.webp 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png.webp 300w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20340%2068&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 340px) 100vw, 340px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20340%2068&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20340%2068&#039;%3E%3C/svg%3E" alt="Ostechnix Footer Logo" width="340" height="68" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" data-lazy-sizes="(max-width: 340px) 100vw, 340px" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" />
</picture>
<noscript><picture class="penci-lazy aligncenter wp-image-25308 size-full">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png.webp 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png.webp 300w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20340%2068&#039;%3E%3C/svg%3E" sizes="(max-width: 340px) 100vw, 340px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20340%2068&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png" alt="Ostechnix Footer Logo" width="340" height="68" data-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo.png 340w, https://ostechnix.com/wp-content/uploads/2020/08/ostechnixcom-footer-new-logo-300x60.png 300w" sizes="(max-width: 340px) 100vw, 340px"/>
</picture>
</noscript></a></p> <p>&nbsp;</p> <p style="text-align: justify;">OSTechNix (Open Source, Technology, Nix*) regularly publishes the latest news, how-to articles, tutorials and tips &amp; tricks about free and opensource software and technology.</p> </div> </aside><aside id="penci_social_widget-2" class="widget penci_social_widget"> <div class="widget-social pc_aligncenter remove-circle"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 18px"></i> <span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 18px"></i> <span style="font-size: 13px">Twitter</span></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 18px"></i> <span style="font-size: 13px">Linkedin</span></a> <a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 18px"></i> <span style="font-size: 13px">Youtube</span></a> <a href="/cdn-cgi/l/email-protection#c9a0a7afa689a6babdacaaa1a7a0b1e7aaa6a4" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope" style="font-size: 18px"></i> <span style="font-size: 13px">Email</span></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien" style="font-size: 18px"></i> <span style="font-size: 13px">Reddit</span></a> <a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 18px"></i> <span style="font-size: 13px">Rss</span></a> </div> </aside> </div> <div class="footer-widget-wrapper footer-widget-style-10 last"> <aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-4498" class="side-newsfeed display-order-numbers"> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span> <div class="side-item"> <div class="side-image"> <a data-bg="https://ostechnix.com/wp-content/uploads/2021/12/Vorta-Graphical-Frontend-For-BorgBackup-263x175.png" class="penci-image-holder small-fix-size rocket-lazyload" rel="bookmark" href="https://ostechnix.com/vorta-graphical-frontend-for-borgbackup/" title="Vorta &#8211; A Graphical Frontend For BorgBackup"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://ostechnix.com/vorta-graphical-frontend-for-borgbackup/" rel="bookmark" title="Vorta &#8211; A Graphical Frontend For BorgBackup"> Vorta &#8211; A Graphical Frontend For BorgBackup </a> </h4> <div class="grid-post-box-meta penci-side-item-meta"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2021-12-28T18:35:25+05:30">December 28, 2021</time></span> </div> </div> </div> </li> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span> <div class="side-item"> <div class="side-image"> <a data-bg="https://ostechnix.com/wp-content/uploads/2019/06/youtube-dl.png" class="penci-image-holder small-fix-size rocket-lazyload" rel="bookmark" href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" title="Youtube-dl Tutorial With Examples For Beginners"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://ostechnix.com/youtube-dl-tutorial-with-examples-for-beginners/" rel="bookmark" title="Youtube-dl Tutorial With Examples For Beginners"> Youtube-dl Tutorial With Examples For Beginners </a> </h4> <div class="grid-post-box-meta penci-side-item-meta"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2019-06-26T20:31:58+05:30">June 26, 2019</time></span> </div> </div> </div> </li> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span> <div class="side-item"> <div class="side-image"> <a data-bg="https://ostechnix.com/wp-content/uploads/2020/08/Fix-Busybox-Initramfs-Error-On-Ubuntu-263x175.png" class="penci-image-holder small-fix-size rocket-lazyload" rel="bookmark" href="https://ostechnix.com/how-to-fix-busybox-initramfs-error-on-ubuntu/" title="How To Fix Busybox Initramfs Error On Ubuntu"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://ostechnix.com/how-to-fix-busybox-initramfs-error-on-ubuntu/" rel="bookmark" title="How To Fix Busybox Initramfs Error On Ubuntu"> How To Fix Busybox Initramfs Error On Ubuntu </a> </h4> <div class="grid-post-box-meta penci-side-item-meta"> <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2020-08-06T19:48:38+05:30">August 6, 2020</time></span> </div> </div> </div> </li> </ul> </aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo footer-not-gotop"> <div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a title="About Us" target="_blank" rel="noopener" href="https://ostechnix.com/about/">About</a></li> <li id="menu-item-5199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5199"><a target="_blank" rel="noopener" href="https://ostechnix.com/contact-us/">Contact Us</a></li> <li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5201"><a target="_blank" rel="noopener" href="https://ostechnix.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5203"><a target="_blank" rel="noopener" href="https://ostechnix.com/sitemap/">Sitemap</a></li> <li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5202"><a target="_blank" rel="noopener" href="https://ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li> </ul> </div> <div id="footer-copyright"> <p>OSTechNix © 2021. All Rights Reserved. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</p> </div> </div> </div> </footer> </div> <div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a> <nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="https://ostechnix.com/"><picture class="penci-lazy">
<source type="image/webp" data-lazy-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%2052&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%2052&#039;%3E%3C/svg%3E" data-src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%2052&#039;%3E%3C/svg%3E" width="250" height="52" alt="OSTechNix" data-lazy-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png" />
</picture>
<noscript><picture class="penci-lazy">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%2052&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%2052&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-mobile-logo.png" width="250" height="52" alt="OSTechNix"/>
</picture>
</noscript></a> </div> <div class="header-social sidebar-nav-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="/cdn-cgi/l/email-protection#8ee7e0e8e1cee1fdfaebede6e0e7f6a0ede1e3" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a> <a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss"></i></a> </div> </div> <div class="penci-hbg-search-box penci-vernav-search-box"> <form role="search" method="get" class="pc-searchform penci-hbg-search-form" action="https://ostechnix.com/"> <div class="inner-hbg-search-form"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i> </div> </form> </div> <ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25071"><a href="https://ostechnix.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://ostechnix.com/category/backup-tools/">Backup tools</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32273"><a href="https://ostechnix.com/category/command-line-utilities/">Command line utilities</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://ostechnix.com/category/database/">Database</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32270"><a href="https://ostechnix.com/category/devops/">DevOps</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944"><a target="_blank" href="https://ostechnix.com/category/mobile/">Mobile</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32271"><a href="https://ostechnix.com/category/programming/">Programming</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a target="_blank" href="https://ostechnix.com/category/security/">Security</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32272"><a href="https://ostechnix.com/category/virtualization/">Virtualization</a></li> </ul> </nav> <div class="penci-menu-hbg-overlay"></div> <div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"> <div class="penci-menu-hbg-inner"> <a id="penci-close-hbg"><i class="penci-faicon fas fa-times"></i></a> <div class="penci-hbg-header"> <div class="penci-hbg-logo site-branding"> <a href="https://ostechnix.com/"><picture class="penci-lazy penci-lazy">
<source type="image/webp" data-srcset="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20350%2073&#039;%3E%3C/svg%3E" />
<img width="350" height="73" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20350%2073&#039;%3E%3C/svg%3E" data-src="https://ostechnix.com/wp-content/uploads/2020/08/ostechnix-header-new-logo.png" alt="OSTechNix" />
</picture>
</a> </div> </div> <div class="penci-hbg-search-box"> <form role="search" method="get" class="pc-searchform penci-hbg-search-form" action="https://ostechnix.com/"> <div class="inner-hbg-search-form"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i> </div> </form> </div> <div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left pciconp-right pcicon-right"> <ul id="menu-top-menu-1" class="menu menu-hgb-main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://ostechnix.com/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" href="https://ostechnix.com/category/opensource/">Open Source</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" href="https://ostechnix.com/category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a target="_blank" href="https://ostechnix.com/category/linux/">Linux</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a target="_blank" href="https://ostechnix.com/category/unix/">Unix</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" href="https://ostechnix.tradepub.com/category/information-technology/1207/">Free Ebooks And Videos</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" href="https://ostechnix.com/donate/">Donate</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24643"><a target="_blank" href="https://ostechnix.com/contact-us/">Contact Us</a></li> </ul> </div> <div class="penci-hbg-footer"> <div class="penci_menu_hbg_ftext">OSTechNix © 2021. All Rights Reserved. This site is licensed under <a href="https://creativecommons.org/licenses/by-nc/4.0/" target="_blank">CC BY-NC 4.0</a>.</div> <div class="header-social sidebar-nav-social penci-hbg-social-style-4 penci-social-colored"> <div class="inner-header-social"> <a href="https://www.facebook.com/ostechnix/" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/ostechnix" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://in.linkedin.com/in/ostechnix" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/channel/UC4GsixqwFwsy95oKhpKIS9g" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="/cdn-cgi/l/email-protection#a6cfc8c0c9e6c9d5d2c3c5cec8cfde88c5c9cb" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://www.reddit.com/r/OSTechNix/" aria-label="Reddit" rel="noreferrer" target="_blank"><i class="penci-faicon fab fa-reddit-alien"></i></a> <a href="https://feeds.feedburner.com/Ostechnix" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fas fa-rss"></i></a> </div> </div> </div> </div> </div> <div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"> <div class="penci-gprd-law"> <p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="https://ostechnix.com/terms-and-conditions/">Read More</a> </p> </div> </div> <!--[if lte IE 9]> <script> 'use strict'; (function($) { $(document).ready(function() { $('#ftwp-container').addClass('ftwp-ie9'); }); })(jQuery); </script> <![endif]--> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/ullavidu\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/ostechnix.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.0.8' id='penci-libs-js-js' defer></script> <script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"d9fb392e62","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/js/main.js?ver=1639573306' id='main-scripts-js' defer></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"d9fb392e62","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/js/post-like.js?ver=1639573306' id='penci_ajax_like_post-js' defer></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"d9fb392e62","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/js/more-post.js?ver=1639573306' id='penci_ajax_more_posts-js' defer></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-includes/js/comment-reply.min.js?ver=0aa2b7791c339b0f830d00661c9c0d3e' id='comment-reply-js' defer></script> <script type='text/javascript' id='fixedtoc-js-js-extra'>
/* <![CDATA[ */
var fixedtocOption = {"showAdminbar":"","inOutEffect":"zoom","isNestedList":"1","isColExpList":"1","showColExpIcon":"1","isAccordionList":"","isQuickMin":"1","isEscMin":"1","isEnterMax":"1","fixedMenu":"","scrollOffset":"10","fixedOffsetX":"10","fixedOffsetY":"0","fixedPosition":"middle-left","contentsFixedHeight":"","inPost":"1","contentsFloatInPost":"none","contentsWidthInPost":"0","contentsHeightInPost":"","contentsColexpInitMobile":"1","inWidget":"","fixedWidget":"","triggerBorder":"medium","contentsBorder":"thin","triggerSize":"50","isClickableHeader":"1","debug":"0","postContentSelector":"#ftwp-postcontent","mobileMaxWidth":"768","disappearPoint":"content-bottom","contentsColexpInit":""};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://ostechnix.com/wp-content/plugins/fixed-toc/frontend/assets/js/ftoc.min.js?ver=3.1.22' id='fixedtoc-js-js' defer></script> <script type='text/javascript' src='https://ostechnix.com/wp-includes/js/wp-embed.min.js?ver=0aa2b7791c339b0f830d00661c9c0d3e' id='wp-embed-js' defer></script> <script src='https://stats.wp.com/e-202152.js' defer></script> <script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'84551477',post:'36662',tz:'5.5',srv:'ostechnix.com'} ]);
	_stq.push([ 'clickTrackerInit', '84551477', '36662' ]);
</script> <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	function PenciSimplePopularPosts_AddCount(id, endpoint)
	{
		var xmlhttp;
		var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
		// code for IE7+, Firefox, Chrome, Opera, Safari

		if (window.XMLHttpRequest){
			xmlhttp=new XMLHttpRequest();
		}else{
			xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
		}

		xmlhttp.onreadystatechange=function(){
			if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
				var data = JSON.parse( xmlhttp.responseText );
				document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
			}
		}

		xmlhttp.open("GET", endpoint + params, true);
		xmlhttp.send();
	}
	PenciSimplePopularPosts_AddCount(36662, 'https://ostechnix.com');
</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ostechnix.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script> <script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-75259810-1"></script> <script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75259810-1');
</script> <script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair%20Display%20SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen%20Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap"/><link rel='stylesheet' id='wp-block-library-css' href='https://ostechnix.com/wp-includes/css/dist/block-library/style.min.css?ver=0aa2b7791c339b0f830d00661c9c0d3e' type='text/css' media='all'/><link rel='stylesheet' id='mediaelement-css' href='https://ostechnix.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all'/><link rel='stylesheet' id='wp-mediaelement-css' href='https://ostechnix.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=0aa2b7791c339b0f830d00661c9c0d3e' type='text/css' media='all'/><link rel='stylesheet' id='penci-soledad-parent-style-css' href='https://ostechnix.com/wp-content/themes/soledad/style.css?ver=0aa2b7791c339b0f830d00661c9c0d3e' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='penci-main-style-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/main.css?ver=1639573306' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='penci-font-awesomeold-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=1639573306' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='penci-font-iweather-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/weather-icon.swap.css?ver=1639573306' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='penci-font-awesome-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/font-awesome.5.11.2.swap.min.css?ver=1639573306' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='penci_icon-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/penci-icon.css?ver=1639573306' type='text/css' media='all'/><link rel='stylesheet' id='penci_style-css' href='https://ostechnix.com/wp-content/themes/soledad-child/style.css?ver=8.0.8' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='penci_social_counter-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/themes/soledad/css/social-counter.css?ver=1639573306' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='fixedtoc-style-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/plugins/fixed-toc/frontend/assets/css/ftoc.min.css?ver=1639573306' type='text/css' media='all'/><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://ostechnix.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1639573306' type='text/css' media='all'/></noscript>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c5c1b85eaea5b35","token":"5e2f2ddb82854c1fb0f45e878c5e49ff","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body> </html>
